Cannot see the network card

  1. I have the same problem and I cannot find a solution. I cannot see the network card. I reinstalled a fresh Windows 8 twice already. More than this, I also installed an Ubuntu 13.10. In Ubuntu, it tried to connect to the network, but was unable to do it. In windows 8, it gave the message with the resources. I uninstalled the driver, I unabled it... Nothing worked. In System Information (msinfo32) I found out there is a Memory Address conflict too, some irq and one I/O port conflict. I can detail it. I even took off the battery, to clean the CMOS... Nothing...

    So, any advice, please?

    Thank you.

    One more thing: in System Information, under Problem Devices, I only have this Rrealtek PCIe FE Family Controller.

    I don't know how to fix the hardware problems, in BIOS I have no such option, in Windows neather.
  2. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...