Can't connect IDE drive to my asus men-se plus

By rebelinhyd ยท 6 replies
Oct 3, 2008
  1. hi,

    i have sus m2n se plus motherboard with a sata 2 drive connected to a sata port..i have one IDE port on the mother board and it has a cable with two is connected to my cd rom and the other is open.i tried connecting a seagate barracuda 80 ide drive to this connector.though it detects it in the bios but the computer doesn't says something like insert a boot device and restart.

    how do i connect an IDE drive to this motherboard.i tried changing the jumper settings on the drive..doesn't help.please HELP!!
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Confirm in CMOS that you have Sata and PATA enabled
    Also both ATA HardDrive and CD Drive should be jumpered CS (Cable Select) connected on IDE0 (I note there may only be one IDE connection on the M/b)
  3. rebelinhyd

    rebelinhyd TS Rookie Topic Starter

    thanks for the post..however it didn't help my situation..both the cd rom and the ide hard drive are set at cable still doesn't boot up..i tried all jumper settings but nothing seems to work..the hard drive is new and it works on other computers so the problem doesn't seem to be with the hard drive!!
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Confirm in CMOS that you have the IDE device set as the bootable device

    Boot Priority
    1. CD/DVD Drive
    2. IDE HardDrive
    3. From here on it doesn't matter !

    Then Save and Exit (ie F10)
  5. rebelinhyd

    rebelinhyd TS Rookie Topic Starter


    i tried that and found something very interesting..though the bios does detect my sata drive as well as the ide drive but in the boot sequence menu it doesn't detect the sata drive..and when i use the boot sequence as the one u specified the computer still doesn't boot up...and it gives the same message as to load a boot device and press any key!!
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,523


    It might be Bios update time

    Note: Updating the Bios is critical (and at your peril)
    It should be done in Dos floppy bootup (ideally)

    How to flash/update your BIOS
  7. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Go into Bios under Boot and disable booting from the IDE.

    Does the Sata show there?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...