Can't remove oblivion need help

By pwndmyoblivion ยท 5 replies
Mar 29, 2009
  1. ok so this is what happend......

    i tried to uninstall oblivion but it was giving me error messages and wouldent work so i just went thorugh my computer and deleted everything assosiated with the game. put in the disk and it still sayd i had to uninstall it! so i tried it went thorugh and said secesfully removed it form my computer. so i go in again and it still says i have to uninstall it! i tried force deletions from 3rd party programs but none can find it casue its out of the add/remove progams to. ive gone into the regestry removed it from there restarted the computer and tried aain but it still says uninstal and wont work.

    any ideas to help me fix it i realy want to play again :(
  2. EXCellR8

    EXCellR8 The Conservative Posts: 1,835

    Run regedit and delete the registry entries... and if that doesn't work then buy some Fallout 3 :)
  3. pwndmyoblivion

    pwndmyoblivion TS Rookie Topic Starter

    ive already gone thorugh regedit when i put the disk i it just adds it back in and thats it then tells me to uinstal like befor.

    oblivions better than fallout 3 though:p
  4. Spyder_1386

    Spyder_1386 TS Booster Posts: 498

    hey pwndmyoblivion

    What 3rd party programs have you tried? Have you used CC cleaner or TuneUp Utilities? Maybe you could try doing a System Restore to get the files back and then use a 3rd party program so it finds it for you.

    Spyder_1386 :)
  5. pwndmyoblivion

    pwndmyoblivion TS Rookie Topic Starter

    ive used a bunch including cc clear they all seem to go through the sdd/remove programs witch the oblivion is out of already. and i cant system restore casue it hapend a while ago further back the the restor goes witch sucks.
  6. pwndmyoblivion

    pwndmyoblivion TS Rookie Topic Starter

    fixed it i just deleted the C:\Program Files\InstallShield Installation Information\{35CB6715-41F8-4F99-8881-6FC75BF054B0} entry and put in the disk it worked fine :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...