1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

"cmos checksum error - defaults loaded" after battery replaced

By bintyandbeast · 11 replies
Apr 1, 2014
Post New Reply
  1. Hi,

    I have an older PC which I gave to my mum. It originally ran Vista, but I bought and installed Windows 7 Ultimate around 6 weeks ago after it had been inactive for 3/4 months. It was running great, but a couple of weeks ago it just started hanging for no real reason. Also, at startup it would say that the computer had not been shut down properly, even if it had. This was only when it was switched off at the wall, not after a restart or when the PC was left plugged in and switched on. She only uses the PC to look at You Tube and some webcams from her grandkids, and that's it, she's not very computer literate.

    Initially, I left Windows repair to run overnight, but when I looked at it the following morning it was still in the repair screen, so I assume it had hung. I spoke to a local repair shop and they suggested I test the RAM, test the hard drive, and replace the CMOS battery. The RAM and hard drive checks went without any errors and after I replaced the battery the hanging stopped. I played with the computer all evening and shut it down as normal and switched it off at the wall. Next day I thought I would start it up just to check it and I was faced with a "cmos checksum error - defaults loaded" message. I thought that was strange, but maybe the battery was dead, so I swapped it over with one from my perfectly working desktop to try it out, and my desktop worked fine, but after shutting down my mum's one it had the same problem when power was pulled. So, battery was ruled out.

    Incidentally, I will say that I reset the BIOS date and time every time I was faced with the error, following up with a save and exit. It worked fine until I unplugged the computer.

    I then moved on to the BIOS and set it back to default, and the same again. After this opened the case and used the jumpers to reset the BIOS to default again, but no difference.

    My mum will not leave it switched on at the wall constantly in case it self-combusts (same with her washing machine, TV, lamps,etc), otherwise I would just do that and ignore it. Is there anything else someone can suggest that I try?

    Shop bought by Mesh
    Motherboard is an ASUS PSN-E SLI
    4gb Ram - samsung
    128gb hard drive - ASUS

    Thanks for any help.
  2. bintyandbeast

    bintyandbeast TS Rookie Topic Starter

    I must add that the PC is the same as when I bought it new from the shop, except for adding a Creative Labs sound card (approx 2012) and installing Windows 7 (around 6 weeks ago). All Windows updates are downloaded and installed.
  3. Cobalt006

    Cobalt006 TS Evangelist Posts: 1,777   +244

    Sounds as thought the motherboard is bad.
  4. bintyandbeast

    bintyandbeast TS Rookie Topic Starter

    Hi, is there any way of checking this? What are the implications of continuing to use the PC?
  5. Cobalt006

    Cobalt006 TS Evangelist Posts: 1,777   +244

    Well you will just have the problems. You have now. At one point if it is the motherboard it will just not bootup. Your best bet would be to take it to a shop were they can check and let you know for sure.
  6. bintyandbeast

    bintyandbeast TS Rookie Topic Starter

    Thanks for your replies Cobalt006. I called a couple of local repair shops and they want £40 just to look at it,so maybe not worth it. If it is the motherboard then the system is scrap.

    Someone at work this afternoon said it may be the CMOS battery holder. Is this likely? Is that something I could test myself somehow?
  7. Cobalt006

    Cobalt006 TS Evangelist Posts: 1,777   +244

    The only way I know . Is to make sure it holding the battery. Secure enough. If it is the problem. You would still need to replace the board. If the real time clock is bad on the board . It will present the same problems you are having now. No matter how much you replace the battery it will not make difference. Which all leads to the motherboard. May very well be on its way out.
  8. Per Hansson

    Per Hansson TS Server Guru Posts: 1,965   +223

    Looking at our review of that board: https://www.techspot.com/review/43-asus-p5n-e-sli/
    I see it using United Chemicon KZG capacitors, a model known to go bad due to heat after some time without showing visible signs.
    Maybe you could take a look at the capacitors and see if any are bulged?
    Also what kind of powersupply does it have? Maybe you could try with a known good one?
  9. nosake

    nosake TS Rookie

    I'd agree with the bad caps. You could find an identical mobo on eBay - probably cheap.
  10. bintyandbeast

    bintyandbeast TS Rookie Topic Starter

    Thanks guys, I've had a look and I'm not really sure what I am looking at! I have taken the pc back and have given my mum my kids' dual core system and got them to use the one mentioned in this thread. As it doesn't get turned off at the wall, it's not been an issue. I will keep my eyes open and hopefully pick up an identical motherboard on Ebay at some point.

    Thanks again for your help.
  11. Benmar

    Benmar TS Enthusiast Posts: 32

    Try to reinstall your windows operating system to reset all the Errors...
  12. Cobalt006

    Cobalt006 TS Evangelist Posts: 1,777   +244

    I don't think reinstalling the operation system will help a checksum error. This is cause by the bios.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...