Computer shutdown and restarts problem

By martinlw · 64 replies
Feb 7, 2018
Post New Reply
  1. My computer has for the last week has been shutting down and restarting randomly.The event viewer says Kernel 41. I have watched my CPU temperature and it seems find thermal margin on idle 70.It has on two occasions shut down and restarted after using the computer from switched on for only two minutes.All I can think of is it my Nvidia graphics card or my PSU,any ideas welcome.
     
  2. holdum323

    holdum323 Banned Posts: 1,726   +453

  3. MaikuTech

    MaikuTech TS Addict Posts: 599   +111

    Holdum ask him for his system specs, we "don't" know what were dealing with at the moment.
     
    holdum323 likes this.
  4. holdum323

    holdum323 Banned Posts: 1,726   +453

    ;) Hi @MaikuTech I think you just did.(y)Thanks for joining the thread. Team work is good!
     
  5. martinlw

    martinlw TS Booster Topic Starter Posts: 141

    My system specs
    Operating System
    Windows 10 Pro 64-bit
    CPU
    AMD Athlon X4 750K
    Trinity 32nm Technology
    RAM
    8.00GB Dual-Channel DDR3 @ 665MHz (9-9-10-24)
    Motherboard
    BIOSTAR Group A70MD PRO (P0) 30 °C
    Graphics
    HP w22 (1680x1050@59Hz)
    512MB NVIDIA GeForce 8400GS (Undefined) 37 °C
    Storage
    149GB MAXTOR STM3160813AS ATA Device (SATA) 21 °C
    111GB KINGSTON SV300S37A120G ATA Device (SSD) 19 °C
    Optical Drives
    TSSTcorp CDDVDW SH-224BB ATA Device
    Audio
    Realtek High Definition Audio
     
  6. holdum323

    holdum323 Banned Posts: 1,726   +453

  7. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 3,338   +833

    "I have watched my CPU temperature and it seems find thermal margin on idle 70."

    If you are saying 70C at idle, it is too high. Should be 50-52C.

    Make sure thermal paste is new and mounting is correct. Fan should be turning and increase in speed as temp moves above 60-63C
     
    holdum323 likes this.
  8. martinlw

    martinlw TS Booster Topic Starter Posts: 141

    Temperature on Speccy is 46c at idle,it seems as far as I know the thermal margin temp is correct its of AMD overdrive,totally a different type of reading.
     
  9. There is no CPU temp on Speccy---

    screenshot_30.
    Unless I'm missing something....
    [​IMG]
     
  10. martinlw

    martinlw TS Booster Topic Starter Posts: 141

    CPU
    AMD Athlon X4 750K
    Cores 4
    Threads 4
    Name AMD Athlon X4 750K
    Code Name Trinity
    Package Socket FM2 (904)
    Technology 32nm
    Specification AMD Athlon X4 750K Quad Core Processor
    Family F
    Extended Family 15
    Model 0
    Extended Model 10
    Stepping 1
    Revision TN-A1
    Instructions MMX (+), SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, SSE4A, AMD 64, NX, VMX, AES, AVX, FMA3, FMA4
    Virtualization Supported, Disabled
    Hyperthreading Not supported
    Fan Speed 3629 RPM
    Bus Speed 99.8 MHz
    Stock Core Speed 3400 MHz
    Stock Bus Speed 100 MHz
    Average Temperature 51 °C
    Caches
    L1 Data Cache Size 4 x 16 KBytes
    L1 Instructions Cache Size 2 x 64 KBytes
    L2 Unified Cache Size 2 x 2048 KBytes
    Cores
    Core Speed Multiplier Bus Speed Temperature Threads
    Core 0 1397.2 MHz x 14.0 99.8 MHz 51 °C APIC ID: 0
    Core 1 1397.2 MHz x 14.0 99.8 MHz 52 °C APIC ID: 1
    Core 2 1397.2 MHz x 14.0 99.8 MHz 51 °C APIC ID: 2
    Core 3 1397.2 MHz x 14.0 99.8 MHz 51 °C APIC ID: 3
     
  11. Post a screenshot from Speccy please.
     
  12. This is not a screenshot from Speccy.
    Please provide one as requested.
     
  13. martinlw

    martinlw TS Booster Topic Starter Posts: 141

  14. Are you unable just to open Speccy & post a screenshot of the cpu ?
     
  15. The more you post the more bogus your issue seems. :(
     
  16. holdum323

    holdum323 Banned Posts: 1,726   +453

    Hi The CPU temp is in summary on the speccy report. It says 49c Right below Operating System.:DThat's about what mine runs! I have 4 core

    Cores
    Core Speed Multiplier Bus Speed Temperature Threads
    Core 0 798.5 MHz x 8.0 99.8 MHz 47 °C APIC ID: 0
    Core 1 798.5 MHz x 8.0 99.8 MHz 47 °C APIC ID: 1
    Core 2 798.5 MHz x 8.0 99.8 MHz 47 °C APIC ID: 2
    Core 3 798.5 MHz x 8.0 99.8 MHz 47 °C APIC ID: 3
     
  17. martinlw

    martinlw TS Booster Topic Starter Posts: 141

    Okay thankyou holdum323. regards Martin.
     
  18. holdum323

    holdum323 Banned Posts: 1,726   +453

    Left click on the CPU. Then left click and high lite what you want to copy. Then click on copy to clip board. From there you can copy and paste the results here. Hope this helps.;)
     
  19. How do you access this report ?
     
  20. Show screenshot
     
  21. holdum323

    holdum323 Banned Posts: 1,726   +453

    Are you talking to me? @DavidBailey It will not let me show a screen shot for some unknown reason. The directions are very simple. highlite area -copy to clipboard-copy and paste from notepad-post here.
     
    Last edited: Feb 8, 2018
  22. No.
    Original Poster.
     
  23. holdum323

    holdum323 Banned Posts: 1,726   +453

    Hi Friend! Please calm down before you get into trouble. The OP,s CPU is fine. It shows 49c in his Speccy report;) post # 13:D
     
  24. learninmypc

    learninmypc TS Evangelist Posts: 8,071   +522

    Since you're using W10, use Snipping tool to capture the area you need to post
     
    holdum323 likes this.
  25. holdum323

    holdum323 Banned Posts: 1,726   +453

    Thanks I use the snipping tool.(y) It doesn't work in Speccy. You have to paste it to clip board. Then you can copy and paste it here. I have explained that several times.:D
     

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...