Build a PC Computer shutdown issue, new build

Not open for further replies.


TS Rookie
Hi everyone,

I just put together a new computer, but I'm having difficulties, and my hardware error diagnosis skills are pretty lacking, so I'm hoping that someone can help me. It looks to me like a PSU issue, but like I said, I don't know that much about it, and it's a nice PSU, so I wasn't expecting any problems with it. Anyway, everything boots up just fine for a very short while. I've been trying to poke around in the BIOS to look for any potential problems there, but the computer has a nasty habit of shutting down after a few minutes. I have the same problem when I try to install Windows. It gets about halfway through loading the installer, and the computer just shuts down. It's worth noting that the first time I tried to turn it on, the fans spun up for less than a second and it just shut down again, so this sometimes happens very fast.

Here's the hardware:
Intel core i5 660
gigabyte GA-H57M-USB3 motherboard
1.5 TB seagate hard drive
2x2Gb GSkill ram chips. I don't know the model off the top of my head
A sony dvd burner, once again I don't know the model right now
XFX HD-567X-ZNF3 graphics card

Everything but the disc drive and the graphics card were part of a combo deal on newegg, so I don't think there should be any compatibility issues (though I did try running it without the graphics card. It ran longer, but still shut down.) All this seems to point to the psu, but as I said, I'm no hardware expert, and I'd like to get some other opinions before I start sending specific parts back.

I appear to have fixed the problem, though the solution is troubling. I loaded the optimized default settings for the BIOS. The only setting I had changed was to put my hard drive into ahcpi mode rather than IDE. So running my hard drive in IDE mode is the way to fix it. Does anyone know why this would be? Should I be sending for a new drive?


TechSpot Ambassador
For clarification sake: Are you saying the harddrive was originally set in the BIOS as ahcpi mode but by setting the optimized default settings the BIOS set it to IDE? Anyway...

Before sending for a new drive run Chkdsk and run harddrive diagnostics by using the free utility that you can get off of your HD manufacture's website.

In your case it would be Seagate's Seatools. You'll have to burn the ISO file to a disk and make sure your CD/DVD drive is first bootable in the BIOS because this program kicks in almost immediately after boot-up, much like Memtest does for memory.

Run both short and long tests.

* By the way, what model is your Seagate? Can you link us to it?


TS Rookie
Ok, here's the full list of my hardware without being lazy and omitting model numbers.

GA-H57M-USB3 LGA1156 R motherboard
Seagate ST31500341AS hard drive
core i5 660 3.33G processor
Rosewill RX750-D-B 750W psu
GSkill F3-12800CL9D-4GBRL memory
XFX HD-567X-ZNF3 graphics card
Sony AD-7240S-0B dvd burner

By the way, I had changed the setting to AHCPI mode because of a prompt from the motherboard on the first boot. Therefore, resetting to optimized default brought it back to IDE mode.

However, I think the hard drive has been absolved of guilt. The problem persists, it simply takes longer to happen, and has become more random in the amount of time. Therefore I thought the problem was solved because I was able to install Windows and get my drivers running without a problem. I didn't have much chance to run it for long, because it was already pretty late, so I didn't have time to find out the problem was still occurring. Now I think it's either the motherboard or the PSU, though I honestly don't know which.

Any ideas? I'd like to get this thing running for more than an hour at a time.


TechSpot Ambassador
AHCPI mode is a SATA mode and thus your harddrive should be fine setting it as such. As to why it defaults to an IDE setting is beyond me because IDE is a phased out tech for harddrives though motherboards still have the option and IDE drives can still be had. But your drive is a SATA and not an IDE. Perhaps it is the motherboard and BIOS update might be in order but see below.

I looked up your harddrive and it is a 7200.11 and these 11's have had serious issues, along with 12's. Just read the latest reviews at Newegg for your drive and here is a link from another forum that I just read yesterday:

Yes, it is about the 12 but the information does cite the 11 as well.

* Did you run SeaTools?


TS Rookie
Thanks for the info!

I knew that IDE mode was for an outdated type of drive, this is actually the 5th system I've built. I've just gotten lucky enough to not need to diagnose any serious hardware issues in a newly built machine. That was why I considered the "solution" to the problem troubling.

I had begun to discount the HD as an issue, but with this new information, I'm running SeaTools now, just to see what happens.

I have two reasons for thinking it's not the HD though, so tell me what you think. The first reason is that one of the shutdowns that has occurred happened while the system was idle, with a blank screen, no screensaver. There wasn't really any reason for it to be accessing the disk at all.

My other reason is that before I reset the mode to IDE, it was shutting down while I was adjusting the BIOS. If I'm not mistaken, there isn't any reason it should be trying to do anything but identify the drive, so it shouldn't be reading from it.

I could be completely wrong, but I don't want this bizarre IDE mode sending us off on a wild goose chase either.


TechSpot Ambassador
Yep, after five builds you certainly have solid experience. :grinthumb

Do you have a multimeter to test your power supply? If not beg, borrow, or steal one. :darth: (j/k on the steal part) Anyway, I have a nice Craftsman digital that you can purchase either at Sears or K-Mart for $22 and it does a very nice job.
Radioshack has some nice models as well.

Also, wondering about the need for a BIOS upgrade because if it doesn't lie in your harddrive (there are good Seagate 7200.12 harddrives) then the motherboard is a strong suspect especially with what the BIOS is doing.

Speaking of BIOS, look at this from a Newegg review:

Tech Knowledge: Advanced degrees in EE & CS.
Very featureful board at a reasonable price.
Performs as expected, Stable.

Cons: Bios has a few rough edges, needs a rev.
(+/- keys ignored, some settings cause boot failure requireing cmos reset, somewhat difficult to break into bios)
Not a board problem, but some utilities, (memtest86+ & some Linux tools) mis-report the clock speed.


TechSpot Addict
I appear to have fixed the problem, though the solution is troubling. I loaded the optimized default settings for the BIOS. The only setting I had changed was to put my hard drive into ahcpi mode rather than IDE. So running my hard drive in IDE mode is the way to fix it. Does anyone know why this would be? Should I be sending for a new drive?
Windows 7 should be able to invoke the installation of generic "SATA" drivers for AHCI mode in your particular board. However, the BIOS must be set to AHCI >> before << proceeding with the OS install...!

The Gigabyte / Award- Phoenix BIOS defaults to IDE mode (it's set there at shipping) This, (I believe) is to accommodate the older XP OS, which requires third party drivers to run SATA drives in AHCI mode. SATA >> RAID<< would still require third party drivers even in Vista or Win 7.

My own Gigabyte H55 board runs the HDDs in ACHI mode with the drivers supplied with Windows 7.

The moral of the story is reinstall the OS, but set the BIOS to AHCI before you do.


TS Rookie
Well, I'm actually a little embarrassed to admit what the problem was. I'm too used to AMD heatsinks, which are either falling off the motherboard, or need to be removed with explosives. My CPU heatsink was a little loose, so it was shutting down. I'm not really sure how this explains running in IDE mode made it run longer, but I'm just happy to have it up and running smoothly now.

Captain, I discovered the problem with installing windows then switching to AHCI mode after I fixed the problem. I was actually in the middle of re-installing when I read your post.

Well, now I'm off to try and figure out why my ethernet port isn't working.
Not open for further replies.