Computer won't proceed past a certain point when booting

By pyromaster114 ยท 9 replies
May 15, 2009
  1. So I have this computer here, and it won't boot.

    Here's what I know:
    The computer has an AMD CPU.
    The computer's motherboard has the Foxxconn logo all over it, so I assume that's the manufacturer of the motherboard.
    The computer has 512 MB of RAM in it.

    The computer completes the POST successfully, it beeps only once like normal, and proceeds to boot from the Ubuntu 8.04 CD I put in there.

    It gets to the "Try Ubuntu without any changes to your computer" and other options screen.
    Even If I select the memory test option, it just goes to a blank screen (black) with a flashing white cursor in the upper left hand corner.

    I tried loading windows XP on it, but no luck there...when it tries to boot for the first time, just freezes and sits there with a blue-ish blank screen.

    I have reset the BIOS' CMOS with the jumper, that doesn't seem to help at all.
    I have taken out the video card that was added a while back and am using the motherboard's integrated graphics.
    I have taken out everything that won't prevent the computer from booting (CPU, RAM, some boot source [CD drive], etc.)... but still no change.

    Anyone have any idea what the heck is going on with this thing?
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Update the Bios
    Or run Memtest

    It sounds more likely a Video fault though
    I'd remove the card
    Then go to Bios, and confirm its (addon card) disabled

    Also try disabling USB everything, in Bios; sometimes that's the issue as well
  3. pyromaster114

    pyromaster114 TS Guru Topic Starter Posts: 246

    I removed the video card, all PCI cards. Still no booting.

    I'm going to try disabling USB in the BIOS.

    I cannot run Memtest. It freezes on that too.

    How would I go about updating the BIOS? I mean, you think it will even accept the BIOS update if it won't accept booting to any OS I give it?

    Disabled USB, no change.
    I tried the BIOS update, or rather I attempted to find a BIOS update... but it seems that the motherboard manufacturer assumes that you can actually boot an OS if you want to update the BIOS... because the only BIOS update available for that model that I can find consists of an EXE file and a BIN file...

    The motherboard is a Foxconn 400M01-G-6L.
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  5. pyromaster114

    pyromaster114 TS Guru Topic Starter Posts: 246

    Okay, so I have written the files in the .zip file to a floppy.
    I inserted it into the computer, and it just says 'invalid boot disc'...

    The zip file apparently consists of 2 files:


    I've updated several of my other computers' BIOS' and other devices' firmware, and all of them have either provided a utility to make a boot disk, a utility to do it through windows (would be useless here anyways), or files to write to a floppy to make it bootable.
    This doesn't appear to be like any of them.

    (I apologize for asking people to explain this to me, because I must be forgetting something extremely simple. :confused:)
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  7. captaincranky

    captaincranky TechSpot Addict Posts: 12,967   +2,524

    Linux has trouble recognizing more recent HDD software abstraction layers.
    It will hang on new boards, or perhaps ask for drivers for SATA HDDs in spite the fact the drives are already running in "IDE" mode. They will appear as IDE to Windows, but not it seems to Linux.

    I can install Linux in my older Emachine at will, yet when I try in my newer machines, I get the "big hang" in spite of the fact that there's nothing physically wrong with the computers.

    This is vague, but one of our members found the answer to this at one of the Linux forums. Hey, I said vague, I meant vague.

    Sorry I don't remember more of the details because I only have used Linux more or less as a novelty.
  8. pyromaster114

    pyromaster114 TS Guru Topic Starter Posts: 246

    See... I knew I was being stupid.
    (Admitting you have a problem is the first step to recovery or so I'm told lol ^_^)

    Anyways, I have made the boot disk and it has done what the linux CD does.

    It starts to boot the basic OS that is on the boot disk and freezes the screen except for a flashing cursor. I have left the thing there for some time now...

    I've also tried to boot it with an un-altered boot disk (not adding the other thing to it...) and had no luck there.
  9. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    I think we may be pretty sure that it's a Hard Drive or connection to Hard Drive fault

    When you took out the CD Drive, did you also disconnect the data cable on Motherboard end?

    Actually just disconnect Hard Drive and CD Drive data cables from Motherboard, and then turn on. Does it then time out?
  10. pyromaster114

    pyromaster114 TS Guru Topic Starter Posts: 246

    I have disconnected EVERYTHING from the motherboard except the Floppy Drive.

    It still does the same thing.
    Goes through the POST, succeeds.
    Goes to check what devices are available for boot, only finds the floppy.
    Proceeds to boot from the floppy.
    Comes up with the line about Copyright to Microsoft Corp.
    Says "64K High Memory Area is available"
    Moves down 2 lines and freezes with a blinking "_" cursor.
    Doesn't do anything at all after that.
    The power button doesn't work either, but the reset button does.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...