Connection issues with new hardware

By EXCellR8 ยท 7 replies
Aug 16, 2008
  1. I've been having a slight problem with my Internet connection ever since I rebuilt my computer; seems I just can't figure out how to configure my networking devices correctly. I have an MN-740 wireless Xbox adapter plugged into the back of my computer via Ethernet cable. This adapter has worked flawlessly in the past to connect my PC to the router downstairs but it's not working right now. It's connected but not correctly configured; the speed is too slow.

    For some reason, I only see "Internet Connection" under "Internet Gateway" and "1394 Connection" under "LAN or High-Speed Internet" when I open Network Connections from Control Panel. I should see a "NVIDIA nForce Networking Controller" under LAN/H-SI but it's not there. I can't really configure any settings for the Internet Gateway and I know the 1394 connection isn't doing anything. I have the drivers installed for the NVIDIA controller, and my adapter connected, but it doesn't appear as an active connection (should be 100mbps). Does anyone know how to set this up?


    ASUS P5N-E mobo (w/ nForce Networking Controller)
    Microsoft MN-740 wireless Xbox Live adapter (attached to nForce NC)
    Linksys WRT54G wireless-G router
  2. EXCellR8

    EXCellR8 The Conservative Topic Starter Posts: 1,835

    Alright I guess the MN-740 adapter was somehow affiliated with the Internet Gateway. I removed the gateway but for some reason I cannot get the "Local Area Connection" to appear in Network Connections, like it should.
  3. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    1. Check in Device Manager and verify the MN-740 adapter appears under Network Adapters and check its Properties to assure its installed and working correctly

    2. Run the Network Setup Wizard. (While in Network Connections you should see Setup Home Network. Click on it and run the Wizard
  4. EXCellR8

    EXCellR8 The Conservative Topic Starter Posts: 1,835

    Thanks for the input. It seems like everything is okay at the moment. Since I removed that Internet Gateway, my connection is MUCH faster and my download speeds have increased significantly. I ran cmd and used ipconfig to see if I was connected using the correct hardware and everything checked out. The nForce Networking Controller is indeed working with the MN-740 attached so I guess I'm all set. The only thing is I still don't have the "Local Area Connection" in Network Connections, which I would like to have visible. I might try to run that Wizard and see what happens. Thanks again.
  5. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    It may be that i don't remember things correctly but "Local Area Connection" is simply a label defining a connection for a network adapter. You create the connection (and the label you want) using the Network Setup Wizard.

    Point being, as long as each network adapter you use to connect to your LAN is listed under "L or HSI" you're all set. You can change the current label on any of those connection definitions if you want to say Local Area Connection
  6. EXCellR8

    EXCellR8 The Conservative Topic Starter Posts: 1,835

    Crap, as soon as I ran the Network Setup Wizard the system recreated the Internet Gateway in Network Connections and slowed my connection down lol. I think I might have to just deal with the LAC not showing up because it works fine regardless.
  7. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    well, i didn't recall it all correctly either! Use Connection Wizard instead to define individual connections (vs. an Internet Gateway). You should see a "Define a connection" link
  8. EXCellR8

    EXCellR8 The Conservative Topic Starter Posts: 1,835

    Alright I ran the Connection Wizard and it pretty much told me everything was set up correctly and that my High-Speed connection is already configured. I didn't see a "Define A Connection" link or anything but it's working fine. Still no Local Area Connection in Network Connections but whatever, at least I can download stuff again.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...