1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Dell Inspiron Vista laptop freezing 2 min after startup

By Eraserhead ยท 13 replies
Jul 22, 2010
Post New Reply
  1. Hi; new to the forum so apologies in advance for being clueless.

    Massive thanks in advance to anyone who can try to help with my problem!

    I've had this laptop just over a year and had no problems until recently, when I restored the machine to factory settings on the advice of a friend who works in IT (I'd had some problems, possibly AVG-related and couldn't boot up at all). No other changes have been made to hardware or software - in other words it's the same setup that's worked fine up until now.

    Since restoring the settings the laptop boots to Windows but freezes up completely 2-3 minutes later and I have to power off and try again; I've tried changing power usage and sleep / hibernate settings but the outcome is the same again and again and the amount of time before it freezes isn't sufficient for me to download updates or drives in case that is the problem. Once it freezes I get no response from CTRL+ALT+Delete but if I C/A/D before the freeze I get a black screen (only the pointer visible) for 30 seconds, then an error message box saying "Logon process has failed to create the security options dialog - Failure - security options".

    The specs are:

    Dell Inspiron 1545
    Vista Home Basic
    Version 6.0.6001 Service Pack 1 Build 6001
    Intel Celeron CPU
    Bios: Dell A05 25/2/2009
    SMBIOS Version 2.4
    Installed RAM 3.0GB
    Total Physical Memory 2.96GB
    Available Physical Memory 1.69GB
    Total Virtual Memory 6.12GB
    Available Virtual Memory 4.83GB
    Page File Space 3.25GB

    Thanks again,
  2. Eraserhead

    Eraserhead TS Rookie Topic Starter


    Left the laptop on overnight to boot windows normally, since I'd noticed on occasion one or two functions did seem to be working, just extremely slowly. Now I have BSOD w/ messages and can't eneter Safe Mode (the computer restarts and offers me Startup Repair and Boot Normally, both of which lead to the BSOD). The blue screen comes with an error message, sometimes 'This application has failed to start because user32.dll was not found' and the rest of the time 'This application has failed to start because basesrv was not found' .

    A few days ago I ran a boot test (diagnostics) at startup and got the following:

    [Memory - March U Test]
    ErrorCode 0123
    Error Code 2000-0123 Memory integrity test failed

    Error Code 3600:0749
    AC_Adapter_Invalid AC Adapter detected

    I haven't physically touched the RAM or any other internals and the AC adapter is the one that came with the laptop, which I've been using without any problems for over a year.

    Again, any help would be much appreciated.
  3. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 376   +8

    If it is giving you a memory error I would suggest, getting it tested at a shop or by someone who can test it. Need to test the RAM in it to see if it really is bad or if its shaken loose and just needs to be resocketed but it is reporting an error. As for the AC Adapter I'm guessing you bought a universal, and it will power the laptop but not charge the battery?
  4. Eraserhead

    Eraserhead TS Rookie Topic Starter

    Thanks, ComputerGuy.
    Damn, was hoping to avoid the costs of repair shop 'expertise' :)
    The adapter is the Dell one that came with the laptop, and still seems to be charging the battery.
    The latest failed reboot gave me 'This application has failed to start because winsrv was not found', for whatever that's worth...?
    The night before the problems arose the laptop was slammed shut by accident. Maybe there is something loose - though I just opened it up and everything looks okay...
  5. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 376   +8

    it seems like a required file, I can't seem to find a backup "dll" folder like Windows XP had, otherwise I'd point you to that to replace with. Might have to boot from the disc and run an sfc /scannow from a command prompt off the disc, see if that or a chkdsk will replace it.

    Also to comment on your update, being slammed shut can rattle it, harddrive, ram bad things happen when laops are dropped or closed roughly.
  6. Eraserhead

    Eraserhead TS Rookie Topic Starter

    Well, I found the disc but not sure how to run a command prompt off it (sorry)....
  7. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 376   +8

    Ok, so you put the disc in the DVD drive on the computer, as it's starting up, you will more then likely have to go into the BIOS, BE CAREFUL IN HERE, Don't change ANY settings other then what I specify..

    Find where the Boot Order is, and put the CD drive before the Hard Drive.

    After that, save and exit, now as it's booting up it will ask to press a key to start setup, you go in, and do a repair, then there should be options there, one of them being the ability to do a command propmt.
  8. Eraserhead

    Eraserhead TS Rookie Topic Starter

    Thanks. I was able to find my way through the above, but now have a System Recovery Options menu asking me to select my operating system to repair but the list is...empty. This leaves me with Load Drivers or hitting Next without having selected an O/S.
  9. Eraserhead

    Eraserhead TS Rookie Topic Starter

    Right, got to the command prompt from the Next button and entered 'sfc /scannow'. A minute passes and the computer responds with 'Windows Resource Protection could not start the repair service'. Balls,
  10. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 376   +8

    hm that is odd... I don't know what else to try at this point. Windows might be screwed, might have to think about a reinstall...

    edited: try a chkdsk... or possibly a system restore to an earlier point.
  11. ripley514

    ripley514 TS Rookie

    Hi there. I have the same issue where startup takes around 1minute and also freezes during the 'Microsoft Windows' logo (with the bar below not moving). Had to do a hard reboot (press the power button for 10secs), and just keep re-booting until it would finally boot properly. Although I did found out why my PC hangs -- and it's because BIOS doesn't recognise the DVD-drive, which causes the windows to freeze. But once I reboot it, and it does detect the dvd-drive, then my PC works beautifully with no problems.

    My question now would be: Why can't my PC detect the dvd-drive on BIOS the first boot? If I restrart my PC, then it's also OK. It's only when I do a shutdown and then boot my PC that BIOS can't detect the dvd-drive. So most of the time I just end up not turning off my PC just to avoid the problem of booting my PC.

    My PC specs are:
    HP Pavillion Slim s3380a
    Windows Vista SP1
    2Gb memory

    I've seen other forums where they recommend removing upper/lower filters and I've done that too but doesn't make any difference.

    Any other suggestion will be greatly appreciated.

    Many thanks,
  12. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 376   +8

    Hey, do you have msn/yahoo or something, some type of IM i can add you and talk to you about it, as this would be considered a "Thread Hijack" even though its already dead. We can talk quicker over an IM see if I can help you fix it, reply if you do. Otherwise you can create another thread (Because you won't get as much feed back on that exact issue if you don't)
  13. ripley514

    ripley514 TS Rookie

    Hi there. My yahoo user is RIPLEY514 (same as my username here). Will go and create another thread as well specific to my issue. Thanks for that. Looking forward to chatting with you. Cheers.
  14. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 376   +8

    Hey, I'm trying to add that user but it tells me that it's taking a long time and it MIGHT have added you. I have not used Yahoo in forever but tell me if it did or did not send the request.

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...