Device not found - Bios not installed

By emporerzombie ยท 6 replies
Jun 5, 2009
  1. Hello, thanks for looking! I'm sorry this is going to be a lot to read!

    I've been having a lot of problems with my system ever since I (stupidly) switched the power on and off quickly.
    First, I had to replace the power supply for my monitor only to find my system not booting. No lights on the case, not anything.
    I got another power supply, hooked into my system and nothing changed. The only thing I could imagine was the mother board not booting.
    I replaced the battery. Nothing. I left it out for 24 hrs to clear the bios. Nothing.
    Finally I ordered a Jetway 845PEMAX motherboard off of eBay. I have a P4 socket 478 and had a hard time finding a motherboard in the price range I'm willing to spend.
    I got the new motherboard (used, but "tested and 100% working") installed it, hooked it up with the original power supply. Nothing.
    I put in the second power supply and it booted! Yay!
    I finished connecting everything, installed the memory, and hooked it all back up.
    Now, when I booted it the first time, the bios started, got the LOGO, it checked the processor and the RAM and said "OK". It detected the hard drive and CD/DVD WRs. Then it said "CMOS checksum error". It's shown that error message twice, both times last night.
    I pressed F1 to continue and it said:
    "SATA TX2 plus Bios version
    "Device not found..."
    "Bios not installed."
    After that it continued on doing something (it was too quick to see what was going on) and for a split second it looked like it popped up the Windows XP screen and then rebooted. That was the only time I think I saw that.
    After that I've tried several different things. I checked all the connections. I took the battery out over night and put a different one in. Nothing changed.
    The board calls for PC333/266 but I just bought 2 Gs of PC400 and had installed that. I took the 400 out and put in one 512MB of PC266. Nothing changed.
    I have an old hard drive with 2000 Professional on it, so I dug it out, and hooked it up. It goes through the whole process as described before without rebooting and it actually brings up the Windows 2000 Professional screen, but then goes to a blue stop screen telling you to restart the computer.
    Upon restarting, it shows the LOGO, checks the processor and memory, but freezes when it tried to detect the IDE devices.
    If I unplug the power from the supply and let it sit for a while it will recognize the hard drive and show the Windows 2000 and blue stop screen.
    I had gone into the bios and configured it to boot to the CDROM so that I could format the hard drive with 2000 on it, but it always boots to the hard drive, never the XP disk.

    Having seen another posting with a similar problem, I went into the bios and disabled what looked like the SATA ports. I have Phoenix bios, and I looked under "Integrated Peripherals", and then "Onboard Super IO Function". There I found a reference to "Onboard Serial Port 1" and "Onboard Serial Port 2". So I'm assuming those are the SATA devices it's talking about. I disabled both of those and exited bios.
    With the original hard drive hooked up, the system booted up and still tried to detect the SATA device and failed. "Bios Not Installed."
    This time it gave a new error message.
    "Verifying DMI Pool data...
    Disk read error occurred"
    Also, with the old hard drive with 2000 it still hangs up when it tries to detect the IDE devices.

    I would appreciate any help someone might provide. I'm about to pull my hair out.

    Thanks so much!
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Have you tried deleting the partition, formatting the hard drive and installing the OS fresh?
  3. emporerzombie

    emporerzombie TS Rookie Topic Starter

    Thanks for the reply!

    I'd really hate to format my main hard drive since there's pertinent information on there. I did think to do that with an old hard drive I have, and then proceed to hook up my main hard drive as a slave and get everything off of it. But as I said above, for whatever reason it won't boot to the XP disk.
    When I have my original hard drive in, it boots fine to the XP disk.
    When I have an old hard drive in, it won't boot to the XP disk. It also won't load the Windows 2000 that's on it. It starts, but then stops.
  4. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Use another unimportant harddrive to run the basic install and get things working properly.
    If "...BIOS not installed..." You need to download the BIOS from whoever Jetway is... and other hard ware drivers related to that motherboard...
    Yet you say, "...I went into the bios and disabled what looked like the SATA ports... so you must have some sort of BIOS...
    It simply seems to me that you do not have all the drivers and downloads that motherboard requires to run properly.
    Tell us more about who made it, and what downloads you have obtained for the board.
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Yes, I am at a loss too... Something here doesn't make any sense
  6. emporerzombie

    emporerzombie TS Rookie Topic Starter

    It seems like the bios in the motherboard are working. Of course, I'm no expert, that's why I'm seeking help here. From what I've seen on another thread regarding the error message I received, the unused SATA ports don't have any devices connected so they don't need the bios loaded, thus the message "Bios not installed". It was said to be normal then to receive that error message. In the thread the guy was told to disable the SATA ports and that's where the thread stopped.

    As far as who made it...if you're referring to the computer, then that would be me. It's been working fine for four years with an ECS L4VXA2 motherboard until the recent event. No new hardware has been added until I changed out the power supply. Same hard drive, same cards.
    I just recently changed the motherboard to the Jetway because I thought the old one was bad, and I think it is, so I haven't had the new (used from eBay) one up and functioning yet. As such, I haven't done anything with the bios. Only what I've described already.
    If you're asking who made the motherboard, it's a Jetway 845PEMAX. I barely found a reference regarding the board on Jetways website.

    Thanks for the reply!
  7. emporerzombie

    emporerzombie TS Rookie Topic Starter

    I know, right?

    I'm wondering if the hard drive is bad, so I'm thinking I'm going to hook it up to my dads computer, which is a twin of mine I believe, and see if it boots. Is it possible that turning the switch on a surge protector on and off over and over would ruin a hard drive? It took out the power supplies of the tower and monitor, but I'd think it wouldn't ruin the HD. The system recognizes the HD and gets some information on it, it just won't load Windows.
    If it is the HD, why won't the old HD I dug out of the closet completely start up Windows without going to the blue stop screen?

    It's like I'm dealing with five different problems at once. Damn my luck! All kinds of crap has been happening lately!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...