Dimension 4600 Not Starting

By EXCellR8
Dec 21, 2010
Post New Reply
  1. I reformatted an older Dell earlier and now I'm having issues with the RAM. It had two sticks of 128MB DDR RAM (PC3200) and I tried adding a single stick of 256MB of the same type. After the computer recognized that there was a change in physical memory I went to load XP and I got a fast blue screen. Now, the OS will not load at all even with the original memory configuration (128x2) reinstalled. I hate Dells, have I mentioned that?

    Also, when i try to boot into Safe Mode it stops loading drivers at agp440.sys if that's any indication.
  2. EXCellR8

    EXCellR8 The Conservative Topic Starter Posts: 1,835

    Alright so I didn't exactly figure out what happened with this but it had something to do with the OS or the HDD I believe. I swapped out the drive with a spare 40GB I had lying around and did yet another fresh install; all seems to be working now. I have no idea what caused startup to hang but I did notice that when I tried a repair install on the original drive, setup also hanged when it searches for previous installations of Windows. When I wiped the disk clean and formatted it as a slave/external drive, it worked fine...

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...