Diskeeper 2008 Boot Time Problem Some argument was unrecognized or conflicting, boot

By BaffleMe
Jun 9, 2008
  1. Problem with Diskeeper 2008
    When trying to do a boot time defrag using diskeeper 2008 I get the following message:

    Some argument was unrecognized or conflicting, boot-time not running...

    The defrag is then skipped leaving my MFT and Paging file badly fragmented
    I’ve Googled but can only find one post (That’s right only one post on all of Google) that mentions this error message but no solution, although I did follow a link that hinted at a possible regedit solution.

    The possible solution was:
    Go to "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager" and remove the string [the name referenced in the message on system startup] from the BootExecute value.
    Under normal circumstances only the following would be present:
    autocheck autochk *
    For Diskeeper it would look like:
    autocheck autochk * autocheck AUTONTFS C: PAGE=KEEP DIRS=NONE MFT=MIN

    I’ve checked BootExecute in the registry and the string I have reads:
    autocheck autochk * autocheck AUTONTFS C: PAGE=MIN DIRS=NONE ENDPAUSE MFT=MIN
    I’ve tried to modify string so it reads:
    autocheck autochk * autocheck AUTONTFS C: PAGE=KEEP DIRS=NONE MFT=MIN
    But after attempting yet another failed boot time defrag I checked the reg only to find that PAGE=KEEP had once again become PAGE=MIN.
    I also tried with default autocheck autochk * no luck there either.

    This is obviously not a common problem (YET).
    Diskeeper 2008 is only new and of course I accept that there’s bound to be a bug or two but I would like to say at this stage that I have been disappointed by tech support at Diskeeper. Many days have passed and still no reply.

    If there are any gurus out there who can help I would be eternally grateful.

    I’m running Xp
    I’ve never had any Norton (Symantec) software on this machine ever
    And I have run previous versions of Diskeeper without any problems
    Also tried Uninstalling/Reinstalling
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...