1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

"E:\ is not Accessible. Incorrect Function"

By Bekssa
Aug 6, 2009
  1. I want to copy photos from my computer to a CD (in my E drive). My first problem was that the E drive did not show up as one of my options when I went to "Send" the files. I went to "My Computer" and double clicked the E drive and that's when I got the above remark (see title of this thread). I tried right clicking on the E drive and checked "properties" and found that the pie for the E drive is completely blue, which supposedly means full? I am using a brand new CD and I tried several other blanks just to be sure. I don't know what to do next.

    I am not very knowledgeable about computers, so if anyone can help me--I would really appreciate it. But--please lead me step by step--I know just enough to get around. To most of you, I am probably the age of your grandmother--so be kind.
  2. strategic

    strategic TechSpot Paladin Posts: 838

    Do you have any CD/DVD burning software?
    It usually ships with a new system...
  3. Bekssa

    Bekssa TS Rookie Topic Starter

    I forgot to mention that I have done this many times before (same computer, drives, etc.) without any problem. My first reaction was that I had just forgotten how to do it--but I think there is a problem with that drive. The strange thing is that it has no problem burning a music CD. I just tried doing that again and it works fine. I am unsure why it will burn music but not photos.
  4. kroby

    kroby TS Rookie

    For what it's worth... I just got my XT Pro SP3 Tosh A100 LT back from "repair" where the CD/DVD was replaced and discovered with several of the CD/DVD disks that I used for backup caused the ",,,Incorrect Function" Message. I tried all the checking and unchecking suggested in previous posts without success. Looking at the difference between disks that were read correctly and the ones that weren't, I discovered that disks that had been written with drag-to-disk and not closed would fail. By turning on drag-to-disk and eject set to close the disk (on a different CPU used to burn the backups in the first place), I could "fix" the disks so they would be read on the Tosh. I may find that installing Roxio software may also fix the problem, haven't tried yet.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...