Error 0x0000000a BSOD, can't see a pattern

By Raitor ยท 9 replies
Mar 21, 2011
Post New Reply
  1. As the title says, i get 0x0000000a errors randomly. Doesn't matter if im playing games or just idle in windows. I can't see a pattern here.

    I've built this computer by myself, and it has run smoth for like 1month before these problems occured. I've tried hot fixes, driver updates, reinstalling OS, Clear Cmos, and evreything i could think of. Doesnt matter if i manually type in the settings in the bios or let it go on auto.

    Im starting to think theres some sort of hardware malfunction in my system. The system usually works for a day before the bsod occurs though.

    Here are the latest 3 bsods i've got since i reinstalled the OS;

    Any suggestions?

    Oh, and i have run memtest86+ for 10 passes without errors, and Prime95 for some hours without errors. Also runned Windows memory Check, and diskcheck.

    The system specs should be listed under the date of this post.
    Would be really gratefull for any suggestion about this problem, since i cant figure it out by myself.
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    You can attach those minidumps via our Manage Attachments button. Next time you post just scroll down and you will see it.
  3. Raitor

    Raitor TS Rookie Topic Starter

    Okey, i will think of it next time :)
  4. Raitor

    Raitor TS Rookie Topic Starter

    Noticed something looking wierd.. PC3-10700H ? My DDR3 sticks are supposed to be PC3-12800, can this be a part of the bsod problem?

    Attached Files:

    • SPD.PNG
      File size:
      32.5 KB
    • DDR.PNG
      File size:
      30.2 KB
  5. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Memory issues, if that is your problem, will certainly cause BSODs. Find the voltage specs of your RAM and compare it to the voltage setting in your BIOS. Do they match?

    How much memory have you installed?
  6. Raitor

    Raitor TS Rookie Topic Starter

    The voltage for my ram should be 1.65v according to Corsair. I have all at auto in bios atm. So they run at 1333mhz @ 1.5v.. But i can't type in 1.65, its either 1.64 or 1.66v.

    I have tried both and nothing helped so far. Have also tried running with only one stick. Same issue there. I'm starting to think thats my mobo thats fails.

    I have 2x2gb sticks. But the pc3-10700h does that have to do with the down clocking of the memory sticks or is it cause the ram sticks are malfunctioning ?

    Thanks for reply :)
  7. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Hmmm, your memory needs to be set as close to the design specs as possible.

    Question: Does your particular Asus board list this memory on their Qualified Vendors List? You can find it on your mobo's website. Keep in mind this is not an exhaustive list.

    Also, re-check the accepted memory configuration in your manual.
  8. Raitor

    Raitor TS Rookie Topic Starter

    No their not in this list. I live in sweden, and there are practicly no memories thats listed in the QVL to buy at a normal pc store.

    But i supose this can be the problem, after some research about these memory sticks i found out that their optimized for i5 and i7.. Simple question, could it be cause of that?

    I found out that there are another module of these sticks thats optimized for Phenom II also, the only difference between them are the latency. 8 8 8 24 and runs on 1.5v.
    (they have no XMP).
  9. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Even though they say they are optimized for i5 and i7 doesn't mean they can't work in an AMD motherboard. Also keep in mind that the QVL is not exhaustive.

    Contact either Corsair or Asus to see if this memory is compatible in a 2x2 configuration.
  10. Raitor

    Raitor TS Rookie Topic Starter

    The memory where sold as a 2x2 pack, originally packed by corsair so i supose it should be compatible as 2x2 ram..

    I've flashed to newest bios and updated evrey single driver i could thought of, from amd and asus. Also installed all windows updates and MSE.. Now it seems to work fine, have been running since yesterday without any bsod..

    If it's not working well now i will let a technician take a look at the hardware to see if theres a problem with something..

    But hopefully this will do it *Fingers crossed*

    Thanks for all advice though!

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...