"Error 101" If anybody could help, it would be much appreciated

By tahirrah ยท 7 replies
Jun 2, 2011
Post New Reply
  1. I'm trying to access ustream.tv but whenever I type in the address (on my laptop and any other PC in my house) the following message comes up

    "This web page is not available
    The web page at ustream.tv** might be temporarily down or it may have moved permanently to a new web address.
    Here are some suggestions:
    Reload this web page later.
    Error 101 (net::ERR_CONNECTION_RESET): The connection was reset."

    I've typed in the error code online to try and resolve the problem but nothing has helped.
    To anyone who is willing to help, I would really appreciate it.


    ** I've had to remove the URL because I haven't posted 5 posts.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    It loads fine for me... Your ISP might be blocking it, or other protection software might be blocking the URL www.ustream.tv... in your household
  3. tahirrah

    tahirrah TS Rookie Topic Starter

    Thanks for getting back to me.

    I've unblocked all the protection software on my laptop in order for me to view the website but nothings worked. The site was working fine even when it was all installed and actively running.

    I also briefly uninstalled K9 internet security on the main computer, which is the network, and the website worked on there but continued to have an error on my laptop...
    I'm out of ideas
  4. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    i don't have any answers but a couple more ideas...

    1. Try starting your computer in Safe Mode with networking and try connecting
    2. Run your browser with addons disabled
    3. Know someone with a laptop? Let them try from your LAN to see if it's an ISP issue or computer issue
    4. You could also download and boot into Knoppix and try using the browser in Knoppix to see if it's a Windows issue or not (for Knoppix see step 2 in [post=766270]THIS POST[/post])
    5. Try the uvstream forums. Someone there might be more familiar with your specific problem as applies to uvstream

  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    "I also briefly uninstalled K9 internet security on the main computer"...

    Does this computer control Internet access for all other computers on the Network wired or wireless? If so, K9 products "secure" computers all to well. Are you controlling children's access to the Internet?
  6. tahirrah

    tahirrah TS Rookie Topic Starter

    Sorry for the late reply.

    LookinAround - I don't really get the option of running it in Safe Mode, only after an unexpected shut down. (I'm pretty useless at computers and dont know the manual way)
    I do however, think it's a network problem because every laptop that connects to the wireless fails to load this site.

    TMagic - The computer has the wireless connected to it, but the security doesn't effect my laptop. When I uninstalled K9 on the computer, it worked on there but continued to show the same error message on my laptop.
    I am not controlling anything from this laptop.

    Thank you for the help
  7. jobeard

    jobeard TS Ambassador Posts: 11,165   +986

    Guys: try these two tests on the OP's system
    • run tracert domain.name to see if there's a path issue
    • run ping -f -l nnn domain.name
      where nnn is the MTU to be tested. Keep reducing it by 32 until ping runs.
      Use that MTU on the router or via Regedit on that system
    is a tcp-server side or path issue on the above two suggestions.
  8. tahirrah

    tahirrah TS Rookie Topic Starter

    Ok, this is slightly embarassing but, where do I type this in?

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...