1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Error 193:Oxc1 will not start Telephony service

By TD559 ยท 6 replies
Aug 9, 2008
  1. Hello,
    First off let me say thanks in advance to anyone that may be able to help me out here .. i have been going crazy trying to fix my mothers computer

    My Mom called me a few days ago and says " can you come look at my computer, it won't dial-up to the internet " I went to investigate and sure enough it will not dial-up to the internet ( yes my Mom still has dial-up MSN :rolleyes: ) anyways the first thing i did was check the telephone jack to make sure it was working properly by plugging a telephone into the jack and all was working well. I signed on her computer and then clicked on the MSN butterfly to sign on but nothing .. no noise of the modem dialing up.

    Next i tried to go to Control Panel - Hardware and click on the Telephone/Modem icon to check the settings etc. and it would NOT let me open it.

    Next i went to the Connection settings on the MSN sign on and i clicked where you can change your settings like the phone number you are dialing from etc. it starts going through this procedure and then shows an ERROR

    " There is a problem with a Windows Service ( TapiSrv ) to resolve the problem click "fix "

    I clicked on " fix " and it shows a green bar go accross like it's fixed and then goes right back to the message about a problem with TapiSrv again.

    I also get Error 193:Oxc1 could not start the telephony service on local computer

    I tried going to START-RUN-servicesmsc and then doule clicked on Telephony, it shows under the general tab .. Start-up Type = MANUAL under that it says SERVICE STATUS and that shows STOPPED ?? for the heck of it i clicked on START and that's when i get the ERROR 193:Oxc1 " Could not start Telephony service on local computer "

    I am totally lost here guys and my Mom is going nuts because she can't get online, it shows the modem is working properly and i even put the driver disc in that came with her Dell computer for the Modem BCM V.92 56k and re-installed the drivers thinking maybe that would help ..

    Anyone have any ideas at all ? She said her computer was working perfectly fine the night before .. i even did a RESTORE to earlier dates thinking that may help and no luck with that either.

    Thanks guys
  2. TD559

    TD559 TS Rookie Topic Starter

    forgot to mention that some of the windows don't want to close and then you'll get a box pop-up saying " rundll32.exe not responding "

    also had another Error that showed

    " TAPI ERROR 80000048 "

    I just don't understand how her computer was working fine the night before and dialing up to the internet and now it won't .. she said she did not download anything. I did a System Restore a couple times and went back a few days and then went back a month and it still did not solve the problem.

    Could it be some sort of virus or trojan horse ? i ran her AVG and it scanned the whole computer and showed no threats or viruses found, i also ran her spybot program as well.
  3. TD559

    TD559 TS Rookie Topic Starter

    when you go to START-RUN-SERVICES.MSC and then double-click Telephony and look where it says " Service Status " what should it say ?? my Mom's says " Stoped " when i look at my computer it says " Started "
  4. TD559

    TD559 TS Rookie Topic Starter

    why am i not able to start telephony service on my Mom's computer when i go to
    START - RUN - SERVICES.MSC - TELEPHONY - service status

    It seems to me this may be the reson she cannot connect to the internet but i am no computer expert at all, that's why i am here searching for help
  5. Bernie157

    Bernie157 TS Rookie

    ... will not start Telephony service.

    My brother-in-law started having the same or similar problem so I Googled and came up with this thread among many others. After reading it, I had him try going to services.msc/telephony as you did on your mother's computer. At service status it showed Stopped as your mother's did. But above that was Services Type which showed Disabled on my b-in-law's computer.which he changed to Manual, then clicked the Start button. Now he can upen the Modem and Phone option in Control Panel but has not yet tried actually dialing in. Try this -- it should work for you.

  6. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    This is how I recommend dealing with the Services:

    Control Panel> Administrative Tools> Services> in "this": order:
    1. Right click on PlugnPlay> Properties> Set startup to Automatic
    2. Right click on Remote Procedure Call> Properties> Set startup to Automatic
    3. Right click on Telephony> Properties> Set startup to Manual

    Reboot the computer. Hopefully this will get the dependent services in sync.

    If the TAPI Error continues, see this: http://www.pctools.com/guides/registry/detail/318/
  7. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    I would think "Automatic" if you want to use this Dialup Service

    Telephony =Automatic (and started )
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...