Error installing MSE

By rowey ยท 6 replies
Jan 16, 2010
  1. I had an issue updating MSE this morning, it did nothing ! i uninstalled it and tried to reinstall it but an error code 0x8004ff07 keeps comming up and now im without a anti everything program. im running xp home sp3 and everthing is up to date with microsoft after i did a repair windows from the oem boot disk.
    can any one offer assistance as i could not find answerd on microsoft answers.
    mse is microsoft security essentials
  2. midnighttiger

    midnighttiger TS Rookie Posts: 17

  3. rowey

    rowey TS Member Topic Starter Posts: 52

    I d/loaded it and the program mse was not in the list so i used it on live essentials and im yet to see what that does lol, but i tried to reinstall MSE and it is still the same error code comming up ????
  4. midnighttiger

    midnighttiger TS Rookie Posts: 17

    Just to check, you have no other anti-malware programs installed?
  5. rowey

    rowey TS Member Topic Starter Posts: 52

    No i did a clean install of the o/s around sept 09 and added MSE back then so till now it was perfect. btw thank you for your assistance Midnighttiger.
  6. midnighttiger

    midnighttiger TS Rookie Posts: 17

    Anytime ;)
    This is from another forum (

    - Run Windows Install Cleanup to remove Security Essentials
    - Disable the MSSE Service from services.msc
    - Delete the MSSE entry from Add/remove programs
    - Delete C:\Program Files folder for MSSE

    Some of these seem redundant, but must be done. After this, you must install the full version again. It cannot be the upgrade, use the old installer if you have it. Wait for Windows Update to give you the MSSE update before manually updating to 1.0.1500 after that
  7. rowey

    rowey TS Member Topic Starter Posts: 52

    I cant find the early version to d/load and alos i cant delete these files from my pc
    Mpclient.dll-vers: 2.0.6212.0-Client interface
    mpRTP.dll-vers: 2.0.6212.0-Antimalware realtime monitor
    MpSvc.dll- vers:2.0.6212.0-Sevice module
    MsMpEng-vers:2.0.6212.0-Antimalware service executable

    These are the only remnants of the program i can find on my system and when i try to delete them they all say access denied
    I have done all the steps that you posted btw, and have tried to reinstall to no avail. the same error code keeps comming up although it was a new version because the old version is not available for d/load or at least I could not find it.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...