Error (login): 0x10... & memory allocation

By LcB838 · 29 replies
Dec 12, 2009
  1. I am new forgive me :)
    Last night I restarted my computer after an uninstall. When I logged back in I received a, "Memory Allocation Error, Cannot Load COMMAND....." and a popup "Error (login): 0x10e0...." My friend suggested I run malwarebytes in safe mode to get rid of the problem but It found no infected problems and the problem still exsists.

    I have read a post about using Task Manager and Regedit is this my solution or What shall I do.

    I have a HP Pavilion laptop and Windows 7 Pro. OS

  2. AnonymousSurfer

    AnonymousSurfer TS Guru Posts: 452   +40

    Hi Lc,

    Please read 8-step Virus Removal and download the Programs requested in the thread, then post the logs after you have run scans. The 3 most important software's we would like you to download is Malwarebyte's, SUPERAntiSpyware, and HijackThis. If you do not have a current up to date Anti-Virus software, please download either Avast! or Avira.
  3. LcB838

    LcB838 TS Rookie Topic Starter

    I mean basically my computer is running alright but when i restart it. It comes with the memory allocation error. As long as I don't hit ok on the error (login): It has not popped up with a second window today. Hope you can help thanks. if you need anything else let me know
  4. AnonymousSurfer

    AnonymousSurfer TS Guru Posts: 452   +40

    What was it that you un-installed?
  5. LcB838

    LcB838 TS Rookie Topic Starter

    Nero Trial Version
  6. AnonymousSurfer

    AnonymousSurfer TS Guru Posts: 452   +40

    Did you uninstall it via the tool or Add/Remove Programs?
  7. AnonymousSurfer

    AnonymousSurfer TS Guru Posts: 452   +40

    Also, what version of Nero did you have?
  8. LcB838

    LcB838 TS Rookie Topic Starter, I was just heading back to my computer to tell you that and you beat me to the punch :) I installed it, didn't feel like it installed correctly, un-installed about an hour later. Restarted my computer and that is when the errors happened. If that makes it more clear. I have now reinstalled it, so I am able to use it and it worked fine even though the error messages had already occurred. I ran malwarebytes in safe mode last night to see if that got rid of the problem and it did not and that is why i started on here this afternoon
  9. AnonymousSurfer

    AnonymousSurfer TS Guru Posts: 452   +40

    Does it happen when you do a certain thing or just random?

    I am going to advise you to use ComboFix. Please Download ComboFix.

    • Close all windows and shut down all Anti-virus anti-spyware programs and all windows icluding this one.
    • Run it and when this screen comes up Click Yes
    • When the Recovery Console Screen comes up, click yes and wait for it to install.
    • Then another screen will come up after it is done installing looking like the picture below. Make sure to click yes and let it continue it's scan.
    • It will then complete stages up to a total of 50. When it is done, post the log.
  10. LcB838

    LcB838 TS Rookie Topic Starter

    Uhhh. I will run the program if you tell me to again because when i opened the install file is goes "WARNING" This is BETA program. Don't run on live machine unless you want a new Machine.... and so on.

    The Memory Allocation only does it when i first come back from a restart
    The error (login): 0x10e0... Only came up one time today because I did not hit OK but when i tried to run the combofix, it popped up for a second time (2 of the messages where up at the same time). So, should i proceed with the combofix?
  11. AnonymousSurfer

    AnonymousSurfer TS Guru Posts: 452   +40

    Download from Here and see if it's still the beta.
  12. LcB838

    LcB838 TS Rookie Topic Starter

    Yes it was, It says under no circumstances should this be run on a live machine
    Heed this warning or be prepared to get a new machine

    So, I dunno but whatever this program is, it causes the error (login): 0x10e0 to re appear in the middle of the screen.
  13. LcB838

    LcB838 TS Rookie Topic Starter

    I still have yet to run the combofix just because of that message kinda terrifies me. But the good news is I have been able to stop the error (login): 0x10e0..." message. It no longer appears anymore.

    I do still get the cannot execute c:/windows/system32/memh.exe

    Memory Allocation Error
    Cannot load COMMAND: System Halted
  14. AnonymousSurfer

    AnonymousSurfer TS Guru Posts: 452   +40

    That might not be a virus or malware problem. Let me look into it.
  15. AnonymousSurfer

    AnonymousSurfer TS Guru Posts: 452   +40

    What OS do you have?
  16. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Combofix link has been pulled, seems something has gone wrong (possible site hack)
    This will likely be temporary, but I'll keep you informed
  17. LcB838

    LcB838 TS Rookie Topic Starter

    Thank you so much for letting me know kimsland. Glad I was hesitant.

    I have windows 7 Professional
  18. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  19. LcB838

    LcB838 TS Rookie Topic Starter

    Kimsland & Anonymous,

    I kept going to find c:/windows/system32/memh.ese and was looking for a folder in system32 but today i realized It is not a folder so i looked and found the file. I clicked on properties and it said date created was December 11th so its not something old that is now malfunctioning it must be something that I added when i put WinRAR and Nero 9 on my computer on the 11th.

    So, my question now is

    Cannot execute c:/windows/system32/memh.exe

    Memory allocation error
    Cannot load COMMAND: System halfted.

    These two message appear in a poppup screen at start up in a black (code type screen) In the same black area but seperated just like I have it. So are these two messages related? or seperate?
  20. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Looks like malware to me

    Do this

    Open HJT Scan only
    Select the following entries. But before selecting FIX, close all Internet Browsers
    Then select FIX
    Note: Some of this is legitimate, but due to the shear amount of startups you have (34 of them), best to do the above at least ;)

    Then Restart

    Then download and run a free online scan with Eset: (Note this is important)
    Please provide the Eset online scan results
  21. LcB838

    LcB838 TS Rookie Topic Starter

    So, I had a .txt file with my threat files and then i found a log file in the eset folder so i posted both. What are startups? Should i do something to have less?
  22. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Firstly well done for the Eset scan, it removed some nasties ;)

    Also, if you are presently running any Torrent download manager, you would be best to exit it, or better yet uninstall it (since one of the Virus found was a torrent downloaded file)

    You can have a look at some of your Startups starting with Windows with this free program:
    And also disable as many as you don't want starting with Windows
    But generally they are the programs that are sitting near your system clock, bottom right of your screen)

    Ideally restart if any Startup entries were disabled, and then provide a new HJT Scan Log as an attachment

    We need to do one more scan (this one is lots quicker ;))
    Run the gmer program then copy the results to a new reply (its usually quite quick)

    Also let me know how its performing now? Any issues still?
  23. LcB838

    LcB838 TS Rookie Topic Starter

    Ok Update, I am not attaching the HJT file because when i hit scan and save log it just had a .txt file pop up that was saved 2 days ago. I didnt get the control panel program to work but I just went in and manually told 3 or 4 programs to not start up when i start windows.

    So, when i ran the gmer program the screen popped up, two things about avast would go in the screen. I would hit scan, quite a few file names started flooding the screen and boom, went to a blue screen said, found a problem with windows, shutting down before something. Then it would restart my computer. Did it twice, happened twice. So, I really don't have any .txt files for you.

    Really other then the cannot execute C:/windows/system32/memh.exe file that pops up at the start, As far as I can tell the computer runs fine. I do see the file in my HJT report and you had me click and say fix on that. But nothing has changed. Thoughts?
  24. LcB838

    LcB838 TS Rookie Topic Starter

    Ok lie haha, I decided to hit the file and no hit scan and see what i can do. Well it has numerous tabs. Processes, Modules, Files, Malware(the only two files under this are AVAST (my antivirus)) and so so is there a certain tab you want me to save and post?
  25. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Check that C:/windows/system32/memh.exe is gone

    Start > Run > C:/windows/system32 > ok
    Then search for memh.exe
    You can either rename it to memh.old, or just delete it

    Yes highlight all and saved to Notepad, and attach here
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...