Error with VLC Player

By gilloz
Dec 3, 2008
  1. I installed VLC Player as my default player in Ubuntu 8.04. When I click on the VLC to open it, I get an error window that says, "unable to open'512". If I go to Messages in the tool bar of VLC, it says, "No suitable access module for 512". The same thing happens when I install a DVD. Anyone have a clue what this means?
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  3. gilloz

    gilloz TS Rookie Topic Starter Posts: 88

    Ok kimsland, I uninstalled VLC completely and then reinstalled it. No difference. I still get that same error. BTW, I try to get as many inputs as I can, as you can tell. The icon was no longer available when I uninstalled it, but out of curiosity I did a Search in System Files and about a dozen items came up with VLC in them. Why were they still there? This time I installed VLC by the Terminal. (sudo get-apt install vlc). A lot of good that did.

    Ok, I found my problem. Using a How To instructions for making VLC my default player, it called out to make a change in the VLC properties command line to "vlc 512 %M", when it should have been "vlc %m". Once I made the change, the error message disappeared. Thanks anyway kimsland for your help & support and keen observation of my posts.
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Thanks for the update :grinthumb

    I've saved the fix info too :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...