Tech Stocking Stuffers: 18 awesome gifts under $50

Ethernet port not working (enabled and drivers installed)

By gexamb
Sep 11, 2008
  1. Hello all.

    I have a problem with my ethernet port on my workstation.

    The computer crashed so i reformatted it with a fresh install of WinXp Pro.

    Here are the system specs:

    Symantec Endpoint Protection
    Windows Firewall
    Service Pack 3
    Network User - Logged on as Administrator on Network Domain
    Internet comes from modem to 16 port switch to workstation. all other stations work fine (even with SP3)
    2.4 Core 2 Duo
    2 gb ram
    Asus P5945GC mobo

    Before, the internet was working before I reformatted it. Now I cant connect to internet, network or anything else. The network cable is unplugged icon is on at the bottom right corner of the screen. I have tried numerous versions of the ethernet driver, and nothing helps. I have tried setting up a manual connection for broadband connection and nothing works.

    i am assuming it is a software problem, because nothing physically happened to the ethernet plug or port. I even tried plugging in a different ethernet cable into the pc and still nothing.

    I am thinking it might have somthing to do with SP3 or some kind of setting not allowing it to be used. I checked Device Manager, it is working properly and enabled.

    Im stumpted, if anyone can help, I would appreciate it.
  2. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Send jobeard a pm and ask him to look into this thread
  3. jobeard

    jobeard TS Ambassador Posts: 10,856   +901

    hum; First try connecting the failing system directly to the modem.

    get a cmd prompt and enter
    ipconfig /all

    if the system has problems, the the nslookup will not resolve the name into an ip-address.
    Otherwise, if nslookup resolves names, then the browser should work too.

    If every thing works w/o the switch, then it looks like the switch has a bad LAN slot.
    Otherwise (you still have Internet issues), then the system as issues.

    Try running the command sequences in this thread
  4. gexamb

    gexamb TS Rookie Topic Starter Posts: 106

    thank you. will do
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...