Ethernet (wired) stopped working, Wireless works fine.

By vladanvlax
Sep 2, 2015
Post New Reply
  1. Hello,

    My name is Vladan and I have had a problem occur yesterday. My internet stopped working.
    I immediately tried my phone's wireless connection and saw that it was working fine, so I tried laptop wireless and it too was working. When I plug in my network cable it stops working.
    My ethernet internet connection status shows that Ipv4 and Ipv6 have "no internet accsess". It's not just my laptop's wired internet that stopped working, it's the whole network I have in my apartment consisting of two more computers who also lost their wired-ethernet internet accsess. I suspect something is wrong with my router since it relays my internet but wireless works fine so I'm stumped. When I plug in my cable it shows limited connectivity.

    I have tried ipconfig /release - /renew, I have tried netsh winsock reset and netsh int ip reset log.txt
    I have tried (netsh winsock reset catalog), also I tried (netsh int ipv6 reset reset.log) and it said the following ::::::
    Resetting Interface, OK!
    Resetting Neighbor, OK!
    Resetting Path, OK!
    Resetting , failed.
    Accsess is denied.

    Resetting, OK!
    Restart the computer to complete this action.
    I don't know what is this "failed and accsess is denied" but it might be the problem.
    I have rebooted my router several times but also with no results.
    The only thing I haven't tried is MS fixit tool, should I? I don't think that would work since it's the entire wired network that is the problem.

    My router is Cisco EPC3925 EuroDocsis 3.0
    If you need any further information I can provide.
    How can I define the problem and how can I resolve this issue? Any help or assitance would be greatly appreciated.

    Thanks in advance,
  2. jobeard

    jobeard TS Ambassador Posts: 11,122   +982

    Instead; power off the router and the ISP modem.
    Then power on:
    1. first the ISP modem
    2. wait 30 sec
    3. then the router
    4. wait another 30 seconds
    now wire the PC to the router, get a command prompt and
    1. ping
    what do you get back?
  3. vladanvlax

    vladanvlax TS Rookie Topic Starter

    I only have the router. It acts as a router and a modem 2 in 1. I will try a restore to factory default settings before I ask for another router/modem.
    Thank you for your reply.
  4. bluejolls

    bluejolls TS Booster Posts: 115   +8

    Install the driver for your wired Network Adapter. If you have a name brand computer (HP, Dell etc) go to the manufactures support/download drivers page and type in your service tag# or your make and model# and download the Network Adapter/Ethernet driver for your computer.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...