1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Everything is messed up, tried everything, no solution found

By keke961
Jan 6, 2010
  1. Hi, I've literally spent hours upon hours on phones, on my settings tweaking things to figure out WHY I can't host games for other people. I will post everything that might be relevant to my problem. I've googled pretty much everything I can think of.

    Computer IP:
    Router IP:
    Router Info: Linksys WRT54G2

    I've gone to portforward.com and followed the directions specific to that router, I HAVE set up a static IP address and I have forwarded the correct ports, there is no question about that and yes it is forwarded to (.2). I have also tried enabling DMZ, still no cigar. I've also helped other players port forward their routers successfully using this website, but for some reason it has not worked for me.

    -I am on a Mac OS X 10.5.5, using Gameranger trying to host games on Age of Empires II

    -When I click the host button, I get an error message saying "Port-restricted Cone NAT Router" I've googled it, but it never gives me an easy definition to understand, or how to get rid of it if need be. I'm not sure if this is even relevant, but since it says "Port-Restricted" does this mean that I cannot forward ports or something?

    -I have a DSL connection, connects through a modem, to a router, to my computer.

    -I have checked my computer for firewalls, none. I have also disabled all the firewalls on my router as well. I have called my ISP and they said they don't do any blocking in their modems.

    -My ISP has stated that they do not let their customers access the settings on their modems, and that they do not have port forwarding capabilities.

    -It is also worth mentioning that I CAN host on some occasions, but I can ONLY host people with OS versions 10.4.11 or lower. Weird?

    -I have called Linksys consumer services and they could not do anything for me other than tell me to have my ISP set the DSL modem to "Bridge mode" or to "Act as a bridge?" What is a bridge?

    - I HAVE enabled UpNp on my router, still doesn't work.

    - I have tried connecting my computer directly to my modem, without a router. Internet still works but I still can't host and the same error message pops up.

    -When I connect directly with the modem, apparently my IP address changes from to and the Default Gateway is
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...