1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

*.exe application error, memory could not be read

By t8c8 ยท 6 replies
Apr 29, 2009
  1. Hi all,
    i'm sorry that i had to post a new one, i've searched the forums, and read thousands of posts in here as well as other forums regarding this topic...but i've never found a solution that worked yet.

    My problem:
    I open up programs such as: my web browseres, web games, and ym, video programs (windows media player), audio programs(adobe audition). After a few minutes, and sometimes a few seconds a pop-up comes out saying

    *.exe (whichever program it may be)- Application Error
    The instruction at "0x771bcb32" referenced memory at "0x571bcd40". The memory could not be "read".
    Click OK to terminate the program
    Click on CANCEL to debug the program
    *note these numbers change it's not the only one, i copied this off an mmorpg game 9dragons. i dnt mind sharing that:)

    As i've stated i've tried thousands of solutions, as i've read a LOT of forums with still no dice. i have no idea what this is, i've just had it for one month, but i'm still trying

    Some stuff i tried:
    The hardware answer:
    yes i've tried to switch video cards and RAM, cleaned them too with the erasers and stuff. (ddnt work)

    web browser's problem:
    Try to disable all of your toolbars (google, yahoo, etc). I disabled them (nope) and uninstalled them all, (still nope- what a persistent little problem/or bug if u want)

    Uninstall some programs:
    i've uninstalled some of my programs i dnt use anymore, dumped them all.
    I've uninstalled windows updates too (some people suggested it, hehehe)
    uninstalled some java updates, visited java sites and microsoft forums(not much help here)
    -all nope

    I've also tried software fixes:
    combo fix(you guys can try this) ooor intelinet, i also tried (nope, nope)

    I've tried clearing my prefetch too.(-this one almost helped- i got my YM to run now- or maybe this is just lucky)
    for those who want to try:
    make a new notepad and type:
    del C:\Windows\Prefetch\*.*/Q
    save as: deleteprefetch.bat
    double click it to run, then it'll clear it out
    -the problem's still there tho... hehe
    * oh yeah! the person who posted this says to warn those of you who want to try this, only do this once a month... that's all

    sigh... i've tried a lot, really
    The current state of my computer: it's pretty fast actually, my computer is smooth, i dnt suspect any virus or spyware at all. Before this problem i believe i had a virus, i checked it, there was i got it, cleaned, ladida, sure, spyware checks too, all fixed and gone.

    Basic point: my computer (i believe) : is toootally cool now; all viruses removed, all spyware removed, all my dump is gone, i've removed a LOT of programs, did i mention i uninstalled all my virus/spyware/fix programs too? yeah... all gone now, my computer's fine, except for this little bugger. haha:)

    You guys who have this problem check out those on top i've mentioned basically it's some of the things people have recommended and for some people, some of those worked.
    Mine is not isolated to one program such as a browser tho
    Anyway, i have a pc and a laptop, the laptop's the one i'm using now, the pc's the one that's weird... anyway, i'll give you guys the specs from Belarc analysis:

    OS: Windows XP Professional SP2 (build 2600)
    Processor: 3.00 Ghz Intel Pentium D
    16kb primary memory cache
    2048 secondary memory cache
    System model: ECS P4M800PRO-M3 3.X
    Enclosure type: desktop
    MB: ECSP4M800PRO-M3 3.X
    Bus clock: 200 Mhz
    BIOS: American Megatrends Inc. 080012
    Drives: 40.02 Gigabytes/ 17.86 free space
    Memory modules: 512 Mb Installed RAM
    Video: NVIDIA GeForce 6600 GT

    Ehm... i think that's good unless u want my optical drives too. I think you can imagine my whole computer already with this. I know that my computer's old, hehehe, but it's cool. i'm not reformatting my computer anytime soon. I've also read people who tried with still no dice! (gasp!) well i'm not in a hurry...:p just trying to get to know my computer more, hahaha!

    Oh, i'm not really much of a techie person, just a curious student. I'm not a master computer science engineer, or work in a computer place. But i'm not that much dumb with computers either. If u'r gna suggest me to do some advanced software thing like playing around with the registry or doing some fixes in msdos mode, make detailed instructions, ty! :)

    Gluck to all who have this problem
  2. gbhall

    gbhall TechSpot Chancellor Posts: 2,431   +77

    My guess is failing memory. Have you run memtest86 for 7-8 hours?

    The ECS site for the P4M800-M7 (V3.1) http://www.ecs.com.tw/ECSWebSite/Pr...D=794&DetailName=Feature&MenuID=1&LanID=0says it is 1066Mhz front side bus, which badly contradicts belarc 200Mhz reading. This sugests the bios is wrong, which would certainly account for your problems. What is the bios page for the memory saying, in terms of bus speed, latency settings etc?

    Tried updating with the latest bios?

    If you intend to keep the PC for 9 months or more, it will be worth while changing the memory. Get at least 1Gb for XP, 2Gb for preference, but make absolutely sure it is approved for the exact motherboard.
  3. t8c8

    t8c8 TS Rookie Topic Starter Posts: 20

    hi gbhall:)

    i ran the memtest so far, i did 7 rounds... it took about 3 hours only... maybe coz it was jst 512 mb... anyway, no error at all.
    mmm... i entered the cmos setup thing. and it also said 200Mhz... actually, i think it has been like this for some time, even when my computer was fine with running 2 games at once, hehehe. (i think that was a year ago).

    Update the latest bios... haven't done that one before, i'm kinda scared to flash, haha. I might not get the right one, lol! i could try getting 1gb memory tho, hehe.
  4. gbhall

    gbhall TechSpot Chancellor Posts: 2,431   +77

    updating the bios is pretty easy provided you have a simple means of booting such as a floppy disc. There is no problem about getting the wrong one for two reasons - first the link I gave is for your exact motherboard, and there is a bios download on that page, and secondly all bios re-imagers encourage you to save the existing bios first before replacing it in case of any problems.

    Furthermore, if you click the download bios link, you go to a page which gives the fullest possible decription of how to find the model of motherboard you have, and whether the bios update applies to it.

    However, I fully understand your concern. One thing you could try first is go to the memory page, write down exactly what is there at the moment, then take the option to set that page to 'optimal default' values. I would strongly recommend you download the motherboard manual (also on the link supplied) in which it explains how to clear the cmos and set optimal default values. It also gives a pretty good guide to the bios settings, which you could review against those present in your case.

    How old is the PC? Because these kind of weird problems can sometimes be a symptom of the cmos battery running down. 4-6 years life expected for that.
  5. davisjaron

    davisjaron TS Member Posts: 82

    if you are certain it's not a hardware issue, just reinstall the operating system.
  6. t8c8

    t8c8 TS Rookie Topic Starter Posts: 20

    hello again,
    tnx for the reply:) actually i did downloaded some software to get information on my mobo. and i looked at it and checked with the BIOS update. it has exactly the same release date O.o

    my id string was: 63-0100-001131-00101111-011507(build date)-p4m800+
    the bios update release has exactly the same date. Is it possible my bios is the latest version already?

    About the age of my computer, it's noted:) my computer's pretty old, probably more than 4 or 5 years, my casing is actually one of the last cases that don't have places for heat sinks. i simply don't close it anymore and place a fan at it. however, somewhere in between where i first bought my computer and now, my mobo was replaced. (and the power supply, and video card, and added a wifi card). i used to have a 2.4Ghz cpu, i remember it well, and now it's 3.00Ghz. So i have a faint idea on how old this one is... i'm pretty sure it's more than 2 years however. it could probably be the age.

    It probably may be the problem since my clock seems to change everytime i turn on my computer. (late from the actual time)
    could that really be the problem tho (for this application error thing)? a few months ago my computer was working fine -.- o well:) i could probably change it.:) hehe.
  7. gbhall

    gbhall TechSpot Chancellor Posts: 2,431   +77

    Could be worth replacing the cmos battery. Something showing wrongly every time you start is a typical symptom. Batteries in UK come from Asda (typically a CR2032 and they also fit some mobile phones.) They cost next to nothing. Also, having an incorrect date (and possibly time) does indeed cause some software to throw a fit.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...