Tech Stocking Stuffers: 18 awesome gifts under $50

File system error (65535)

By dipo003
Nov 10, 2009
  1. A friend of mine just got a Toshiba satellite A205-???? laptop sent to hime from US from his own brother. I checked the label, it was supposed to come with vista home edition but it has the extreme gamer edition. I was convinced that probably the system was formatted and re-installed because many things were not working. The cam, wireless, fingerprint were not working. I decided to help.

    All programs that need administrative authorisation are down with this horrible error message when trying to run them

    File System error (65535)

    I searched the forum but nothing came up. I searched the internet and i found
    sfc /scannow
    well, it required an admnistrator though but i got through in safe mode.
    At safemode everything was working fine.
    sfc /scannow stopped at 84% and told me it could not fix some files. though there was a log.

    Though I did system restore and UAC is no longer working i guess, i am now being denied access to some files such as the log file of the said sfc /scannow
    and i feel things are not good
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    You need the disc to do this right, methinks.
  3. superty12

    superty12 TS Enthusiast Posts: 413


    Run Chkdsk on all your partitions/drives now! Something has gone wrong with your filesystem! Seriously wrong! Boot to a command prompt (from the Vista CD) and run sfc /scannow now!
  4. dipo003

    dipo003 TS Enthusiast Topic Starter Posts: 37

    Raybay, I didnt use the disk during the command because it was not requested for. I dont think this command need a disk on vista. I have done system restore through safemode and everythings seems better but not total. I also did chkdsk /r and then i tried the sfc /scannow again which stopped again at 84% with the same error message. After the system restore i can oppen almost all things compmgmt, devmgr, cmd with administrative priviledge but the UAC no longer confirm my execution of programs. i tried to enable it in msconfig but didnt work. The drivers were missing, I installed all but not the only one i dont have its clue Mass storage device. I dont know its consequence but i have used things like flash drive on the pc and it worked fine
    Thanks to all
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...