Folder is unaccessible - Access is denied

By Chezzeh ยท 8 replies
Mar 13, 2011
Post New Reply
  1. I know this is probably not the place to post this, but I could not find anywhere else to put it. I was moving a folder around and must have accidentally clicked something on it. Now it pops up with the access denied message.

    I've searched around on Google to try to find how to fix it (That's how I came to this website) and nothing has seemed to help. I cannot find the solution.

    One thing that I've noticed is when I right-click the folder verses another folder, the "Sharing and Security" is not there. And also when I click 'Properties' the "Sharing" tab is also not there.


    Edit: I just restarted my computer, and now the folder I was trying to open is completely gone. Before, I had made a shortcut to the folder to try to get into it, and had deleted the folder. I restored it, and tried getting into it again. And my computer began searching for it and never found it. Didn't know if that was useful information or not.
  2. Mark56

    Mark56 TechSpot Paladin Posts: 1,886

    See if you can gain access to it in safe mode.

    If not please post your version of windows so I can give instruction to take ownership of the file.
  3. Chezzeh

    Chezzeh TS Rookie Topic Starter

    I tried getting my computer in safe mode earlier today, but it didn't go for some reason. My computer also does not restart on its own, or shut off on its own. Would entering safe mode be affected by turning the computer off and trying to enter it in safe mode?

    Also, I have Windows XP
  4. Mark56

    Mark56 TechSpot Paladin Posts: 1,886

    You should be able to get into safe mode by using F8, start tapping the key immediately after pushing the on button, then select "Safe Mode" from the list.

    If this does not work then follow this guide to take ownership of the file.

    No, that is the normal way to get into safe mode.

    If you still have problems please explain what is happening in more detail.

    I'm not sure what you mean by this, please explain how you turn the PC on and off.
  5. Chezzeh

    Chezzeh TS Rookie Topic Starter

    When I turn my PC off, I go to the start menu and select turn off computer, and then hit the button that says turn off. My computer starts shutting down, but never completely shuts off. it will go to a blank screen, and just stay like that. It's simular to it being in sleep mode, but it does not respond to the mouse or keys. When it gets to that point, its powerbutton must be manually pushed and held for it to turn off.

    As for my problem, I managed to fix it. I had just moved folder moved to a different folder by dragging and dropping it. What I don't understand, is why it created a folder where it had been. it's a mystery to me, but the problem is now gone, and I can get into the folder. : )

    Thank you~
  6. Mark56

    Mark56 TechSpot Paladin Posts: 1,886

    Oh good, one problem solved.

    Now for the shut down issue. Can you recall making any changes to the PC just before this problem started to happen, any new software or updates? Or has it done this since XP was installed?

    I'll waite to have you answer to this before I suggest anything else.
  7. Chezzeh

    Chezzeh TS Rookie Topic Starter

    I really can't remember any changes having taken place, sorry. It has had the shutdown issue for many years now (the desktop is about 6 years old). The other users of the computer might have done something with it, but I highly doubt it. They can't even open their email without my guidence. : )

    One rare occassions, it will shut off on its own. It tends to do this right after my dad blows the dust out of it. And then it will turn off without the power button manually being pressed, but it won't do it any other time that I recall.
  8. Mark56

    Mark56 TechSpot Paladin Posts: 1,886

    OK, as this has been going on for a long time I believe it may have been from the time XP was installed, is that likely?

    Chances are that when XP installed, it failed to install ACPI support
    because it was disabled in the BIOS, or your BIOS has an incompatibility
    problem with regards to ACPI support. You can try enabling Legacy APM
    support in XP by going to the control panel, clicking on the power options,
    and see if you have an APM tab. If you do, enable the legacy APM support on
    that tab. That may enable proper shutdown. Otherwise, you can try
    reinstalling XP (a repair install), making sure the ACPI power management is
    fully enabled in the BIOS, and XP will likely pick it up upon
    reinstallation and install support for it, enabling proper shutdown.

    If this does not work then the only sure solution is to do a clean install of XP, during the installation it is necessary to use the F5 key to enable the ACPI support. I'll give full instructions if required.
  9. jobeard

    jobeard TS Ambassador Posts: 11,168   +986

    sounds like NTFS permission.

    If you take folder THIS\ in the path \A\B\C\THIS\ and drag it to another fold like \K\L\M\,
    then the settings for folder M\ becomes the parent to THIS\ and the perms of M\
    get inherited into THIS\

    that new parent can then make THIS\ or files in THIS\* inaccessible when previously it was accessible.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...