Spread the love! TechSpot Tech Gift Shortlist 2017

freaky chkdsk..

By NeoION · 90 replies
Mar 30, 2003
  1. rturner

    rturner TS Rookie

    No solutions yet, just an update. My partner's son ran chkdsk on his laptop and we now have *4* computers in the house with the identical "bitmap volume errors" messages (except for the one I fixed with a reinstall and adding Diskeeper Pro). They all upgraded to SP2 via "Automatic Updates".

    Since one is a Dell, I've been talking to them. They suspect a boot sector virus and I sent a copy of boot.dat to Symantec Labs for testing (NAV says *no* boot sector virus but I'll wait until I hear back from Symantec Labs). On the Dell they want me to run a debugging utility (only available to people with Dells). That will remove all partitions and kill whatever is in the boot sector. Then I have to run FDISK on it. Then they want me to reinstall XP Pro.

    I finally heard back from Microsoft escalated support. He has no solutions, but is insisting that Diskeeper Pro is the root of all my problems. Even though I had the same problems with just SP2 and no other apps on my reinstalled hard drive. And the only thing that saved it was installing Diskeeper Pro. Whatever, he is mailing me a new XP Pro cd with SP2 already "enmeshed" on it. Okay, I'll try anything.

    It may be that since SP2 is such a big upgrade, that it runs better from a CD with it already part of the install program. IOW, installing it over XP with SP1 might be leaving some strangeness on your hard drive to cause boot sector problems. Just a theory, anyway.
  2. patio

    patio TS Guru Posts: 482

    Interesting they would mention a boot-sector virus.
    They are very insidious and wreak havoc on the infected machine.
    Although they had disappeared for many years i have seen more and more instances lately on client's machines.
    One of the reasons they are back is these evil virus writers went back to a primitive yet effective method of spreading their garbage.
    A lot of system BIOS's on newer machines are shipped with the BIOS virus scan set to off by default therefore they are just exploiting a known weakness.
    Do yourself and all your friends a favor to check their BIOS settings to make sure the protection is turned on. It will stop the boot process and not let you continue until it is eradicated.

    Hope it works out for you.

    patio. :cool:
  3. hall

    hall TS Rookie


    Still not resolved, but thought I would paste another issue I ran into. When bottin up in safemode (with or without network capability or even merely the command prompt) I get a blue screen with a bunch of instructions. The most important piece of text on there is this:

    Address 80463059 base at 80400000, DateStamp 41773335 - ntoskrnl.exe

    Can anyone tell me what this means?

    I also downloaded the new bios version for my MB and tried to get the floppy to work as a boot diskette as the instructions read, but even with [Floppy] set as the first boot device, it kept coming up with the error about replacing it with a system disk and or remove it and press any key.

    Any feedback on either of these issues would be appreciated.

  4. rturner

    rturner TS Rookie

    It sounds like you didn't create a system disk when you put the BIOS on the floppy a:format /s

    Do you have the instructions printed? BIOS flash can be easy, but you have to do it 100% correctly.
  5. hall

    hall TS Rookie

    I rebooted my machine tonight and entered cmos. I "Enabled" the virus check for bios under advanced settings. Saved and exited.

    This time the checkdisk feature prior to windows start up did not run and windows loaded normally. After most of the programs in startup loaded it blue screened on me with this message:

    Beginning dump of physical memory Physical memory dump complete. Contact your system administrator or technical support group.

    Did some searching and found these articles that may prove helpful to some of us:


    The next test I am going to perform here is opening msconfig.exe from the RUN window and set startup to windows default of the basic necessities. If you are using W2K you may already know that msconfig does not exist in it. Why they removed it from W2K I will never know! However, there is a simple solution. Download it free here: http://www.perfectdrivers.com/howto/msconfig.html Install it anywhere you want; preferably in the WINNT directory folder.

    be back...

    You'll need this as well when deciding which applications to keep running in msconfig start up list / processes list:

  6. hall

    hall TS Rookie

    Well, that even with set startup (in msconfig.exe) to the minimal necessities and rebooting did not change a thing, because after windows rebooted completely I powered on the usb hard drive and 10 seconds later it dumped all the physical memory instantly and gave me the blue screen of death...I gave it "the finger".

    Also, I found this while hunting down more information: [Using the Online Crash Analysis Web Site] http://www.microsoft.com/resources/...Windows/XP/all/reskit/en-us/prmd_stp_gmug.asp
  7. hall

    hall TS Rookie


    It's great to finally be able to post a GREAT REPLY to update the status of this problem!!~!

    I have been able to recover my data!!!​

    I took someone's suggestion earlier and checked out GetDataBack software by Runtime Software ( www.runtime.org. It is a FREE DOWNLOAD and is easy to install and run. They have pricing packages to meet your need and yet it's all not more than USD$180.00!

    Let me briefly explain why YOU SHOULD use their software! The free download is 100% usuable to scan a hard drive that has gone bad. Listen to how POWERFUL this software is:
    The free and completely usable software allows you to scan your drive and create a back up log for the future if necessary. I am running a 200GB 7200RPM IDE and it took about 42:00 hours or so. But now that I was able to save a back up log (which was about 25MB) I will not have to scan my drive again!!

    For my particular situation, I purchased the NTFS Bundle, which included: GetDataBack for NTFS and Runtime's DiskExplorer for NTFS at USD$119.00. (This price is current as of February 2005, but subject to change.)

    I checked around for DATA RECOVERY Services and the cheapest price I could find was between USD$800-1300.

    Currently I am backing everything up to a WORKING hard drive, but when I am completely finished with this entire process, I will post one last reply; which will likely be with in the next few days as I am also in the middle of some other tasks at the moment as well.

    My PC Specs:
    Win2000 Pro SP4
    1x512 DDR-266Mhz
    AMD XP1600+
    1x30GB (boot disk w/out problem) Seagate
    1x60GB (file storage w/out problem) Seagate
    1x200GB (file storage WITH problem) Seagate
    Albatron KX600 MB
  8. roomx

    roomx TS Rookie

    Had the mft chkdsk problem, solved it...

    In reply to the last poster user HALL :

    "It's great to finally be able to post a GREAT REPLY to update the status of this problem!!~!"

    Same here...!

    Instead of GetDataBack software, I used the exellent program:
    Easy Recovery pro 6.4.
    Ontrack Data Recovery, Inc.
    ontrack easyrecovery website

    Bad MFT file from extern Lacie D2 drive (firewire 800). File corruption of all files.

    Easy Recovery Pro did this:

    Recovered from "RAW format" 238 GB of files.

    Recovery included:
    1. all folder structures with
    2. folder names,
    3. settings
    4. and tree structure
    (GetDataBack software can't do all this.)

    Reason for the diskfail was combination of two things (as far as I can figure out.)

    1. Low on disk space. This is very important. Always have at least 10% to go on on large drives.
    2. Bad memory (f.u....k. Noname memory)

    This made the drive MFT file corrupt (The Master File Table (MFT) is a file on an NTFS partition, which contains all file and directory information for the partition. This is the most critical file on an NTFS partition and necessary for recovery).
    Easy Recovery: " When you reformat a partition the MFT is deleted and recreated."

    1. Run Advanced Recovery for all clusters:

    "Advanced Options - Partition Information

    "For the most difficult recoveries, the AdvancedRecovery tool provides you with advanced recovery options including recovering from mistakenly deleted partitions, virus attacks, and other major file system corruptions. The tool provides a detailed graphical representation of the drives connected to your system including partitions associated with each device."

    2. Don't try to defragment while bad drive!!! But, when you defragment (when good), be sure to use Perfect Disk for Defragmenting. (best defragmenter there ever was). Do this often.

    3. This product should take care of your problems in the furure (+ Easy Recovery Pro):

    4. I also use Fix-It Utilities

    for a daily based maintainance of disk(s). Works wonders in keeping your harddrive clean and tidy. Works with Easy Recovery as well.

    If you have any questions, feel free to ask (add alfa + DOT=.): reafALFAsolDOTdk

    Hint for Easy Recovery Pro; try FOSI (don't ask, if you know, you know...).
  9. hall

    hall TS Rookie


    That's definately a great reply. I know of OnTrack Data Recovery and have used their software a couple of years ago, but this time around I forgot their name and for the life of me couldn't remember it.

    I will check into the software titles you mentioned. You brought up in conversation one title that I was not aware of: Perfect Disk, for drive defragging. I use Norton's SpeedDisk; however, on this particular drive and it's issue, I was really busy and didn't defrag over the past 4 months! Yeha I know that's wrong. I try to defrag at least twice a month.

    There were some files that GetDataBack was not able to reply and I am still waiting to hear back from them as to why. I think those files that were not able to be recovered or even located were because they no longer existed and/or were damaged beyond recognition. What do you think?

    I will post again soon.
  10. Morphiousvylok

    Morphiousvylok TS Rookie

    Yes, great news near the end... but was anyone able to recover the files that were lost because they had been orphaned? That's what I really want to know how to fix... Did that get data back program find the old MFL and fix the orphaned data? Is this even possible? Well someone please tell me if and how I can get my orphaned files back please... =\
  11. roomx

    roomx TS Rookie

    Yes, I recovered it...

    Easy Recovery Pro did the job perfectly, all file structure with folders and all.


    1. Partition Magic on the bad drive.
    2. Perfect Disc in "offline" mode to set all my MFT right on all discs.
  12. Haasman

    Haasman TS Rookie

    One of my computers just started doing this dreaded “deleting orphan file segment” on the drive that has my EasyRecovery software! Any suggestions on how to stop it? I am in a catch 22 here: I need the software but every time I mount the drive it continues the deletion. Help!

    The drive is mounted in a removable tray at the moment.

  13. jstn

    jstn TS Rookie

    I'm having a similar problem on a notebook hard disk! It's a 40gb Toshiba.

    The notebook wouldn't boot so I bought a 2.5" HDD adapter and am running it a slave on my desktop. When it boots chkdisk wants to scan it, so I let it and it says:

    File record segment XXXXX is unreadable.
    File record segment XXXXX is unreadable.
    File record segment XXXXX is unreadable.

    It's been going for a half hour now. It started on segment 0 and is up to 111,000 or so now. Think this disk is trashed or what? :knock:

    My only guess is this link from the Microsoft KB (which I found somewhere in this thread, lol!):

    Hard disk may become corrupted when entering standby or hibernation or when writing a memory dump

    Anyone have a concrete solution to this?

    - j
  14. Gnugs

    Gnugs TS Rookie

    Chkdsk Mft Bitmap Usn Journal Disk Problems

    I have updated to SP2 just recently. One problem I ran into was running DiskKeeper or Defrag in a system with GoBack operating. I have been getting a lot of the "MFT Bitmap" and "Usn Journal" problems since then. It is essential that that GoBack's Master file NOT be defragged.
    In any case, the symptoms are that the following messages occur when I run CHKDSK in the Command Window (CW):
    "Repairing Usn Journal file record segment"
    "CHKDSK discovered free space marked as allocated in the volume bitmap"
    If I repeat running CHKDSK in the CW, the symptoms disappear fow a while and reappear after I run a few programs. By the way, whenever I run Autochk (i.e., when I enter CHKDSK /F and reboot), there seems to be no errors. However, Norton's Disk Doctor always finds an error no matter what CHKDSK under CW says.
    I have submitted the probelm to MS support and will let everybody know what they say. So far the recommendations -- defrag, run chkdsk from the recovery console using /p and /r -- have resulted in zip results.
    Coincidently, my problems are happening with a WD disk that has only 80GB but I do have a secondary drive (Maxtor 200GB partitioned into 2 equal parts -- these disks don't seem to have any problems.) working off a Promise 133 card. MOBO is a ChainTEch 9CJS.
  15. nitroxbill

    nitroxbill TS Rookie

    Promise Ultra solution

    I had a different problem but one of the postings fixed it -- :giddy:

    Problem -
    Error Message: "DELAYED WRITE FAILED" when managing files in Windows XP - I was getting this consistenly when ripping CDs after doing 100 or so. WDC sent me the standard solution to turn off some bios settings or getting a new drive (duh). Problem is the disk was being managed by the promise Ultra 100TX2 card and driver.

    Saw the following post confirmed that it was the MS driver in place. Loaded the new(old) driver from WDC and it worked. WDC needs to update their knowledge base.

    Sorry for you guys out there still doing battle with the other problem.



    Testing confirmed that problem was Promise drivers provided with Windows (original version 1.43.0603, Microsoft version 5.1.2600.1106). Old drivers are not 48bit LBA compatible.

    I just posted message to Microsoft support, that they should apply newest Promise drivers in Windows Update, with "tampered" version number so users could upgrade drivers ASAP.

    People with Promise card and big drive, should dump Microsoft drivers as soon as possible, and switch to new promise drivers:
    (Ultra TX Series Drivers: http://www.promise.com/support/file...0driver_b42.zip )

    I made test system with working drivers, partioned that 160GB HD to 120GB+40GB ... Copied full of data. Then I rebooted, restored OLD system (working just fine, but has Original XP drivers). When windows was starting it was asking for chkdsk again (only for that 40GB drive)... I denied, didn't want to see those orphan deleting again.

    After system was up. I upgraded drivers (not as easy as one would think, because it was "downgrading"):
    1) My computer/Properties/Hardware/Device Manager
    2) Select "Update driver..." of "Promise Technology Inc. Ultra IDE Controller" (with right mouse button)
    3) "Install from a list or specific location (Advanced)". Next.
    4) "Don't search. I will choose the driver to install.". Next.
    5) "Have Disk"
    6) Enter path of NEW drivers here. Driver version should be AT LEAST (Dated: 28.3.2003)

    ... If you use "update driver" or something like that. It will use XP Drivers! XP Drivers is: 5.1.2600.1106 (1.7.2001) ... Seems to be Ultra66 drivers, original version is 1.43.0603
  16. Zenith

    Zenith TS Rookie

    Damn chkdsk!!

    So just to confirm, are there any people having this orphaned file problem with FAT32 or is it only NTFS? (Or does the concept of orphaned files not even exist with FAT32?) Any body having it with IDE drives? Seems to be mainly SATA NTFS large drives?

    I've been having a lot of blue screens recently and a lot of chkdsks being run on boot but they were usually only finding a couple of small issues. Just put in a new mother board and CPU (AMD Athlon 3.2 to a P4 3.2, ASUS board), reinstalled Windows XP Pro (no SP), was about to install another driver when the PC blue screened. On reboot it started off with the orphaned file BS and effectively removed 50Gb or so of data off my drive as well as corrupting god knows how much. I'm not happy.
    The drive is a Seagate 200gb, one 15Gb FAT32 boot partition and the rest (170Gb) in a NTFS partition. Board was an ASUS A7N8X-E with Athlon 3.2, now a P4P800-E with Pentium 4 3.2, so the board and CPU are ruled out for hardware problems.

    Anyway, I can live with losing some data (looks like I'm gonna have to!) but for now I just want to find a way of this not happening again. I'll gladly put the 200Gb SATA drive in the bin and buy ten 20Gb drives and use FAT32 if that will sort it. Any recommendations?

    Grrrr to Microsoft and their BS, was it REALLY necessary for chkdsk to just delete half my files when they all worked seconds earlier!?!?

    Any suggestions PLEASE
  17. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Sort of not. FAT partitions can have lost clusters (pieces of files), it doesn't have entries of full files (unless the files are small enough to fit into one cluster).

    That probably did it - XP Pro without service pack doesn't support over 137 GB drives properly.

    What did the colorful screen say?

    Make the first partition ~130 GB, the second the rest, and put "unneeded" files to the second one.

    That's one of the so many things I don't like with Windows either. No control over chkdsk whatsoever.
  18. Zenith

    Zenith TS Rookie

    Well I brought the PC to work today, put in another drive, copied across what was left as a backup, rebooted and off chkdsk went again with its orphaned files carry on. Except this time it brought all my data back except for a couple of files. Phew!!!

    Mictlantecuhtli - I can't remember what they said, there were quite a few. IRQ_NOT_LESS_OR_EQUAL etc.. I think in my case I have a memory or PSU problem which is causing the blue screens, but because it blue screened before I managed to get SP2 on it did the orphaned file thing (as discussed by Microsoft at that link somebody posted earlier). I have new momory in now and a new PSU coming in next week. The only possible hardware left that could be causing this would be the drive itself but I doubt that's it.

    I'll keep you posted on the problem...
  19. professor

    professor TS Rookie

    i had installed recovery console from windows xp with integrated sp2 and work fine, but i don't know what can i do when i must reinstall win2000 :( .
    another option is when disk ist partitionized with diskpart up to 131 066 kb (as the setup detect the disk)and the add the rest after sp4 installation from windows disk managament as new partition but i don't had test this
    sorry for my bad english :)
  20. Crane

    Crane TS Rookie

    Another CHKDSK victim..............

    I had the same problem and want to help by adding another account of what happened.

    I bought 2 Seagate 160gig drives last week and put data on them. Recently, I hooked them up to a Promise IDE controller. XP installed its own drivers. My pc booted up and decided to do a CHKDSK. I saw hundreds of file names scroll by. Here is a tiny copy of what scrolled by......

    Event Type: Information
    Event Source: Winlogon
    Event Category: None
    Event ID: 1001
    Date: 6/20/2005
    Time: 9:38:57 PM
    User: N/A
    Computer: 060305AD
    Checking file system on D:
    The type of the file system is NTFS.

    One of your disks needs to be checked for consistency. You
    may cancel the disk check, but it is strongly recommended
    that you continue.
    Windows will now check the disk.
    Deleted corrupt attribute list entry
    with type code 144 in file 24536.
    Unable to locate attribute of type 0x90, lowest vcn 0x0,
    instance tag 0x293 in file 0x11.
    Unable to locate attribute with instance tag 0x292 and segment
    reference 0x11000000000011. The expected attribute type is 0x90.
    Deleting corrupt attribute record (144, $I30)
    from file record segment 17.
    Deleting orphan file record segment 17.
    The index root $I30 is missing in file 0x5fd8.
    Correcting error in index $I30 for file 24536.
    The file name index present bit in file 0x5fd8 should not be set.
    Correcting a minor error in file 24536.
    Cleaning up minor inconsistencies on the drive.
    CHKDSK is recovering lost files.
    Recovering orphaned file SHB913~1.JPG (45018) into directory file 38122.
    Recovering orphaned file she020HBM_099969005.jpg (45018) into directory file 38122.
    Recovering orphaned file DSC07300.jpg (45020) into directory file 45019.
    Recovering orphaned file DSC07301.jpg (45021) into directory file 45019.
    Recovering orphaned file DSC07302.jpg (45022) into directory file 45019.
    Recovering orphaned file DSC07303.jpg (45023) into directory file 45019.
    Recovering orphaned file DSC07304.jpg (45024) into directory file 45019.

    It went on for a few minutes discovering many more 'orphaned files.'
    My pc booted up ok afterward, and when I decided to check some of the file names, they were all corrupt. MP3 files do not play, jpgs show up all black, and video files have no sound or picture. The file names and sizes are there, intact, but they do not work. Some files are even crossed for example, I open up a corrupt video file and I hear a few seconds of an MP3 file that is saved somewhere else on the drive.

    I have Easy Recovery 6.04, and of course it can find the files, (just as I can) but they are all marked 'G' meaning that the file is good. I can choose 'good' files to recover in Easy Recovery, but it does not fix them.

    I have lost about 21 gig of data from 1 Seagate drive that had 129 gig used.
    The other Seagate drive only had 51 gig used, and it was not damaged by CHKDSK.

    I tried taking out my master drive (with XP) and replaced it with another backup drive (also with XP) but that did not help. I saw the same corrupt files. Would that mean that the damage CHKDSK has done was to the file directory of the slave Seagate drive ?

    I have also tried that NTFSFileRecover trial version. It also finds the corrupt files and states that they are fine.

    I have just about given up on recovering the files, from my experience its not worth the time, but if anyone has solves this problem please post the fix.

    Thank you.

    Micro$ XP Pro with Service Pack 2
    Asus P4T mobo bios v.1007
    Intel 1.5ghz
    512meg Mushkin Enhanced Rimms
    Western Digital master 120gig on Primary IDE
    Sony DVD-RW slave on Primary IDE
    Pioneer DVD-rom slave on Secondary IDE
    Plextor-CDRW on Secondary IDE
    Seagate slave 160 gig on Promise IDE controller
    Seagate slave 160 gig on Promise IDE controller
  21. Nomaed

    Nomaed TS Rookie

    Well, guess who had this mess happening as well? :\
    Anyhow, I'll give a story of how it happened for me.

    About half a year ago (beginning of Feb '05) I bought myself Maxtor 160GB. The comp I have is an old one, it is Intel PIII 733MHz (HP's), so naturally the MB's IDE won't accept such a large HDD, so I bought a PCI Bridge (can't remember the exact model, but the invoice, that I do have here, says "STLAB RAID \ IDE ATA 133"). So, the Maxtor 160GB HDD (1 partition on the whole of the space) is connected via the Bridge.

    I must say it worked perfectly during half a year until last saturday, by the time 150GB out of the 160 were already full, and I was indexing my 70GB of MP3s into the WinAMP's Media Library. It's around 11500 files to index, so it's not an easy task and it takes some time. I was sitting in another side of the room, when suddely (I guess around 70% completed) I head the static click sound from my speakers that you get when you reboot the computer.
    That spooked me, so I ran towards the computer, and seeing it really was rebooted, I already started chewing my fingernails.

    PC booted up, Windows (XP, SP2, most rescent updates) started loading (from my Boot HDD which is an old 10GB), and chkdsk comes up naturally and starting writing:

    This goes 'till like 500, then jumps to the 3500, and after reaching almost 'till 6000 jumps to 35000, and eventually, after some jumps forward - finishes at around segment 59500. At the end, it writes that file system verification was completed (if my memory isn't betraying me), and stalls.

    The only thing I can do, rebooting the PC and cancelling the disk check. Then, Windows usually hangs after the login screen. Can't even boot up with the HDD plugged to the PCI Bridge. So I tried to unplug it completely, and Windows boots normally (slowly, cause having the swap file on an old and almost full HDD is a bad idea). I plug it back, nothing. I plug it to different cables, same - nothing.

    During boot of the computer, the PCI Bridge DOES sees the HDD and report the size correctly.

    What I did was plugging the HDD to MB's IDE, and the BIOS sees the HDD as well, except that it reports the size as 137GB (due to obvious reasons). Windows boots up normally, but I cann't access the hard-disk. For the Windows XP OS it seems that the HDD is empty or not formatted, unpartitioned with type RAW...

    The next thing I did was taking the HDD to my office, plugging it to another PC directly to the MB (newer machines, it sees the full size of the HDD) but same result - HDD seems unformatted, unparitioned, and etc.
    Also, every time it starts 'chkdsk' on the drive during boot.

    The next thing I did was this:
    Taking Knopix's Live CD from a friend, and booting to Linux.
    Well, this is what I see:

    I see the HDD, mounted, readable, but many directories (unfortunatly, the most important ones...) are displayed as 0-sized files with some lock key on them.

    So luckily, I did manage to back up some of the data, but still have no idea what exactly happend or what caused it all to screw up, and how the hell will I recover all my important files that it'd be hell lot of time to recreate (graphic source files in high resolution for many posters, flyers, t-shirt, flags, and designs I do).

    Anyhow, I am getting myself a new computer (hopefully will have it during the next days), so I will use the Live CD method to restore all that I can to the new 160GB HDD I will have, and then I'll try using some of the software you recommended for restoring the rest, if it's possible.
    Also, I need to figure how the hell do I make sure it won't happen again. Hopefully, in the new P-IV 3.0 GHz (MB and CPU are all Intel, 755 socket) with a SATA drive it won't happen again, cause I am growing paranoid now...

    I know this isn't a new thread, but it seems it still wasn't solved... I wonder what you cheffs ( :chef: ) have to say about it ;)
  22. spydercanopus

    spydercanopus TS Evangelist Posts: 848   +114

    Things to know about CHKDSK!

    It seems all of you are having problems with your hard drive, but there is A VERY IMPORTANT THING YOU NEED TO KNOW ABOUT CHKDSK!:


    In depth article here:

    Many of you may think you have a problem with your file systems when in fact if you would simply not run chkdsk in read-only mode, no files would be corrupted to begin with.

    If in fact you are still having problems with your file system when running in OFFLINE chkdsk mode, try the following:
    -Disable paging file completely if you have more than 2gbs of RAM and over 500gb's of hard drive space.
    -Don't use the supplied "IDE Driver" with most SATA based motherboards! This can confuse chkdsk as well as cause real corruption. If at all possible don't use this.
    -Test & return all your RAM to the manufacturer ASAP as this is the most common reason for file corruption when not the hard disks.
    -Swap all the cables to your array.
    -Unhook any devices you can (ram, cd-roms, sound card, extra video card) and see if you still encounter the error because your PSU may not be strong enough to keep a steady voltage to your memory and would lose packets.
    -Use as many legacy drivers as you can.

    Hope this helps. I did all the things above and got rid of my problems. Not exactly sure which one did it, but mainly remember to NOT RUN CHECK DISK (CHKDSK) IN READ ONLY MODE!! READ THE ARTICLE ABOVE!

    ~Spyder Canopus

    AMD fX-57
    2GBs DDR500 Kingston HyperX
    2TBs SATA2 RAID-0 Array (4x500gb, 230MB/sec max transfer!)
    XFX 7800GTX OC in SLI (x2)
    Zalman CNPS9500 copper heatsink
    Creative X-Fi Elite Pro
    Abit AN8-SLi Fatal1ty
    Lian-Li V2100+ (silver)
    Pioneer DVD-RW 16x16 DL (x3)
    PC Power & Cooling 510w
  23. Crane

    Crane TS Rookie

    Solved my problem.......

    Just want to post this so fewer people have to feel the pain.

    I updated my Promise internal IDE cards bios and that solved it.

    Then I had a great idea although a bit late, I moved my 2 Seagate 160gig hard drives to my IDE2 and put my 2 optical drives on the Promise IDE card, this way
    if the Promise card ever decides to do a checkdisk on the optical drives, well heh, be my guest Promise !
  24. josiahcarlson

    josiahcarlson TS Rookie

    The problem stems from 48 bit LBA support.

    This site has all of the information you should know to prevent this from happening to you: http://www.48bitlba.com

    Damn 48 bit LBA. Didn't we learn anything about the 32 GB limit?

    As for data recovery...I tried GetDataBack, and had I not tried to copy the most recent 10GB (portion of my wedding video which I had backed up) just after the chkdsk snafu, I would have been able to save the 5.5GB of wedding video I didn't have backed up.

    Ah well. We live; we learn...and we waste ~32 hours over 2 days.
  25. gilbates

    gilbates TS Rookie

    and i thought it was a dodgy drive all this time LOL

    there is so much to read here ...i got to page 3 and then decided to post coz its all the same probs near enough

    my system
    XP media centre sp2 all updates added except rollup 2 for MCE
    3.2 HT intel
    asus P5P800 mobo
    2 x WD cav 200Gb sata drives
    2 x WD Pata 1=250 Gb WD cav 1b=320 Gb WD cav
    Winfast 6800 GT
    2 gig mem , 1Gb= geil , 1b=unknown brand
    Int modem for caller ID zoom 3025C
    SB digital live
    multi card reader
    DVD NEC 354OA
    a few fans :D
    and a very decent power supply who`s name escapes me right now

    anyhow for the last 2 weeks my pata 320 gb and 1 of my sata 200 gigs kept getting checked at every boot with chkdsk and everytime there were no faults found ??? i just let it do its bit most of the time and carried on using my Pc as normal when i booted through ...no errors or probs occured and apart from the chkdsk oddity all seemed well , until 2 days ago i came home to find my pc locked solid , so i hard rebooted which i hate doing and the MFT thing showed , i cant rem exactly where it occured maybe it was in chkdsk , cant rem .....anyway it turned out that 1 of my 200 GB sata`s had died ( so i thought ) i just disabled it in bios and carried on as usual putting it down to a dodgy drive , tonight i thought i`d see if it was common fault so i googled around a bit and ....here i am

    my 200 gb wd sata drive out of interest could not be accessed by anything , except bios , not even wd own hard disk util ??? after reading some of this thread i`d thought i`d try a reformat ...and bugger me its doing it , so it seems the drive is ok , what the real prob is , is stil unclear , once the format is complete i`l check it thoroughly with what i can and re-read all this thread

    its nice to know i`m not alone though ....thanks to everyone for posting
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...