freaky chkdsk..

By NeoION ยท 90 replies
Mar 30, 2003
  1. SkateZilla

    SkateZilla TS Rookie Posts: 23

    I Learned this the hard way man,

    I Ran 2x 160 GB Western Digitals On they Supplied Promise Ultra100TX2,

    One day windows updated the drivers, the Secondary Disk was almot full (Video Footage For Editing Project),

    I Went to defrag and it said run CHKDSK, ran CHKDSK and asked to reboot hit ok, and wammo NO HDD Pressent other than the Primary, Disk is Showing up as Unformatted Drive, I Did recover 1 partition but the 2nd Partition with MPEG-2 Videos Stored was AWAL, the partition name was there but non of hte files were,

    so i though the drive hiccuped,

    for the next 2 weeks i was Getting ULTRA/DISK Warnings (Not Errors) in event viewer, and I FInally decided to reinstall the Western Digital Drivers for the 100TX2 from their site and Voila Problems went away, too bad i lost 5 years worth of Projects that I was Trying to burn when this all happened.
  2. Groundhog2

    Groundhog2 TS Rookie

    Stupid Board!

    I wrote a LARGE reply here, only to receive "you are not logged in", and everything I wrote disappeared!!!!

    To make it short this time:

    I found the solution to this problem, but I have no time to rewrite it all over again...
  3. Groundhog2

    Groundhog2 TS Rookie

    One of my three 512 MB memory modules was erroneous according to memtest86.
  4. K_cin

    K_cin TS Rookie

    IS their anything I can do???

    To recover my data other than taking it to a $1000 data recovery place?

    I reformated my PC to install a clean windows XP (only formatted the C: partition on my IDE drive, my sata drive was not touched)

    I had my data backed up on the D: partition of my first drive that was formatted (c drive section only) and also had the data backed up to my sata drive.

    When the system rebooted chk disk ran and prompted the long list of:

    Recovering orphaned file DSC07301.jpg (45021) into directory file 45019.

    WHen I go to the hard drive the files look like they are there. They still list the storage and such but many of them are currupt. Pictures won't display, mp3'z won't play. I will try the data recovery programs but CRANE (poster above) seemed to be in the same situation and they programs didn't work. The years of MP3'z is heartbreaking enough, but the pictures are really haunting to lose. ANY HELP WOULD BE GREATLY APPRECIATED.

    Has anyone had the file show up and seem normal but not work and be able to recover them????? Sorry for the kind of dramatic post but kind of desperate here. Wife will kill me if our 1/2 our pictures are lost.
  5. Amorphous

    Amorphous TS Rookie

    similar problem!

    I have Promise SX6000 controler card with 6x250GB RAID 5, divided in 2 partitions (S) and (T) everything funcions perfectly 2 years......Due to some strange reasons onces (last monday) when the system rebooted chkdisk ran and prompted the long list of:

    Recovering orphaned file (12546) into directory file 52145
    Recovering orphaned file Seltic.mp3 (5214) into directory file 51200

    After long time when chkdisk finished in windows system i got TWO MAJOR PROBLEMS.

    1. On first partition (S) we can see all files, but they are inaccessible, like they have wrong content inside (media player reports that files have bad, broken or courupt content for given file extension).
    it look like MFT gives wrong information about physical location to the system!?

    2. On second partition (T), under disk management i can see healthy partition with corect size and their drive letter, but i CAN'T SEE FILE SYSTEM (which should be NTFS), which means that we are unable to access that partition.

    All read-only recovery software could recover that same bad, broken conent files that we already have on first partition (S), on second partition (T) recovery software could see nothing!
    Tried to put contoller and drives in other PC with fresh installation of windows XP, and new drivers, but no luck. Everything is still same!

  6. bushwhacker

    bushwhacker TechSpot Chancellor Posts: 783

    I always, ALWAYS, avoid the chkdsk. last time i use it, it automatically destroy my partition and made it corrupted while i was in shower! From forth i use the Norton SystemWorks Utilities and DiskKeeper.
  7. holiday112284

    holiday112284 TS Rookie

    Your memory or anything else has nothing to do with it I had the same problem today when I switched my DMA settings in the bios Instead of putting ur Dma settings on DMA 4 switch it to auto and that should solve your problem.....**** corrupted my entire hardrive & im wating for the orchard crap to finish scanning to see if i can retrieve any information ......
  8. comstate

    comstate TS Rookie

    CHKDSK ..deleted all of my ebay purchases

    Me Nubie..I built my 6th computer..last one is:
    1. Asus P5WD2-E PREMIUM
    2. INTEL 940..3.2ghz
    3. 4drives: 1.WD Raptor Sata 160gb-10k rpm,16mb
    2..... Raptor Sata 74gb -10k rpm,16mb
    3. .. Sata............250gb.7k rpm, 8mb
    4. .. IDE..............120gb. 7k rpm, 8mb
    4. Ati 850X pci 250mhz
    5. H20 cool..temp average below 110 frenheigt..monitor by Asus Probe
    6. Memory: 1g Corsair 5400pc 44412
    7. PC Power & Cooling 510 SLi

    Problem I just had wiped out 60g of eBay purchased mostly eBooks.
    Dumb me..I should have copied to another HD..instead..I transfered to 160g sata from 250sata which computer say I must do "Chkdsk"..I knew then that I must save the file I transfered all to 160sata which I did premary "Chkdsk" before I decided to transfer. After I completed transfered the files. And try to recheck that disc by try "Chkdsk" ..answer by computer was that it cannot. I try to open the single "cannot read". So I shut off the computer and put 74sata as Main and 160sata as slave(it is in this mob) to read the file cannot instead as the computer as boot went automatically to "Chkdsk" 160sat and deleted all 60g files.
    Man, I though my mind is going into "Mary Go Round".
    I came to this websit through seach engine and hoping to find remedy.
  9. comstate

    comstate TS Rookie

    Hi, Holiday112284,
    I didn,t get that; you switched to Auto in Bios?
  10. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234


    Memory settings to Auto in the bios...
  11. psykosonik

    psykosonik TS Rookie

    Hello ,
    Some data on my comp is now corrupt due to Chkdsk at the start up . My pc config. is as follows :
    Intel P4 3.0 Ghz
    Intel 865 GBF M/B
    512 Mb ram
    80 Gb Seagate harddisk
    200 Gb sata Seagate harddisk
    Win XP with Service Pack 2

    When I got my new 200 Gb harddisk , i connected it as a slave . So it boots from the 80 Gb hard disk . I'd not installed SP2 initially , but the Disk Management in Control Panel was showing complete 186 Gb as online for the 200 Gb hard disk , which i still don't know how because it should not show any size more than 137 Gb . Anyway I proceeded by creating 4 partitions each being 46.5 Gb approx. with the drive letters , I: , J: , K: , L : .
    I copied some data from my previous hard disk into L: drive . After that I restarted my pc . Upon reboot , the system automatically ran a chkdsk with a long list of messages which look something like
    Correcting Index entry........
    Recovering orphan file ...... into directory ......
    and so on . After doing all that , when I browsed my drives I noticed , that L: drive had disappeared and the data in I: drive got corrupted . I had some movies on I: drive and now it was playing some other data which happened to be that data on L: drive . So , I decided to get SP 2 .
    After installing SP 2 , everything was going fine until one day when my system was hit by some virus or rather trojan , so I decided to reinstall my OS .
    I reinstalled the OS but without SP 2 , just a plain Win XP installation and I noticed my L : Drive was again missing . After installing some softwares and restarting , the same chkdsk ran automatically with similar kind of messages like Recovering orphan file ..... into directory ... and so on . So , I knew my data again got corrupted . This time it was data on K: drive , the drive to which i had copied the data before the reinstall from L: drive .
    So , can somebody give me a clear picture as to why this is happening ? Also , assume that I have installed Win XP with SP 2 and when i reinstall it , are there chances of the same data corruption occuring again ?

    Please your help would be greatly appreciated . :)
  12. psykosonik

    psykosonik TS Rookie

    Also , I have a CD writer and a DVD rom . CD writer being the secondary slave . Recently I got a DVD writer from a friend , when I installed in place of the CD writer , I noticed that my comp was taking very long to boot .
    Also , I noticed that my I: drive was looking like local disk (I: ) , and when i double clicked it , it said " the disk is not formatted , do you want to format now ? " Even though that drive had some data . How is that possible ?
    Next I connected only the DVD writer and disconnected the dvd rom as well . This time the system booted ok , but I : drive again giving the same problem .
    Next , I reinstalled Xp with SP 2 , after installation , and loggin on , when i restarted my pc , the same chkdsk came up with the same messages like before . Also , after this event of installing dvd writer my drive letters have changed . My D: drive on the previous hard disk has become E: and so on .
    Could somebody tell me in what way shall I reinstall my win xp now with SP2 so that I don't encounter this problem again .
  13. orasis

    orasis TS Rookie

    Hello ppl ... I know this problem is killing the mind alot, losing data is worst than losing money sometimes. It happened to me today morning (first time and i hope last) after I installed Windows 2000 Server SP4 and the Drivers of the Silicon Image Sil 3512 SATALink Controller I am using. After that restart, a DOS screen came up with the information about having to scan the HDD. I was drinking my coffee and as I turned my head and had a better look, It started showing this .... like ....

    Deleting orphan file record segment 17916.
    Deleting orphan file record segment 17918.
    Deleting orphan file record segment 18044.
    Deleting orphan file record segment 18045.
    Deleting orphan file record segment 18046.
    Deleting orphan file record segment 18168.
    Deleting orphan file record segment 18171.
    Deleting orphan file record segment 18172.
    Deleting orphan file record segment 18173.


    ... made me stand up immediately, run to the server room and hard-reset the system. It is not a good thing to stop procedures like scan disk and so on ... but ppl, when you see such a thing NEVER wait and watch!. It is like driving and watching a car coming towards you like frozen and die without even a try to go off road and save yourself maybe. STOP the procedure of Deleting as soon as possible.

    So this is the PC that it happened to:
    Intel Pentium 4 CPU 3.00GHz
    Intel Desktop Board D875PBZ
    2 x 512 MB RAM Kingston DDR-SDRAM PC-3200 (200 MHz) - [DDR-400]
    AGP Nvidia GeForce 6600 [NV43] 256MB 60/75 Hz Bus-128-bit
    PCI Silicon Image Sil 3512 SATALink Controller
    PCI Creative SB-Live
    WDC WD800JB-00ETA0 (80 GB PATA)
    WDC WD2500KS-00MJB0 (250 GB SATA 2)
    WDC WD2500KS-00MJB0 (250 GB SATA 2)
    WDC WD2000JB-00FUA0 (200 GB PATA)
    WDC WD2000JD-98HBB0 SCSI Decive (200 GB SATA)
    NEC DVD RW ND-3550A

    Before the Windows 2000 Server SP4 installation,
    .. same PC could boot the following (still can):
    - Linux Suse 10.1
    - Windows Server 2003 R2 Enterprise SP1
    - Windows XP Pro SP2
    - Windows XP Pro SP2 (2nd installation)
    - Mac OS X

    So after what happened, I tried to boot on Windows XP for a test, but similar screen again, about same HDD (the SATA using the PCI controller) ..ran to the PC again, shut down the system, took all HDDs off eccept the one that was booting Windows Server 2000. The system started fine with no problem. So I thought it must be the drivers of the PCI Silicon Image Sil 3512 SATALink Controller OR/AND Windows Server Family (just cause Windows Server 2003 cannot see that HDD either). Put everything back on, in order to cancel the scan and boot on XP that had no problems with this story. I cannot describe you the pain I was feeling inside my head ...pushing (about 180 GB could be already lost ?). But luckily, everything was in place. I scanned all Drives using some tools and everything fine.

    So since then I haven't booted on that OS, I will after I get the new drivers for the PCI card but I had to relax all those hours first. So what I think is that Windows Server 2000 OR/AND Windows Server 2003 has a problem with PCI SATA (maybe PATA who knows) Controllers (???). I've never experienced such a thing in the past cause I had never installed Windows Servers on this machine (using the Silicon Image Sil 3512 SATALink Controller) but I've always had many OSs and many HDDs and none caused a problem like this before.

    It is a very bad experience losing data, I never liked to blame products or companies, but I think a Linux system is far ahead.

    Try not to use that HDD at all after data loss. Connect it to a working system, if on a Windows system then use "Ontrack - EasyRecovery Professional" (not advertising it) which is the best for data recovery, to my experience. It can truely bring back data with file names and folders just like it was before, but remember, copying, moving, scanning, defraging or generaly using that drive for any other reason after data loss can cause the recovery less successful (less % back). After you are done (most will never do that but I will suggest) keep the OS on seperate partition than your data, and "real important data" on a totaly seperate drive + always keep up-to-date backups of what exists on your hard-drives (dvds are chiper than a long long headache). For HDD backups use "Acronis - True Image". Partition your drives with "Acronis - Disk Director" or defrag using "O&O Defrag". Well I have lost about 6 month's work in the past cause of a virus, and it feels amazing, I know how it feels.

    I belive it is not a HDD problem. Anyone knows about Windows Server problems with such Controllers ? I red all thread, ppl had same problem on XP !! hmmmmmm ... no comment !!!

    Good luck with data loss.
  14. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    I had the EXACT same problem on an XP pro computer. After some exhuastive troubleshooting, I run memtest and it came up with all sorts of errors. I replaced my memory and the problem went away.... Unfortunately, it deleted a LOT Of data.
  15. greasypoo

    greasypoo TS Rookie

    I had the same exact problem also. However, I was able to recover the files!

    I have two physical drives: C: and F: (Both are internal drives)
    I backed up my files onto F: and formatted my C:

    After reinstalling WindowsXP, but before installing Service Pack 1, I rebooted my computer and received the Chkdsk orphaning my files on my F: (photos, docs, etc)! My F: has 189GB (that's what it says in the properties display)

    Sure enough, they were corrupted. The files had correct size and name, but could not be opened. I even tried viewing the raw bytes in WinHex, but it was all zeros.

    After a while, I gave up on those lost files, I again reformatted my C: again (this is because there was another problem due to my hardware...after the windows logo showed up upon startup, the screen went black. That was due to dust in the video card, which I didn't figure out until I reformatted again)

    I proceeded to install Windows SP1, SP2. Then I checked my corrupted files on F:, and they were restored! Needless to say, I'm backing them up now.

    Strangely, my computer sometimes experiences an error now, which it blacks out for a few seconds. Sometimes it's able to recover from it. I think this is due to more dust in the computer. In the latest occurance, it didn't recover, and rebooted. Upon startup, checkdisk ran, and started orphaning the files again. I rebooted in the middle of it this time, skipped checkdisk, and my files on F: are still fine.

    C: Maxtor 6L200P0 114GB
    F: Maxtor 6Y120P0 189GB

    Hope this helps.
  16. gsusser

    gsusser TS Rookie

    Hi, first post here and I'm nervous. :) I'm not technically inclined and not sure if I belong here, but... I googled memtest32 and found this site. Perhaps someone can offer some advice.

    I have 2 problems, unrelated, or so I've been told.

    Problem 1: When booting up with XP, I get to the Windows splash screen, then a blue DOS screen with text I can't make out flashes and the boot process starts again. This is a cycle and varies on how many times it happens before booting up okay. I was told it was probably a memory issue and to download memtest32 and boot up with a floppy disk. Does this sound like good advice? Where do I get memtest32? I looked around and couldn't find it. And do I really need to boot from a floppy or can I boot from a cd?

    2. 3ware RAID problem - one of my 7 hard drives failed. I contacted 3ware (very friendly company!) and they're helping me with this problem. The tech there is the one who suggested my boot problem is probably a memory problem. It just seems highly coincidental to me that both problems would occur at the same time. Would you concur that the problems are unrelated?

    Lastly, assuming I find there's a memory problem, what the heck do I do? Is this something I can fix myself or do I need to call in the reserves?

    Many many thanks, glenn
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...