Fujitsu T4220 Laptop/Tablet BSOD help please

Apr 9, 2009
  1. Hello. I am new to this forum, but have read the posts and am impressed with the level of knowledge here. I am having issues with my new Fujitsu T4220 tablet/laptop. It worked fine for about a month and then I bought a new Canon Printer (IP 100) and installed Lotus Notes (Use it for my invoicing and job). I keep getting random BSOD and then an automatic restart before I can read it all because it does a memory dump and then restarts. After restart I get a message from Windows stating that Windows has recovered from an unexpected shutdown. When I look at the problem details this is what is listed below.

    Problem signature:
    Problem Event Name BlueScreen
    OS Version: 6.0.6001.
    Lacale ID: 1033

    Additional information about the problem:
    BCCode: 1000007e
    BCP1: C0000005
    BCP2: 0C4F8B24
    BCP3: 8842FC40
    BCP4: 8842F93C
    OS Version: 6_0_6001
    Service Pack: 1_0
    Product: 256_1

    Files that help describe the problem:

    I will attach the 3 files within a single .RAR file in case anybody out there can please help or read these files and make more sense out of them besides myself. I called Fujitsu today and they told me to reinstall the OS. The OS is fine, I use Avast Antivirus, Lava Soft Ad Aware and even scanned for viruses using a boot time scan which scans the files in RAW or DOS mode and no viruses and only 4 cookies that I had allowed due to work and banking. I also was told my the tech at Fujitsu to go into the BIOS setup and select to set at default values. I did this and still did not help the BSOD problem. I would really appreciate any help on this that anybody is willing to give me. I am out of ideas. Thanks in advance and I hope that I posted everything correctly this is my first post on this forum. I didn't want to Hi Jack anybody elses post so I hope I am posting in the right place. Thanks

    Thanks again!

  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Wow quite well set out :grinthumb

    Inside the one Minidump:
    FJGSDisk: G-Sensor Application Filter Driver

    Please confirm all your system drivers are up to date here:
    Which Antivirus are you using? (I prefer Avira free Antivirus ;))
    You may also want to have a look here: UPDATED 8-step Viruses/Spyware/Malware Preliminary Removal Instructions

    DIGITALL TS Rookie Topic Starter

    WOW Thanks for the fast reply and info!

    Hello Kimsland. Thanks so much for the fast reply and all of the info. I kept reading through those logs and never noticed the numbers in the part you posted matching up to the Windows Problem error. Now that I see the part in the section you posted it all makes sense what to look for a little better. I am going to search for the file tonight. I just went down to the office and picked up the Fujitsu. I was trying to trouble shoot and I disabled a program earlier that was called the Fujitsu Shock Monitor. I did start to notice a trend of the BSOD happening when the tablet was picked up or moved and set down. I was starting to think that it was either static or possibly some grounding tape was either loose or had been accidentially forgotten during the assembly. I tried lightly pressing on all of the bottom access panels and touching the slots that I guess are for a docking station on the bottom of the unit trying to cuase or replicate the BSOD, but could not find anything that would actually directly cause the BSOD at a specific time or point/place. I disabled the Shock Sensor.exe in msconfig in the start up menu and will look in services.msc and see if the shock sensor is also a service and will temporairly disable it. I will search for the file you posted (FJGSDisk.sys) and try to find what it controls or what program directory it belongs to. This is a huge help and allows me to take a step in the right direction in getting this thing working properly. I will post an update with hopefully my success in getting things fixed. Have great evening and thanks again for the fast reply and help.

  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Thanks for the info :grinthumb
    I see you are using Avast, that's great

    Also you may want to check your support drivers page for Bios update as well
    And always confirm that all Windows updates are fully complete
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...