GA-EP45-DS4P continuous reboot

By Tongan · 17 replies
Mar 18, 2009
  1. My PC has started rebooting itself in a continuous loop just after the Post screen.
    Sometimes I can't get it working for a day or two, then randomly it will work and everything will be fine. It's like every time I turn it off, it won't turn back on succesfully...I'll have to wait a day and then it will either boot successfully or continue rebooting itself in a never-ending loop (which forces me to hold in the power button for 4secs and try again later).

    So I took it to some IT guys and they reckon the Mobo is ruined and i gotta buy a new one...

    The problem started when I added another 2GB of RAM to my system.
    Obviously it looks like the new RAM is at fault, but I've tried using just the old RAM and the rebooting problem persists!
    Based on my specs, could anyone suggest what could be causing the problem?
    Has the new RAM caused irreparable damage? Could simple BIOS settings fix it?
    I really don't know where to start.

    I've read about people changing BIOS settings depending on their RAM, CPU etc.
    But I've always just set the BIOS to 'Fail-safe defaults'...Is that a bad idea and the cause of my problem?

    Any help is appreciated.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Put the bios into optimal settings. My GA-EP45UD3L is a cousin to your motherboard, and you should have dual bios too. Are all 4 of the memory sticks the same brand and speed?
  3. Tongan

    Tongan TS Rookie Topic Starter Posts: 53

    RAM sticks are all the same, however I added two of them at a later date. (few weeks before the problem started).
  4. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    I believe the default motherboard RAM voltage is 1.8V while the Dominator RAM uses 2.1V. Since you set the motherboard to fail-safe defaults, your RAM could be undervolted. Check the voltage settings in the BIOS and adjust if necessary.
  5. Tongan

    Tongan TS Rookie Topic Starter Posts: 53

    It's getting harder, but I actually got into the BIOS and set everything to 'optimized defaults'.
    I then changed the 'DRAM Voltage' from 1.8 to 2.1.
    After selecting 'save & exit', the computer rebooted and sadly continued rebooting in the same continuous loop.

    Are there any other BIOS settings I should change if I get the rare chance?
  6. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    Have you tried one RAM module at a time in the appropriate slot? If that isn't it, I would look at the power supply. It could be producing insufficient or unstable current.
  7. k.jacko

    k.jacko TS Rookie Posts: 493

    have you also tried disconnecting any extra devices, ie. case fans, optical drives, just to eliminate them from the equation.
    Just connect the components required to POST first.
    And i'd echo mailpup's suggestion; one stick of ram at a time, maybe in different slots.
    Possibly clear the CMOS too by taking the battery out for about 5 mins or so first.
  8. Tongan

    Tongan TS Rookie Topic Starter Posts: 53

    I've tried several combinations with the RAM sticks already, but I guess I could try again (maybe tomorrow if i get the chance).
    I bought my PSU only a few months ago and I think it's a reliable brand.
    I've also tried booting with the 'bare essentials' and cleared the CMOS countless times to no avail.
    One thing I have not done is a memtest (However, the old RAM never had a problem before, and I've tried it seperately anyways).
    But IF I get another lucky boot then I will try to run it.

    Assuming the mobo is 'just a faulty mainboard', why would it work for half a year before playing up?

    Your help is appreciated. (I'm not looking forward to buying another mobo)
  9. k.jacko

    k.jacko TS Rookie Posts: 493

    If your mobo is only 6 months old, then RMA it back to Gigabyte. I had a GA-P35 DS3R that went screwey after a year. I emailed them and they said as its out of warranty they'd fix it for £10 !!! :) But I never sent it back, in fact its in use right my feet....enabling me to type this post :)
    But thats the very nature of a component fault, they just 'happen'.
    It still could be your psu, it may be a decent make, but there'll always be a duffer that slips by QC. Do you have a multimeter to check the voltages?

    if it were me, for the sake of £10-£15, i'd buy a cheap psu or borrow one and test it out, just to eliminate it from your enquiries.

    Always look for the cheapest fixes first tbh.
  10. Tongan

    Tongan TS Rookie Topic Starter Posts: 53

    Fair enough...RMA it is.
    In the meantime I'll try getting my hands on another PSU and/or multimeter.

    Eveyone's input is much appreciated.
  11. Tongan

    Tongan TS Rookie Topic Starter Posts: 53

    I just tried booting up with a 460W PSU I had from a couple of years ago (FPS 'Bluestorm').
    I think it only just had enough power to get the rig up & running, making it to the POST screen before the dreaded rebooting loop came in, right on qeue.

    From the above, is it fair to say that my usual 650W Cooler Master was/is not the problem?
  12. k.jacko

    k.jacko TS Rookie Posts: 493

    Yes, i would say so. A 460w psu would be enough to juice up any pc for at least a short amount of time.
    You did plug in the 4-pin mobo molex as well as the 20/24 pin molex didn't you?
    I take it the cpu is fine, as in its seated correctly etc.
    It does look like its a faulty board though tbh.
  13. Tongan

    Tongan TS Rookie Topic Starter Posts: 53

    Yeah it was all connected correctly, and I've just had another lucky boot-up...My CPU temps lie around 50C (I think that's normal?) and I'm going to run a memtest just to be sure of the RAM.

    I'll apply for an RMA of the mobo ASAP.

    Cheers mate.
  14. sol1109

    sol1109 TS Member Posts: 43

  15. k.jacko

    k.jacko TS Rookie Posts: 493

    Just a thought, have you tried taking the 4870 out and seeing if the post beeps appropriately due to there not being a gfx card in there? Or try a different card?
    As far as your cpu goes for an E8400 on stock levels 50°C seems a little warm, but not unduly so.
  16. Tongan

    Tongan TS Rookie Topic Starter Posts: 53

    No, but I did boot with only one of two 4-pin power cables last night (By accident), which resulted in the usual continous short beeps and red text on black screen.
    I actually had some nasty troubles with the 4870 a while back (Involving a spark and some smoke) however I don't think it would cause this kind of problem months later.

    I'm currently writing this response on the PC in question...If I leave it off for several hours it will work first go and first go only, so I tend to leave it running for days without turning it off or putting it into sleep.
  17. k.jacko

    k.jacko TS Rookie Posts: 493

    well, going back in a circle i suppose, i think RMA of the mobo is your best option here mate.
    Don't know what else to suggest.
    For my mind, it can only be one or a combination of:
    PSU, Mobo, CPU, GFX or Ram, as the pc reboots before posting thereby imo elimitating and drives (unless its the controllers, in which case its still the mobo)
  18. Tongan

    Tongan TS Rookie Topic Starter Posts: 53

    Cheers mate.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...