1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Gigabyte motherboard won't boot

By kerneljack ยท 12 replies
Oct 9, 2008
  1. Hi, we've moved house recently and the movers seem to have knocked something in one of my PCs and it just refuses to turn on now.

    After the move and plugging it in, it emitted long beeps with pauses, which according to the Gigabyte motherboard, means bad RAM. I swapped the RAM and it still didn't work. I unplugged everything, leaving only the RAM and video card plugged in and it powered on the fans and hard drive, but I still got the beeps.

    I then removed the RAM and still got the beeps. Changed to a different slot and still got beeps. I tried a different power supply and still got beeps.

    OK, so I swapped the motherboard for another one I had lying around that is *supposed* to be working. Now after I power this one on, I get NO beeps at all! This is with the RAM only, this new motherboard has onboard video.

    I have tried swapping the CPUs as well. I bought a second hand AM2 processor. Other things:

    - no numlock lights on a keyboard if plugged in
    - I tried plugging in an enclosure open detection plug and still nothing!

    AFAIK, I have plugged in the motherboard header connectors properly. Are they supposed to go in only one way? It seems that no matter which direction I try them in, the power still comes on? I tried the speaker plug in different directions as well, but still got no sound. Do I HAVE to plug in a set of speakers with this motherboard?

    I have tried clearing the CMOS by removing the battery for about a minute and putting it back in, still nothing.

    Also, I have an ATX power supply with one of those detachable 24-pin type things?? I can choose to plug it in on the motherboard, or not plug it in? Should I plug it in? I'm not talking about the separate 12V 4-pin plug thingy.

    Just for reference, the motherboards are:

    They are both GA-M55-S3, but one is 'plus' I think and one is not, I'm not sure.
  2. k.jacko

    k.jacko TS Rookie Posts: 483

    ok, your psu seems to be the only thing you haven't swapped out.
    the 24-pin thing is the main connector that supplies power to your mobo so it DEFINITELY IS NEEDED. However your mobo may only have a 20-pin port, so assuming your psu has a 20-pin and a 4-pin attachment to give you the 24-pin option (for newer boards) then you should connect it.
    The knock could well have damaged the ram slots though.
  3. kerneljack

    kerneljack TS Rookie Topic Starter

    no, i have replaced the PSU with another one and the fans, HD, etc still powers up fine, but the board doesn't seem to POST at all.

    I did try replacing the RAM from a working machine into this one, and still nothing.

    I suspected a short somewhere, and I checked that the board is on risers properly, etc and nothing seems to be touching the case metal.

    I will try to take the board out of the case tonight, place it on something (what is good? wood floor? cardboard?) and try plugging it in that way to make sure there is no short. I will also try it with another case, in case something has gone wrong with the connectors on the case.
  4. k.jacko

    k.jacko TS Rookie Posts: 483

    hmm...seems strange.
    Cardboard is a good choice for resting your mobo on.
    Are you making sure that the 20/24 pin connector is in correctly AND the 4-pin (square) yellow/black connector is in too?
    Just check the back of the board for any cracks produced by the 'knock' it took.
  5. flameup

    flameup TS Rookie

    Have you tried to use another one? Have you had the same results? If so I would recommend you have another look at your motherboard
  6. kerneljack

    kerneljack TS Rookie Topic Starter

    Yes, the power connector can ONLY go in one direction obviously. The power supply I'm using has a 24-pin connector, but you can optionally detach the 4 pins on the end if you want to. My question is, what are those pins for and should I detach them or not? Anyway, I have tried it both with 20 and 24 pins plugged in and the result is the same.

    There is a *separate* 4-pin 12V plug which goes in a completely different location and I have checked that too, it is plugged in fine.

    I tried this with both power supplies and I get the same result.

    Any comments on the direction that the motherboard header connectors should go in? Why does my computer *turn on* even if I plug the "Power Sw" connector in *any* direction?

    And should I plug in speakers to hear beeps? The previous motherboard was beeping normally without any speakers connected.
  7. kerneljack

    kerneljack TS Rookie Topic Starter

    another motherboard? yes I have.

    The initial motherboard was giving those beeps and everything was powering on but it never POSTed.

    Since I replaced everything except the CPU and couldn't figure out what was wrong I replaced the motherboard with another very similar one I happened to have lying around as a spare. This board was given to me by a friend who *claimed* it was working fine.

    Now with this new board, I get no beeps, but everything once again powers on as usual but it doesn't POST either.

    What I mean by doesn't POST is that the fans come on, the HD seems to spin and powers on, but the keyboard lights (numlock) never come on in a USB keyboard and I never get any video.

    So apart from the beeps on the first board, everything is the same across both boards.

    Note, however that I suspected the CPU might be the problem so I have swapped that in the second motherboard and nothing has changed.
  8. k.jacko

    k.jacko TS Rookie Posts: 483

    And you've also tried different ram which made no difference either.
    BUT, have you tried different ram and different mobo together, as opposed to just swapping one or the other? Chances are your mobo and ram got fried together.
    As for your case connectors if you get it the wrong way round it shouldn't power on when you press the button on the front of the case. If you say you ARE getting power is try unpluggin the kettle lead from the back of pc then push it back in again, if the pc starts automatically without you pressing any buttons then thats why the case connector makes no difference, because the mobo is being powered before the case even comes into the equation.
    Power cycling may be worth a try, but doubt it will solve anything.
  9. kimsland

    kimsland Ex-TechSpotter Posts: 13,810

  10. kerneljack

    kerneljack TS Rookie Topic Starter

    Thanks very much for all your posts, especially kimsland, I learned a lot from that link, such as bench testing a motherboard!

    Unfortunately even bench testing it didn't help, so I tossed the motherboard, cpu and ram and bought new ones. It is all now working fine. At least I know the PSU was definitely not the issue.

    The new setup has been working fine for a week now, except one minor niggle: sometimes the sound fluctuates from a normal level to suddenly a very low level. Increasing the volume back fixes it.

    This is a media center PC attached to a TV so I'm using the remote to increase/decrease the sound.

    Should I try re installing the audio drivers? It's a gigabyte motherboard with built-in audio (Realtek HD I think). I haven't been able to find much on the web about this.
  11. k.jacko

    k.jacko TS Rookie Posts: 483

    That 'could' easily be your signal fluctuating mate. I have it on our cable feed to our tv.
  12. kerneljack

    kerneljack TS Rookie Topic Starter

    Hmm, interesting. But it happened several times while I was watching a pre-recorded show. And if I immediately skipped back about 10 seconds to see if the fluctuation was *recorded*, it was NOT. It's just a random dip in the volume that happens for some reason.
  13. k.jacko

    k.jacko TS Rookie Posts: 483

    oh, i see. Not one for easy problems are ya?! :p

    In that case i would suggest an audio driver issue or speakers, although, i certainly couldn't say how or why, sorry. :confused:
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...