HDDs won't be able to modify partition name

By zillah
Mar 26, 2011
Post New Reply
  1. Dear Experts

    I am sick of this issue, I have been experiencing same issue in the thread below :


    I have got 4 hdds two IDEs (each one 40 GB to be used for storage purpose) and two SATAs (Seagate 500 GB and western digital 1 TB).

    SATA Seagate 500 GB has two NTFS partitions named as show below C name as ST_OS (for OS windows 7 ultimate 64 bit) and G named ST_STORAGE (for a storage purpose) I can rename them to whatever I like,,,,please see the snap shot below :



    SATA western digital 1 TB has two NTFS partitions as well named F and J ,,,,, please see the snap shot above, whenever I (username that has admin privilege) rename (Right click properties then rename or through diskmgmt.msc tool to edit the drive name) those two partitions as below :



    F --> WD_STORAGE1
    J --> WD_STORAGE1

    I won’t be able to see the names, only I see the letters ( i.e. F and J ) for them
    While when I access my computer through the ‘ Safe Mode’ (F8 boot process) I was able to see the name and letter for the SATA western digital 1 TB , please see the snap shot below :

    F --> WD_STORAGE1
    J --> WD_STORAGE1



    Why am I experiencing this issue ?

    Do I need always to live with register editing


  2. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Hi again zillah :wave:

    Sorry to hear you still have your problem.

    I noticed one new thing from your old thread. You discovered it works when you're in Safe Mode? But not normal mode boot? See How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7. Don't remember if we mentioned this in the old thread.

    Good luck!

    p.s. Also, maybe a long shot, but also test to see if any difference by turning off real-time protection in your antivirus or other anitmalware products like spybot etc. as maybe some anti-malware product is trying to "protect" those registry changes
  3. zillah

    zillah TS Rookie Topic Starter Posts: 47



    No I didn't mention that because I had not thought about it at that time

    I will try your suggestion and see how it goes

  4. zillah

    zillah TS Rookie Topic Starter Posts: 47

    I tried disabling norton AV and Firewall and I started clean boot still no joy


Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...