HP Pavilion 15-P107tx no power at all

Hi I have a HP Pavilion 15-P107tx laptop which the bios chip windbond 25Q64FV was bricked when I tried upgrading the firmware to F.57 Rev A which is the latest.

So I desoldered the chip and tried to flash it with the latest firmware from hp site and then soldered it back in the same spot and I put ram /cmos coin cell battery and rechargeable battery back, plugged it in the wall and nothing no yellow charging led ,no power light no nothing dead , I removed the battery pack just wall power and then just battery only, no power at all. Please help ASAP also I get error when trying to upload photo of model:Y11A motherboard ?
 
Hi, there I would like to know if my laptop being a HP Pavilion 15-P107tx win 8.1 64bit can be upgraded to a fresh Win10 Pro 64bit with the latest firmware from HP being F.57 REV A ?
I'm not sure what the firmware was when I got it.
 

bazz2004

Posts: 1,736   +290
I reckon the chances are strongly in favour of that working fine. Better to leave the firmware well alone. You've already found out why flashing the bios is to be avoided.