Huawei E160G USB Modem

By pascaleledumbo
Jun 21, 2009
  1. Hi Guys!

    I'm having trouble with this USB modem of mine..

    I am currently using it in two laptops..One using Vista Basic and the other one XP...

    The modem works wonderfully before on both laptop...But now it refuses to connect on the Vista..The "Mobile Partner" keep telling me of "Connection Terminated" each time I try to dial it..

    I tried to look around the Huawei support forum..And they advises us to do this...

    "Please operate as below:
    1. click start and run of your pc ,input “C:\Documents and settings\all users\application data\microsoft\network\connections\pbk” enter ,then delete the ”rasphone” ,
    C:\Users\(username)\AppData\Roaming\Microsoft\Network\Connections\Pbk(for vista)
    reboot your pc ,plug MODEM and try to dial .

    2. If the step 1 can not resolve this problem ,please right click the “my computer” and select properties.
    3. click services and search the service named remote access connection manager, right click it and select properties.
    4. click general and select the manual in the startup type item.
    5. Then click start and OK.
    6. if the service can not be started ,please start the below services first:
    1,Remote Procedure Call (RPC)
    2,Plug and Play
    After done this, please try to dial again, thanks!"

    Anyhow...I'm lost at the 2nd steps...As I've tried 1st step..and nothing happen...Tried to go and right-click on my computer...There's no services options within the properties...>_<

    I really2 need help on this...As I need to work with my Vista's laptop more than the XP laptop...Thank you very much for your kind attention guys...


    ps: here's the original links towards the Huawei support forum
  2. pascaleledumbo

    pascaleledumbo TS Rookie Topic Starter Posts: 22

    and oh...pls do move this thread if I'm on the wrong place..sorry...Thx mods...
  3. pascaleledumbo

    pascaleledumbo TS Rookie Topic Starter Posts: 22

    Oh...Here's an update....

    I actually get this msg on the network connection....

    "Connection status: unknown
    The dependency service or group failed to start."

    Do you guys think it has anything to do with it???
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...