Ialmrnt5 display driver

By Pern ยท 73 replies
Jan 24, 2005
  1. Lor

    Lor TS Rookie

    I was having the exact same issue and still am. I am in the process of getting a new graphics card and I hope it fixes it. I have the same card as you also.
  2. jenm

    jenm TS Rookie

    display driver stopped responding

    Ahoy mateys!

    I too have the problem of my display driver not responding while I'm playing the Sims 2. I usually get to play for between 20 - 30 minutes before it freezes and crashes. The most irratating this is that I was playing the game fine for the first two weeks, I had this new computer, and then it just stopped working properly.

    I have an Inspiron 6000, 512 mb of ram, 30 gig hdd, intel pentium m processor 1.73 ghz, and my graphics card is an integrated mobile intel 915gm/gms, 910gml express chipset. The current version of the driver that I'm running is 6.14.0010.4363

    I have tried uninstalling and reinstalling the sims 2 game, and the video drivers. I've tried downloading the drivers off of Intel's website, and when that didn't work I tried downloading it from Dell's website. I don't know what else to do, other than to call Dell and deal with their bs. All I know is I am NOT buying a new graphics card, and they BETTER replace the motherboard/send me a graphics card, because this inspiron 6000 is a replacement for my inspiron 5150 which actually had a decent graphics card on it. I HATE DELL! And fu Intel and your ****ty integrated processors!
  3. SIMGoddess

    SIMGoddess TS Rookie

    ialmrnt display driver help

    I've read all the replies here and it seems like this problem has been going on for awhile. It's quite exhausting and baffling to find a solution to it. :dead: I did try fixing it by downloading an update on the graphics accelerator driver from Intel as it said in the troubleshooting log. But when the time comes for it to install it gives me another message stating:

    This driver cannot be installed in this computer. Please contact the computer's manufacturer for further information. Set up will now exit.

    Any help would really be appreciated on this. I know this topic is pretty old but it seems like the problem isn't. Thanks in advance! :angel:
  4. jenm

    jenm TS Rookie


    Unfortunately my only solution was getting another computer. I called tech support and asked them if they had any other solutions to the problem, but tech support just wanted me to reinstall windows. I told them I wasn't going to reinstall windows every other week because they gave me a piece of hardware that was inherently flawed. So I got them to send me a replacement, that did NOT have the pos intel mobile chip in it. I guess the blame for this problem can be placed squarely on the shoulder's of Intel... but the odds of them listening to an individual complaint aren't very good.

    Good luck to all who encounter intel's mobile chipset of DEATH!
  5. drbercu

    drbercu TS Rookie

    ialmrnt5 driver error message

    I can only tell you what worked for me.... I use shot-online (which is an awesome head to head online player golf game by the way) and was getting this message on a computer. I first figured out WHICH version of the intel driver I have by the following commands:
    My Computer
    View System Info
    Device Manager
    Display Adapters

    Once you have the number you can go to:


    Then pick your driver number...
    Then click Software and Drivers (left hand side of the screen)
    And download the appropriate driver.

    It worked great for me, can't promise if it will work for everyone.

    Good Luck!


    p.s. If I save you hundreds and a new graphics card/computer just send money to drbercu@midwest.net :)
  6. jenm

    jenm TS Rookie

    Unfortunately, that never worked for me. I had downloaded those drivers about a million times and it never worked. I just got Dell to send me a new computer. :)
  7. Lazy

    Lazy TS Rookie

    WOW so im not the only one ... well i have the same problem with my Sims@ game too. I have a HP pavilion a730n computer and i need advice.
  8. afrau

    afrau TS Rookie

    I too am having an identical problem with my son's new Dell inspiron 6000 (Nov. 2005) with everything the same except 40 gig hdd and a 1.6 intel pentium m processor. Having loaded a number of games (not sims2, but age of mythology, call of duty2, etc) I have been dealing with Dell for hours doing diagnostic tests and not getting anywhere!!!!! The tech support person asked if there was a service tag# or case # for the inspiron 6000 they replaced. Would you be willing to share that with me via email? Any other advice in dealing with dell. By the way were you able to get a new computer with a different grahpics card?
  9. LikaLaruku

    LikaLaruku TS Rookie


    I'm having the same problem with Fable the Lost Chapters, & only during the Hobbe Cave Quest sofar. It will freeze in the most random places & times; running towards a gate, turning at that Fight Club thing, or skipping the Demon Doors' poor lip-synced speech.

    It refuses to autosave after I've complete the damned quest & I've been forced to play it over & over & I'm getting really sick of it. I already had the latest software update for the same intel chipset. (thanx for the heads-up on Guild Wars; that game's on my get-list).

    Anyway, if I manage to escape via the windows mascot icon button, I get booted into a horrible display of Safe Mode & that damned ialmrnt5 display driver message & a hassle inquiring to to Microsoft about it. I have a lame Sony computer, it's new but they function poorly when you install new graphics cards, so I hope to hell we don't all have to get new ones to get on with our games. To top it off, I was against getting a Sony becaus they're bad gamming comps. (so are Dells) & Intel chips are always 2ed place & lacking (wich Maximum PC loves to point out).
  10. lozzyw123

    lozzyw123 TS Rookie

    hiya. on the sims 2 i am experiencing the same problem. I have tried varius downloads but none have yet worked. i also have just downloaded the latest version of directx so i will c wt happens. My friend also has the sims 2 but hers never locks up. i am not sure why mine doees and hers doesn't, it shouldn't be different on whatever computer you use. It is a fault that needs to be fixed. i am under 16, so i am not that experienced ith computers. Please anyone with an easy solution please help me?? i don't know about game/video cards how you get a new one or anything like that. Please help me beecause i payed a lot of money for a game that should work!! o have a media center dell computer.
    Thank you,
    p.s. i also have just downloaded the latest version of directx so i will c wt happens.

    It still freezes and mucks up my computer eventhough i have downloaded the latest directx off www.microsoft.com/directx
  11. Byron

    Byron TS Rookie

    I was getting a STOP error on ialmrnt5. The Dell Crash Analysis Tool told me to update tfsnifs.sys (part of Sonic DLA) and an AOL system file. I didn't need AOL, so I removed it. I manually downloaded DLA 5.2 from Dell Support (the software update tool didn't do this automatically) and installed it. I'm not sure which of the two fixed the problem, but I have not had trouble since. Hope this helps someone.
  12. benyboi

    benyboi TS Rookie

    Can't install?

    If you are having probems installing the drivers then it is because you do not have administrator privelages. Log on using an account which does, then you should have no problem installing.
  13. LikaLaruku

    LikaLaruku TS Rookie


    I have the same damned 910GL chipset & had this problem months ago when I got Dungeon Siege II. What irkes me is that somehow I got it to work, but after installing old Morrowind (wich crashed like a retard at the end of a caffine rush, over & over again) DSII was back to it's old evil tricks & I have no idea how the hell I managed to fix it last time. >.<
    I want a new VC, like a GeForce or Radeon. My last compy had a Voodoo3 or something aweful like that.
  14. cookieprincess

    cookieprincess TS Rookie

    well, it looks like im joining the party of those experiencing the malfunctioning display driver ialmrnt5. the same error message randomly interrupts my sims2. i have the 945gm chipset. i did all the recommendations from windows, dell, intel, etc: windows updates, (didn't work) dell updates (didn't work) intel driver updates (Which said i couldn't install it on this computer for some reason). i tried getting patches from the Sims website, but it said I already had the latest. someone posted a link for intel suggestions a few posts up, but it applied to a different chipset family than the one i have..

    this is quite frustrating, considering this laptop is only 2 months old. and the fact that ive been playing this game for almost those whole 2 months and this only started happening 3 days ago.

    next is where i post a desperate plea for help... anyone? :-/
  15. breaca

    breaca TS Rookie

    I also have this problem with the sims 2. Had my dell laptop about 6 or 7 months. In that time, I have unistalled and installed the game twice, and it worked fine afterwards. No probs at all.

    Then, yesterday, the screen went black, the message about ialmrnt5 came up, and that was it! Had to switch it off and lost all my game.
    I am so fed up about it, I have tried everything everyone suggested, dell downloads (which have no effect) intel downloads (which refuse to install)...
    My card: Mobile Intel(R) 915GM/GMS,910GML Express Chipset Family. I don't need a new one do I? Maybe I should bully dell into giving me a new laptop (no chance!!!) I am so pissed off about this. I didn't spend all that money on a laptop, and on a sims game for it not to work!

    Does anyone have any new ideas about what I can do?
  16. bubbles

    bubbles TS Rookie

    I had the same problem. I got the SIMS 2 and downloaded it.
    It would let me play on it for a little while then freeze and cut out.
    But then i came on this site and did excatly what XIAGOYA said:
    I went onto:
    i followed the links and downloaded.
    Now my SIMS 2 to runs much
    better and doesnt cut out and freeze.
    So there's you're fix for anyone who wants it

  17. Jacada

    Jacada TS Rookie


    i basically have found a fix all you need to do is instead of ddownloading the new drivers for the video card go back to the intel website and download a older one.
    Or do as i did.

    Simply go to this website http://www.guildwarsguru.com/forum/showthread.php?t=11377 and follow the instructions even if your card isnt that model look for older drivers for YOUR model thats all you need to do grab some old drivers and it will work i kept having this error i just followed that and now its working.
  18. Nighteyes_55

    Nighteyes_55 TS Rookie

    Dual files?

    I've had the similar problem... but recently noticed something strange..

    the error says ialmrnt5.. and yet my computer information says that the graphics driver is actually ialmnt5.sys.. (notice the lack of the R)

    Is this just some strange coincidence that we all have errors with a file that is not the actual video driver?

    Also.. similalrly, Dungeonseige 2 has issues where it gives that error, turning down hardware acceleration makes the game unplayable, by removing directdraw/direct3d, and turning up makes the game run, but then inexplicable and sudenly stop cold with no drop in framerates, or any decrese in gameplay, just going from running to complete lockup in an eyeblink.

    anyone else experience anything similar when altering hardware acceleration to circumvent the driver errors?
  19. bytesize

    bytesize TS Rookie

    I also had problems running Sims 2 with the 82915GM/GV/910GL Express Chipset and tried to update the driver with the exe at http://developer.intel.com/support/graphics/intel915g/sb/CS-016497.htm
    Like many of you, I got the message "cannot install on this computer." To fix this I went back to the same URL and downloaded the zip file (the one it says is intended for developers) and followed the instructions in the readme file for manual installation (don't forget to unzip the files first, it won't work from a compressed folder).
  20. omegasigma

    omegasigma TS Rookie

    well i have a Intel(R) 82915G/GV/910GL Express, it goes up to 224mb i have it set on 128, no matter what when i try to play jedi knight academy, Sonic adventure dx, or sonic heroes for the pc, i'll get a open GL shutdown for jedi knight and ialmrnt5 display error, any ideas sinc ei know it'll plague me for other games as well.
  21. Borzi_767

    Borzi_767 TS Rookie


    Ladies and Gentsi give you.....

    The answer to your prayers:


    Note that this is only if you have an intel 82852/82855 GM/GME Graphics Controler although I don't know if it's compatible with others.

    For years I've searched for a driver update to stop the display driver error which keeps happpening in many of my games however I kept getting the error message when trying to install the driver intel told me to saying how it cannot be installed and that I must contact my system adminisrator.

    Then today I got annoyed and downloaded every single driver I could find in google for my chipset and this one worked!!!!

  22. anguiro

    anguiro TS Rookie

    HI and I feel your pain

    Hi I'm new here and well I had the same problem with the ailmrnt5 driver. I could only play like 20 mins before it messed up and the my computer, an Inspiron E 1505 laptop, is like a month and a half old! I chated with a costumer rep. and he gave me this site so that I could download the R123887 self-extractor program. The link is http://support.dell.com/support/dow...=1&vercnt=3&formatcnt=1&libid=6&fileid=164772 . I installed it and for the past 2 days and like 20 hours of game play, the sims 2 and city of heroes, there have been no problems. So I think that did it. Im not sure it will work for you but you can always try. Hope it works for you all. Peace.
  23. jenpat

    jenpat TS Rookie

    i found a fix for ialrmnt5 sims 2

    i know this is not what you would think but the ialrmnt5 problem is not really a video card problem or driver problem. it is a sound card issue. i actually talked to a professional that said the following advice that the guy gave in the link below is correct. i tried it and it worked!!!!! so go to the link below and follow the guys advice. it is a forum for a different game but it works!!


    or if you have the same sound card i do which is Realtek High Def Audio system built into the computer. then follow this link which will take you to the correct driver update for the sound card.

    http://www.realtek.com.tw/downloads...s=2004061&Software=True&title=HD Audio CODECs
  24. Roman6

    Roman6 TS Rookie

    So all i do is just take it off and put it back on to make my guild wars faction work ??? and how do i make my RAM go up high???
  25. Morgus

    Morgus TS Rookie Posts: 20

    You can buy extra RAM but you have to look what type it is first or else you can't use it.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...