Ialmrnt5 display driver

By Pern · 73 replies
Jan 24, 2005
  1. Roman6

    Roman6 TS Rookie

    I wanna play Guild Wars Faction but it says Ialmrnt5 display driver stopped responding what do i do to fix it so i can play guild wars faction
    so what do i do i have the minimum system and some recommended ones
    but it still says it

    What do i Do ??????????????????/

    Really want to play guild wars faction
  2. jenpat

    jenpat TS Rookie

    if you try updating your intel graphics driver then follow my post above. if you update your graphics driver and it still doesnt work then it is actually your sound card. all you have to do is update your sound card driver then. I had updated my graphics driver and it was still doing the same thing. i read a post from a different forum.(link in my post above) that actually said it was the sound card. I then asked my friend who is on the geek squad at best buy and he said that it would be the sound driver then.basically when certain sounds are played in a certain order it can make your game go crazy like that and bring up the ialrmnt5 error message.
  3. jenpat

    jenpat TS Rookie

    but of course only update your sound card driver if you have tried updating your video card graphics driver.
  4. onelove14424

    onelove14424 TS Rookie

    hello all im new to the site and trying to find a driver if anyone could help me
  5. texasflyboy525

    texasflyboy525 TS Rookie


    I have the 82852/82855 Intel graphics card and used Borzi_767's suggestion for a particular driver but still cant get the game to even start. ANY help would be greatly appreciated.....

  6. jebus_007

    jebus_007 TS Rookie

    Ok, wow I read all of the posts and nothing seemed to work right. The problem with intel 82852/82855 ialmrnt5 display driver is not with the sound card ok? I have been trying to correct this error with shadowbane for like 4 days straight. I have the integrated 82852/82855 chipset in my gateway laptop also. What finally worked for me was downloading the big intel 82852/82855 video card graphics extreme update. But installing this is not enough, you have to actually go into the settings panel and change some features around. To do all of this, first get the Intel Extreme Graphics update from intel and install it.You can get the update here: http://downloadfinder.intel.com/scripts-df-external/Product_Filter.aspx?ProductID=922 Restart your computer. Now after you restart your computer, go into the control panel and double click the Intel Extreme Graphics 2M icon. Click 3d settings button and go into the menus. Click each and every category (triple buffering, flipping policy etc..) and set them to their maximum & best settings. My settings down the line now look like this:

    Ansychronous Flip : ON
    Triple Buffering: ON
    Flipping Policy: Flip
    Depth Buffer Bit Depth: 24 Bit
    Force S3TC Texture Compression: ON
    Force FXT1 Texture Compression: ON
    Driver Memory Footprint: High
    Texture Color Depth: 32 Bits
    Anisottopic Filtering: ON

    With these settings turned up you should be able to run your game (Shadowbane in my case). If this does not work, you need to check if intel 82xx chipset even supports your game. The support list is below.

    Remember to find out if your game is compatible with your intel 82852/82855 chipset go here: http://www.intel.com/support/graphics/sb/CS-010471.htm to see if the game is supported. There is a big list there of new games that intel has listed (sims 2 etc..)

    Thanks to all who started this thread and I wanted to give my resolution to you out of appreciation. I hope what I posted fixes the intel chipset problem for many laptop users. God Bless....
  7. volcoming

    volcoming TS Rookie

    Do not worry, I have solved my problem thanks to anguiro....you champion mate...I think that link works on ALL laptops....because my laptop is a Toshiba.

    I also have instructions on how to find what type Graphics Controller thingy you have on your computer.


    1. Go to your desktop.
    2. Right click on desktop.
    3. Highlight "Graphics Options"
    4. Select "Graphics Properties..."
    5. Select the last tab (at top of the menu thing), "Information"
    6. It should say, "Intel(R) ____(your graphics controller version)___ Graphics Controller".

    Go to http://www.intel.com to get more information. http://www.microsoft.com is also a good site to go to....SCRATCH THAT!


    Edit: go to http://www.intel.com/support/graphics/sb/cs-009483.htm , scroll down and choose your graphics controller. Intel will show you what to do next!
  8. Deeside

    Deeside TS Rookie

    I know this is going to sound crazy ...

    I was also having this trouble with GuildWars on my teen's computer. He has the intel graphics 82845G with a Pent4 chip. We have two computers using GuildWars - both with the Intel 82845G and Pent 4 ... one ran it fine, the other crashed with the ialmrnt 5 issue.

    The computer that ran it fine was using an OLDER version of the driver .. the 6.14.9 (still available on Intel). I downloaded that older version to his computer, replacing the with this older version ... and it WORKS!

    I don't know why ... but the game now runs normal, with no crash.

    Just a point of thought.
  9. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Nice to know. These outfits often design a driver to fix one problem, but it causes other problems as they don't bother to test all parameters. We see this all the time... enough so that we recommend seeing a large number of posts on the performance of the new driver before upgrading.
    But you have to watch out, as some drivers get to Microsoft and they do an automatic update. I never set my system to do an automatic update that is totally automatic.
  10. kolbojmj

    kolbojmj TS Rookie


    You can try to change the acceleration. To do it:

    1. Right Click on your desktop
    2. Left Click on Properties
    3. Click the 'Settings' Tab
    4. Click 'Advanced'
    5. Click the 'Troubleshoot' tab
    6. Move the slider to the left twice from full so that it reads "Disable at cursor and advanced drawing accelerations. Use this setting to correct drawing problems"
    7. Make sure "Enable write combining" is checked

    NOTE: If this does not work than try to move the slider to none and uncheck "Enable write combining"
  11. Veinkiller

    Veinkiller TS Rookie

    I am having the same trouble i start guild wars for about a couple minutes every thing goes fine. I go out fight some things get the items go back to town go to sell them then i crash. I have the most upgraded 82845g card i get the almrnt5 error. i tried to down grade it but i caqnt find the link please h elp me fix this. i also have 1gig of ram so it isnt the ram like the tech support keeps saying it is. Please help me.

    i tried the all teh way right thing and it doesnt work...
    i tried teh al the way left and uncheck teh enable with combining and doesnt work... neither works it says it cant find direct X tehn it closes only when i do teh all teh way left thing please help...
    sorry about the doble post any ways its fixed no more crashes
  12. chelle_uk

    chelle_uk TS Rookie

    hey every1

    hey i notice you are all having problems with the ialmrnt5 display driver i am having the same problem. i am using a medion laptop and i have rung medion about this problem they have told me to format my laptop 3 times then down load a vga driver off their website then because all that failed they took my laptop in for repair they sent it bk to me claiming they could not find a fault and they had just ghosted my laptop since they sent it bk my wireless has also stopped working so i have just finished on the phone to medion for them just to tell me it is not there problem and if they take it back in to have another look it will cost me £100. is there a way i can fix it please either reply to my post or email me at michellejopling@hotmail.com.... thankyou
  13. Wizman90

    Wizman90 TS Rookie

    It seems like this is hapening to alot of people. I belive it is Intel's display drivers, I am at a friends house on his computer and World Of Warcraft is the game in matter here. He is using a dell computer, the model looks like a dell dimension 2400 and has a Video card built into the Motherboard. I at home have an Invidia GeForce 3400 i belive, and i dont think it hapens to me, i think it is the way Intel set things up, I think the simplest solution would be to get a diferent video card and make sure it is not Intel. Make sure you get a CD or something with new graphics drivers also. I have tried installing updates at no help, just world of warcraft worked a bit longer, Just now i thought maby the graphics detail is too high so i will try that one too.
  14. raybay

    raybay TS Evangelist Posts: 7,241   +10

    It has little to do with Intel, and everything to do with the fact that there is an integrated video socket, and not enough memory on the motherboard.
  15. rangarajan

    rangarajan TS Rookie

    whenever i play Quake III the game freaks up and it shows the message ...the game works well for all the other user IDs on my pc but not on mine...
    can any one help me?
    thanks in advance

    i have got intel 865gbf motherboard and Intel extreme graphics 2...
  16. altered_dreamz

    altered_dreamz TS Rookie

    "Ok So I'm in the same boat... I start up The Sims 2, it loads gets to "blurring reality lines" and it freezes then a message comes up saying "Display driver stopped responding" it's the ialmrnt5 display driver not working properly. I went to the Intel website and downloaded the graphics controller for my Intel 82865. Re-started my computer after this download and tried the Sims again, same thing happened. Do I need to set up this new driver as a default to override the ialmrnt5? Any help in this matter would be greatly appreciated, I'm trying my best but I'm not a computer wizard I just want to play the Sims2!!


    I get to about the same point and the game freezes up (see colored quote). My actual computer isn't frozen, just the game. No error message pops up or anything so i have no idea what is wrong with it. The music still plays, but it won't go any further. I've tried restarting my computer and taking the disk out and putting it back in, even re-installing it. but none of that does any good. I went to the official sims 2 website and downloaded a patch but that didn't work either. i don't know what else to do. Please help! Thanks in advance!
  17. kaybeex3

    kaybeex3 TS Rookie

    Same Problem

    im having the same problem with the ialmrnt5 display driver window popping up and interrupting my sims 2 game. But also when it pops up everything one the screen gets really big and all the colors go crazy.
    please help!!
  18. raybay

    raybay TS Evangelist Posts: 7,241   +10

    The people who make the Medion also make the ASUS, and ASUS is having the same trouble with at least some of their laptops.
  19. dandowftm

    dandowftm TS Rookie Posts: 16


    i am having the same problem with a computer at work, only this user isnt playing games or anything, its just the usual office xp applications, thats all. I have tried the latest drivers for this but the newest ones are dated 2005 and dont seem the help the problem
  20. raybay

    raybay TS Evangelist Posts: 7,241   +10

    This is a hardware issue, not an Office XP issue.
  21. cruelas

    cruelas TS Rookie

    In case anyone is still having problems with this...I recently started getting the blue screen and the Windows-Display Driver Stopped Responding message only when trying to play Disney's Toontown Online. I tried several things (couldn't find any clear fixes anywhere) but after reading in Byron's post that Sonic DLA may be an issue, I noticed that I had recently updated this after receiving a recommendation from DELL. So, I restored my computer to the day before I made that update, and now the game works and I am no longer receiving the "ialmrnt5 display driver has stopped responding." message. I don't know if it's good to ignore that DLA update--comments welcomed :)--, but I'm happy for now :).

    Actually, another suggestion I read was to use an older driver. I did try this, but I didn't think it was a complete fix because the game had no sound after I tried that (I think it turned out that I just had to go back into the game's settings to turn the sound back on, but since I thought that fix didn't work, I tried the Windows XP restore option).
    So if you haven't tried downloading an old driver, this may be a the next step. I went to the DELL website and installed the Intel video driver which for me was the 915G Graphics Controller (I was warned that I would be installing an older version).
    Anyway, for what it's worth, that's what may have also worked for me. Good luck!
  22. Philwotever

    Philwotever TS Rookie

    ialmrnt5 display driver possible solution...
    Go into Device Manager & expand Display Drivers. Disable any non-'Mobile Intel(R) wotever your chipset is' display adapters. For me it was 'Winvnc video hook driver' that was causing the problem. Reboot computer et viola, problem has gone.
  23. nutmaniv

    nutmaniv TS Rookie

    I had this problem after I updated the drivers on my Dell inspiron B130 laptop, Id get the blue screen every time I tried to play a game. It would happen after the opening movie for the game.

    I found a solution that worked for me.

    The drivers I downloaded from dell only updated the drivers for ONE of the two display adapters on my laptop. Why does it show up as two? I dunno probably something to do with it being integrated. Anyway, windows said that the error was because the device driver could not work with the other hardware correctly or something like that. Turns out windows was right. So, I went to intel and downloaded the driver zip file that is supposed to be for developers. I unzipped and read the read me file on how to manually update the drivers. As others have stated the .exe file on intel would not work for me either. So I manually updated the display adapter that had not been updated before. Now everything works perfectly. The problem was that only one of them was updated! Im glad i figured it out, but man Dell needs to make sure this doesnt happen anymore. Most people would not figure out how to fix this issue.

    I hope this helps someone.
  24. quirkysmirks

    quirkysmirks TS Rookie

    I'm having the same problem with the Sims 2 game. I went to the Intel site as directed and tried to download the chipset for my computer - a Dell Inspiron E1505, Media Edition:
    Intel® Graphics Media Accelerator Driver for Windows* XP (exe) (9122KB)

    When I go to download it however, I get the following message:
    "The driver being installed is not validated for this computer. Please obtain the appropriate driver from the computer's manufacturer. Setup will exit.

    What am I doing wrong slash what should I do to fix this?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...