Infinite Boot Loop, No post

By joseph1912
Jul 5, 2013
Post New Reply

  1. I've had this problem for several months now, I'm extremely frustrated.

    Basically this all started when I traded my i5 2500k for my friends 3130 & $100. I installed my i5 into his system and his 3130 was working fine, we played a little BF3 before I removed it. So throw in my 2500k and it worked fine on his system, I went home and installed his i3 and this loop cycle (shown on video below) started. I took it to a PC Repair shop and I got a diagnosis for around 10 bucks, they said the motherboard was broken. I went on ebay and bought a new motherboard (Z68A-GD65) for around $65 new (good deal) so I just got it and it does the same thing.

    Things I've tried.

    Different Motherboard (got a new one )
    Different RAM
    Different PSU
    Clear CMOS
    Remove Motherboard's battery & put it back in.
    Re-did my build from scratch, made sure no standoffs were touching the motherboard
    Reapplied thermal grease on CPU


    Video: http://www.youtube.com/watch?v=VL0fCHSpJ5E&feature=yout...

    Specs:
    i3 3220
    HD 7870
    Corsair Vengeance 1600mhz LP
    Z68A-GD65


    To make clear, the PC does not boot at all, no post, no BIOS screen.

    Thanks​
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    The i3 may not be compatible with your motherboard...
     

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...