Issues with restoring to factory default off on an HP HDD partition

By Forabor ยท 6 replies
Jul 23, 2010
Post New Reply
  1. Okay my dad wanted to restore his HP so i used the desktop recovery thing and did the destructive recovery to make it completely factory default. When it was finished and started up it said NTLDR was missing. I looked up what to do and it said i could put in the disk and do fixboot and fixmbr. I tried that and now it is saying i have a missing or corrupt file "system32.drivers.dll" (or somethign like that). I tried to completely redo my computer by deleting petitions on my hardrive with the Win XP disk and it keeps giving me errors like "setupdd.sys" and "page_fault_in_nonpaged_area". Can anyone tell me what to do so i can make the computer work again?
  2. etaf

    etaf TS Rookie

    Did you create any recovery CDs from the HP Machine -
    I will post a link soon - just need a few more post on this forum to do so

    I suspect now that you have deleted all the partitions, you will nolonger be able to recover using the recovery manager and will need the recovery CDs for that machine
  3. etaf

    etaf TS Rookie

  4. Forabor

    Forabor TS Rookie Topic Starter

    I did the destructive start in the link that you showed me and it was supposed to restore completely to factory default settings. We never created recovery disks but the computer came with the windows xp disk and drivers&utilities disks that we thought was HP's version of recovery
  5. etaf

    etaf TS Rookie

    have you made sure
    1) the CD is very clean - make sure it all looks very clean and no scratches
    2) Make sure you are booting from the CD - on HP should get a message to " press any key to boot from cd.........."
    3) Why are you doing a recovery - was there a fault on the machine at all ?
  6. Forabor

    Forabor TS Rookie Topic Starter

    yes the machine kept saying there was a file missing. and the city was brand new just took it out of the case it came in
  7. ruready2

    ruready2 TS Enthusiast Posts: 202

    I believe your problem when attempting fixboot and fixmbr is that you are using OEM recovery disc. Click on the link below and follow the instructions to create a bootable recovery console disc. Once in Recovery Console, instead of typing fixmbr and/or fixboot use bootcfg /rebuild > press enter. Note there is a space between the letter g and the forward slash.

    Edit: After re-reading your post it dawned on me to ask you if you are pressing F6 when prompted to install raid or third party drivers? That is what the drivers disc you refer to is for.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...