Laptop won't install Windows

By RyanL6 ยท 8 replies
Jan 13, 2012
Post New Reply
  1. I started getting an error on boot up.

    It is:

    Ive added in two separate Hard Drives, to check different HDs incase it was a HD problem, and I tried boot off cd disc with windows 7 iso.

    And it keeps going back to that error above.

    I read PXE says its trying boot from network as HDD and CD won't work.

    I have been into BIOS and network is disabled.

    Only boot up is

    1. cd/dvd
    2. hdd

    I disabled these by going to bios and hitting SHIFT 1 as asked and exclamation came beside them to state it was disabled.

    Any help Id really appreciate.
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Tell us why you have the network disabled. Tell us the configuration of your computer. Is your DVD/CD drive disabled? IF so, why?
  3. RyanL6

    RyanL6 TS Rookie Topic Starter

    I read on a few sites the reason Im getting PXE erro is because its trying boot from lag as others are failing and to turn it off. so tried that.

    No cd/dvd is not disabled I tried boot win 7 iso from that.

    Ive tried boot from cd/dvd drive and get same error.

    Toshiba satellite c550, 2years old, 4gb ram , n bios it shows up the hard drives i put in, i have even zeroed out one HD and it works perfect in a casing as external on another laptop.

    Anything else you need to know?
  4. raybay

    raybay TS Evangelist Posts: 7,241   +10

    It might be helpful for you to fully describe your hardware, and your install. Please include equipment as well as age and use... could something be worn out, or incorrectly installed? When did it last work correctly?
  5. gbhall

    gbhall TechSpot Chancellor Posts: 2,431   +77

    On the face of it, you have a motherboard failure. It can no longer boot from either a CD or a HDD. What does the bios say your devices are? Does it correctly describe the CD and HDD drives by make, model and size ? If not it is very bad news.

    The only thing I can suggest is to reset the bios and try again. See your hardware manual on the m/f website for how to do that. It can involve just removing the motherboard battery for a while, or there can be motherboard pins to short. Then you need to set the date / time and any other specific settings, so the sensible thing to do is go into the bios now and record every setting on every page of the bios.
  6. RyanL6

    RyanL6 TS Rookie Topic Starter

    System Time and Date is correct.
    CPU TYPE: Pentium (R) Dual-Core CPU

    CPU SPEED:2300 MHz

    ODD: TSSTcorp CDDVDW TS-L633C-(S5)
    EC VERSION: 1.40

    PCI LAN - enabled
    WEB CAMERA - enabled
    POWER ON DISPLAY - auto selected

    When PCI LAN is enabled i receive this error i said in O.P

    If i 'disable' PCI LAN in system config i login and just receive this error

    I also tried install UBUNTU and win7 via USB AND BOOT from USB and then it just loaded to black screen with a small underline flashing on top left and stays there.

    Is that enough bios information?
  7. RyanL6

    RyanL6 TS Rookie Topic Starter

    anyone have any idea?
  8. raybay

    raybay TS Evangelist Posts: 7,241   +10

    You didn't mention your operating system, or if you did, I missed it.

    I would clean out your cooling vents, and cpu fan, then
    test by installing your operating system to a new or different hard drive. or run a repair install or have a friendly tech who is experienced with Toshiba laptops take a look.

    It appears you may have a major issue with the system board, or the hard drive. Attempting to a install on a different hard drive might rule out or confirm one or the other.

    Good luck. Please let us know what you learn from all this trouble, when you finally get it running properly.
  9. Vrmithrax

    Vrmithrax TechSpot Paladin Posts: 1,352   +293

    Have you tried using a liveCD version of Ubuntu to see if it even boots into that? That's usually my fallback to help diagnose or fix critical failures that are stopping a computer from booting up. The boot to USB can be flaky at times, using a liveCD seems to be the most bulletproof method.

    If you can't even boot Ubunto from a liveCD, odds are you have some motherboard / drive controller failure (as gbhall suggested).

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...