Limited/no connectivity

By caddy400ex ยท 8 replies
Nov 1, 2010
Post New Reply
  1. Ok here is my problem and i will try to be as descriptive as possible. Please bare with me because it was very late last night when I was trying to fix this. For starters I have a linksys e3000 router which is working fine (I think). Since the router is dual band I split the 2.4ghz and the 5.0ghz frequencies since i have many 802.11g devices that I didnt want to slow down my more important 802.11n devices. I have the 2.4ghz band for all 802.11a/b/g devices and the 5.0ghz only for 802.11n devices. My laptop has Win7 64bit and is on the 802.11n network, which is running outstandly, however my wife's laptop (Toshiba w/ WinVista can't remember if its 32 or 64 bit) will connect to the 802.11a/b/g network but won't access the internet. I checked to make sure that it wasn't the a/b/g network but I have several other devices connected to it, but none of them are PCs (ipod, Wii, nintendo DSlite and DSi to name a few). Vista is saying limited connectivity but I can't get anything over the network. I did a loop back ping and the NIC is working right i tried ipconfig /release and /renew and they keep failing with an error that says something about not being able to get to the DHCP server. I tried a netsh refresh but that also keeps failing. I don't understand because just a few weeks ago we turned her laptop on and it connected to the network and internet with no issues. I have not changed any router or config settings on her computer since then. Anybody have any ideas or suggestions? Please help and thanks!
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    First, go back to basics on your router. Remove the old install on the computer and reinstall. Be sure it is working as it did before.
    Then follow the instructions provided in the router documentation exactly. Do not overlook the parts you do not understand.
    You have likely misunerstood or overlooked one step. We have all done it.
    I would be most interested in, "...the router is dual band I split the 2.4ghz and the 5.0ghz frequencies since i have many 802.11g devices that I didnt want to slow down my more important 802.11n devices..."
  3. tipstir

    tipstir TS Ambassador Posts: 2,473   +126

    Wii is 802.11g and prior itouch. Best to run the network in 802.11b,g,n mix Make sure your SSID is able to access all the devices.

    WPA2 AES
    Passcode (password)
    Channel Auto
    Band 20/40MHz
    Mode Mix

    On these Linksys wireless router you have to be careful with settings. One slip up then your best to reset the router back to the factory settings. Start all over again.

    Make sure on PC can get on LAN and LAN to WAN to LAN. Then more on. If that one can't then you have either a driver issue or Router is flaky?
  4. caddy400ex

    caddy400ex TS Rookie Topic Starter

    Thanks for the help. I did not get to try this out last night but I think I am just going to start over today with the router. I'm not sure it will help though considering every other device has great connectivity. With the way it is set up I have the SSID for the 2.4ghz a/b/g network as !!@@ (obviously not what its called) and the 5.0ghz n network !!@@5.0 my laptop works great on the n network (12mbps package with my cable company and when i run i average 11.5mbps wirelessly, ping test usually has 0 lost packets on occasion 1 or 2 though). My wife's laptop which is the one giving me problems will work if it is hardwired to a gigabit port on the router and everything else works (xbox via gigabit, Wii wirelessly, DSlite, DSi, Ipod (exceptionally well) and a few other things). I am probably going to do a factory reset of the settings on the router since it was suggested. I am just curious to whether or not it might be something screwy with her laptop. Can anybody think of any reasons command prompt won't let me do ipconfig /release or ipconfig /renew or why the netsh reset keeps failing? I am still a little confused exactly on the TCP/IP settings thing but I will try to figure it out.
  5. caddy400ex

    caddy400ex TS Rookie Topic Starter

    Oh sorry, also thanks tipstir but I really want the network frequencies separated because when I tried having them in mixed mode since there were g devices on the network it slowed down my n devices. My laptop was only getting like 6-7.5mbps when the network was setup this way, but when i separated the two that is when my laptop started averaging 11.5mbps.
  6. jobeard

    jobeard TS Ambassador Posts: 11,130   +982

    yes, separate channels with same SSID & Passphrase are ideal
  7. caddy400ex

    caddy400ex TS Rookie Topic Starter


    Thanks for all of the help. I did what you said. I did a factory reset of the router and then I changed all of the settings back to exactly how I had them when her laptop wasn't working, but now it works. I don't know what could have been wrong. I do have one question left though. I renamed both the SSID's to Evo2.4(2.4ghz a/b/g) and Evo5.0(5.0ghz -n only). My old SSID for the 5.0ghz was just EvoFive. Now everything is working fine.......but........when i look at the available wireless networks there is Evo2.4 and EvoFive(its still there). The only reason I didn't mention Evo5.0 is because I do not broadcast the SSID. Does anybody know why EvoFive is still there? I tried connecting to it and the connection fails everytime.
  8. tipstir

    tipstir TS Ambassador Posts: 2,473   +126

    Reboot/restart the router or power cycle it.

    Are you on Windows 7?
  9. caddy400ex

    caddy400ex TS Rookie Topic Starter

    Yes my laptop is win7 and my wifes is vista. Thanks for all of the help. I will try to power cycle the router today.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...