1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Limited or no connectivity - please help

By dobedog ยท 5 replies
Dec 3, 2008
  1. Hello,

    Thanks for taking the time to look at my post, and attempt to help. I really appreciate this.

    System Specs
    Operating System: Windows XP Pro (SP2)
    Motherboard: abit nForce Series IN9 32X-Max
    Bios: Phoenix - AwardBIOS v6.00PG
    Processor: Intel Core Quad 2 Q6600
    Network Adapter: ADMtek-AN983 based ethernet adapter
    - IP:
    - Gateway:
    - DHCP:

    The problems started as soon as I set up my computer, which has been about a year ago or so. The problems I believe lead to the motherboard, sometimes it won't boot unless I use the fail-safe etc. I had many issues with the internet connection which I fixed by using fail-safe and flashing bios, and rebooting. That would cause it to detect the connection and it would work.

    The problem now is the same, I cannot get connected no matter what I try. One thing that I noticed is that I will get receive packets, but no send, and the lights on the back of the computer flash as if it is getting a connection, but on the modem the PC activity is solid. I've tried a lot of different things which I will list below.

    (Note: I'm connected directly to the modem, no router or firewalls.The connection works as I have hooked up the modem to my laptop with the same cables, so this leads me to believe it is my computer that is the issue.)

    - Tried cycling through power on the modem, and rebooting.

    - Tried ipconfig /release and ipconfig /renew, this resulted in "An error occurred while renewing the interface Local Area Connection 7 : unable to contact your DHCP server. Request has timed out"

    - Tried ipconfig /flushdns

    - Tried enabling and disabling the connection

    - Tried repairing the connection

    - Tried two different wires, one being a CAT5E and another being a CAT5, no crossovers.

    - Tried pinging loopback no loss so I figure my NIC card works.

    - Tried manual ip config - iffy about this

    -Tried winsock fix program

    - Tried netsh winsock reset catalog and netsh winsock reset + reboot

    -Tried netsh int ip reset

    - Tried going to bios and loading failsafes several times

    End of list

    If there's anything else anyone can suggest I would really appreciate the help, I'm at a loss here.. I don't know what to do. Thanks for taking the time to read.
  2. oldskooltek

    oldskooltek TS Rookie

    Limited connection...

    What up man?
    Having a little connection problems are you...well lets see what we can do.
    I had a problem similar to that before and this is what I did....goto control panel...click network connections...select your network card and right click on it...goto properties and click.....in the "This connection uses the following items" click on the TCIP protocol and check to see if the IP address has been statically entered...whoa, just check to see if the"Obtain an IP address automactically has a bullet mark or dot in it. if it doesnt...put one. Both should have a dot in AUTOMACTICALLY. This activates the dhcp so that your computer assings you a IP address that is used by your router..they should be linked. ie: through router sholud have a list of IP addresses that can be used by it....your router can support up to 100 computers( in this example) ....
    Good Luck
  3. oldskooltek

    oldskooltek TS Rookie

    Limited connectivity.....cont

    Try this link "http://homepage.ntlworld.com/robin.d.h.walker/cmtips/ipaddr.html"
  4. dobedog

    dobedog TS Rookie Topic Starter

    Thank you for the reply, Oldskooltek. I've followed your steps and re-checked that, the option to obtain ip address automatically is selected and it is also DHCP enabled. I'm not behind a router, just a straight modem to PC connection. I don't know what else to do, I'm really out of options unless anyone else can help. I would really appreciate it.
  5. dobedog

    dobedog TS Rookie Topic Starter

    Fixed the issue.

    Don't know exactly what fixed it, though I may have an idea.

    I went to best buy and picked up a new NIC card, installed it and still had the same issue. Then I went into my bios pci config and flipped an option, then I shut down, flashed bios, unplugged the modem for about 5 minutes, turned my pc on and waited untill my pc was booted up to plug it back in, it didn't work at first then I flashed the standby a few times and it worked. I guess the internet is weird sometimes..
  6. gguerra

    gguerra TS Maniac Posts: 317

    It was the unplugging the modem that did it. You did not need a new NIC.. The 169.xx ip address is a default address you get from the modem when it is not picking up a new IP from the carrier (your ISP), unplugging cable from modem and/or power cycling the modem will usually fix this issue. Now you know. Once you plug the modem back you need to wait for all the light to be steady except pc activity which will blink on and off.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...