Local Area Network is aquiring address although cable is not connected

By hahajung ยท 4 replies
Jan 13, 2009
  1. hello,
    first of all, im sorry if im posting on the wrong section >.>
    the problem is i have this toshiba laptop that i got about a year ago. I use a lot of ethernet on it and it worked fine until a week ago.

    the speed on the status is now 10mbps instead of 100mbps. tried to reinstall the device and rebooted but no success. I've also tried to replace the driver but no success. my local area connection was renamed to local area connection 2,3,4, etc everytime i reinstalled the device. I did winsock repair through cmd + and software that i found on the net and both of them did not do anything. i went to the configure of the device to change the speed to 10mbps,100mbps,or auto-negotiation and nothing changed. i tried to reinstall all the connections on the property page of local area network, and again nothing changed.
    since all those options failed, i finally decided to backup my computer and reformat.
    i've reformated the computer twice but still it is same.
    does this mean that my ethernet is dead?? it just keeps on saying 10mbps and limited or no connectivity. i just dont get why the ethernet thinks that the wire is connected.. although it is not!!
    if my ethernet did die, can i just get a usb ethernet card?
    thanks for reading such wordy problem!!
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Ethernet dead :dead:
    Try USB
    Or if your laptop has a PCMCIA card slot
  3. hahajung

    hahajung TS Rookie Topic Starter

    aww... crap.
    i do have expresscard 54 slot instead of pcmcia slot
    if i buy a expresscard 34, would it still work?

    thx for the answer btw kimsland ^^
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Yes that will be fine

    By the way, I was thinking (in between posts here) that it may need a Bios reset (or defaults) applied

    When first turning on your computer you should notice a prompt like press DEL or F2 or other key, to get into your computer's system setup screen

    Once in there, locate Setup defaults and apply (I do it all the time)
    Then save and exit

    Test network again (likely result - no change)
  5. hahajung

    hahajung TS Rookie Topic Starter

    yeah going to bios to reset did not do anything, but thanks again for the help.
    I've tried every single solution that I could think & find on the net and since none of them worked i will just get a expresscard lol.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...