MAXTOR SATA 300GB HD not recognized by BIOS...

By PRELUDiCON ยท 91 replies
Dec 20, 2004
  1. LA Fred

    LA Fred TS Rookie

    The USA BIOS is now up to 1021. That's the release BIOS and not the Beta. So, that would be the one to get.

    PRELUDiCON TS Rookie Topic Starter

    Actually, I only see BETA release 1020.002 for ASUS P4P800. For the P4P800 Deluxe version, I only see 1018 as BETA, with 1019 being the latest RELEASE.

    So I don't know where you are seeing this 1021 on USA site. Can you post a link?
  3. LA Fred

    LA Fred TS Rookie

    I'm sorry it took me so long to get back to you. The system didn't notify me that there was a new post.

    If you haven't already found the BIOS by now, try this link: Deluxe

    It is the first one under LATEST and the third one under BIOS.

    I have no idea of how to attach a link. What is attached may or may not work.
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    To post a link, either rightclick the link and select 'Copy Link Location' or, when you are on that web-page, select the whole address in the Address-bar and press Ctrl-C.
    In both cases you can paste the link with Ctrl-V in your post.

    PRELUDiCON TS Rookie Topic Starter

    Thanks for the reply, I don't always get notification of new posts either. Your link works fine, but it's for the ASUS P4C800-E DELUXE mobo.

    Mine is the P4P800 Deluxe, I believe it's quite different, especially with the BIOS update.

    Correct me if I'm wrong.
  6. mixmastaroberto

    mixmastaroberto TS Rookie

    How to get ASUS P4P800 to recognize Maxtor SATA HD 16mb buffer

    Hi, long time no post.

    I had to reconfig components in my PC and now guess what... Maxtor SATA HD 16mb buffer, 6B250SO BANC1b70 is not being recognized?! :mad:

    My old trick of turning on my external USB HD before booting doesn't work anymore :dead:

    What is the recommended method to get the ASUS P4P800 to recognize Maxtor 6B250SO?

    and if possible, could it be permenent fix

    thanks and check out my tunes :cool:
  7. LA Fred

    LA Fred TS Rookie

    The only suggestion I can give is to go to the Maxtor support site and ask them to download the latest firmware for you.

    As you know, things change pretty fast is this industry. The one they were giving out back in March for the 6B300S0 was BANC1BM0. I don't know if it would help you with your drive.

    That solved all of my problems with the P4C800-E Deluxe (several other posters also reported success with that upgrade). Maxtor might even have a newer one by now. Also, at that time, you couldn't get it from the first contact level. They had to escalate you the next level.

    PRELUDiCON TS Rookie Topic Starter

    Not sure if you've tried the BETA BIOS 21 [from ASUS German FTP site]update which I posted earlier (too lazy to check your posts) but it's still working for me, no problems. BTW...I have the same MoBo.

    I have no need to upgrade my HD firmware. It's been over 6 months now with the beta bios.
  9. mixmastaroberto

    mixmastaroberto TS Rookie

    I tried various version of beta bios from ASUS and it didn't fix the problem so i've reverted back to v1019

    The MAXTOR firmware update worked great.

    It does not slow down performance of the drive, some people on these boards were mentioning it increased access time. I rad HD tach on the drive before and after updating firmware and it actually increased performance by 1% cpu utilization, but also decreased bust speed by 1. Anyways, these small differences are negligable.

    I am happy to announce that i can boot with out having to perform a ritual of voodoo cabling technics.

  10. jkewl999

    jkewl999 TS Rookie

    300gb Hard Drive Firmware Wanted PLEASE!

    HI i want to request anyone to send me the updated firmware for the 300gb maxtor sata hard drive. i bought this drive from when it was released and have been runnin it by re-inserting the power cabel for the sata drive everytime i cold boot... now i just got a funky overclockers case and i wanna keep the side panel closed...

    Someone pleeeaasee send me a link to download or even mail me this firmware for 6B300S0 ...

    Thankx very much... Also let me know if i can help anyhu.

  11. dennmarck2004

    dennmarck2004 TS Rookie

    SATA HD not recognized by ASUS Mobo

    I'm using P4P800-X with Seagate 80Gb SATA 7200 for my Video editing and streaming, I had the same problem before during new installation but now its OK, no probs encountered I just tried the following:

    1. Connected my old HD (Ultra ATA)
    2. formatted my new SATA to NTFS from Windows
    3. removed my old HD (Ultra ATA) and reboot.
    4. my new HD now detected, configured my BIOS (AMIBIOS) to SATA configuration, boot priority etc.
    5. reinstalled XP with NTFS format.
    6. installed the ASUS utilities CD for Intel i865PE

    so far i have successfully reformatted my SATA HD once since and I'm streaming pretty fast now and encountered no problems at all.
  12. Jay-C

    Jay-C TS Rookie

    Bios flashing

    Have you tried to flash tour bios?

    PRELUDiCON TS Rookie Topic Starter

    Just noticed ASUS has now posted a 1021.006 beta BIOS update for the P4P800 Deluxe.

    The one I was running from the German website was 1021.002 beta. I upgraded to the .006 and everything seems too be running smoothly. Drives recognized without delay, no weird noises, so far so good.

    Used HD Tach on my drives again to compare to my previous tests and here's what I got with the new BIOS update:

    Drive: Maxtor 6B300SO BANC1B10

    Previous: 134.5MB/s
    Current: 135.1MB/s
    Improvement: 0.6MB/s

    Previous: 15.0ms
    Current: 13.2ms
    Improvement: 1.8ms

    Previous: 1%
    Current: 2%
    Improvement: -1%

    Previous: 51.3MB/s
    Current: 53.7MB/s
    Improvement: 2.4MB/s

    Everything seems to be a bit better (except for the CPU), it could be all circumstancial of course. At least the numbers aren't worse than before, that's a good thing.

    I wonder what kept ASUS from posting this update earlier...looking forward to the final release if that ever happens.
  14. Cloak

    Cloak TS Rookie

    I have the same problem! i have a asus s-presso p-111 with a P4P8T board.

    After the memory check the bios freezes in combination with a maxtor 300gb sata HD 6b300s0.

    Now i orderded a 6b300P0, the pata version. Do you think this disk will be reconised by the bios?

    PRELUDiCON TS Rookie Topic Starter

    1. Do you have the latest BIOS version? I think it's 1007. If not, updating it may have resolved your issue.

    2. I can't imagine you having same problems with the P/ATA...almost no chance.
  16. pcpilot

    pcpilot TS Rookie

    System does not recognise 2nd SATA drive on cold boot

    Hi Folks,

    Just happened upon this thread and wondered if my problem could be related or even that you might otherwise be able to shed some light on it. Here is the scenario...........

    have just upgraded the CPU in my AA8XE - 3rd Eye System (Specs below) from a P4 3.4 Ghz to a P4 3.73 GHz Extreme Edition at 1066 Mhz FSB. Initially the P4 EE CPU would not boot with the AA8XE posting errors (I am advised by Tech Support - memory allocation errors (AF POST)) and under TS guidance the CMOS jumper was reset.

    Following conversation with Crucial (Micron) the DDR2 voltage was increased from the BIOS default of 1.8v to 2.1v and a further attempt to boot was successful with the P4 EE recognised both in BIOS and on the 3rd eye with a normal boot to XP Pro desktop.

    However after the system was subsequently shut down the next restart to XP Pro Desktop resulted in the non recognition of my 2nd SATA Hard Drive and no access to the data there in. After some fiddling with the SATA power and connection cables the next restart returned the drive to normal..............UNTIL the next power off that is! A further repeat of these actions yeilded the same result. Now I find that on cold boot the system refuses to pass POST 75 yet the 1st (OS installed) drive is seen by BIOS. :confused:

    Resetting the CMOS jumper miraculously makes both drives reappear and boot normally to desktop..............UNTIL the next power off that is!

    Abit Tech Support are looking into the BIOS but this thread just brought with it another possibility :)

    I am reluctant to condem the Drive (Maxtor Diamond Max 200GB SATA II 7200rpm 8M buffer - BANC1B10 Firmware) when it is
    1. Less than 12 months old
    2. Performed flawlessly up to the CMOS reset when CPU upgraded
    3. Once recognised, performs without a glitch for inexcess of 72 hours (provided not shutdown/restarted)
    4. Of similar type to the main SATA drive (Maxtor DiamondMax 300GB SATA II 7200 rpm 16M buffer - BANC1B10 Firmware) which contains the OS and IS recognised

    Have reinstalled P4 3.4GHz CPU and the problem does not occur.......does this suggest BIOS alone or might the drive/firmware be involved?

    In case it helps, full system specs.............

    Mainboard: Abit AA8XE - 3rd Eye - BIOS ID 24
    CPU: Intel Pentium 4 3.73 GHz Extreme Edition 1066 FSB
    CPU Fan/Cooler: Coolermaster Hyper 48 mod/w Vantec Tornado 92mm
    PSU: Enermax Noise Taker 2.0 600W - EG701AX-VE (W) SFMA
    Case: Antec P160 with 1 X Papst Fan & 1 X Vantec Stealth 120mm Fan
    Memory: 2 X Crucial Ballistic 1G PC5300 DDR2 667 Latency 12-4-4-4
    Serial ATA 1: Maxtor DiamondMax - 6B300SO
    Serial ATA 2: Maxtor DiamondMax - 6B200MO
    Display Adpt: Leadtek Winfast PX6800GT 256MB TDH
    ADSL Modem: Linksys ADSL2 Gateway and Router - AG241
    Voice/Fax Modem: Hayes Accura V92 PCI Modem
    SCSI Adapter: Acorp IOI SCSI 4203U Ultra SCSI Adapter

    Thanks in advance
  17. zizi

    zizi TS Rookie

    I have the same problem but with MSI K8N Neo4 Platinum Socket 939 NVIDIA nForce4 Ultra ATX AMD. Its not only ASUS.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...