MAXTOR SATA 300GB HD not recognized by BIOS...

Not open for further replies.


Posts: 9   +0
Just bought the MAXTOR SATA 300GB HDD w/16MB cache [6B300S0] and my BIOS will not detect it @ all!

MOBO: ASUS P4P800 Deluxe

I am already running [without any problems] a MAXTOR SATA 120GB hdd [6Y120M0] connected on SATA1 socket.

Attempt #1:Tried to plug in the 300GB drive to the SATA2 socket [as a 2nd drive].
Result #1: BIOS does not detect ANY drive, not even the original 120GB drive.

Attempt #2: Tried to plug in the 300GB drive on its' own instead of the 120GB drive to SATA1 socket.
Result #2: Could not even enter BIOS setup, PC froze after memory count.

Furthermore, I even held the drive in my hand with only the power cable hooked up to it, fired up the machine and felt it spinning, so I doubt it's a power issue. Tested the SATA data cable with the original drive and works fine.

I also updated the BIOS to the latest version to no avail.

MAXTOR told me to try their POWERMAX software on the drive, I don't know how it will detect it but will give it a go.

Open to suggestions.



Posts: 89   +0
I've had to use the powermax software to install maxtor drives before.

Also, you may want to make sure that the primary device on the sata channel is set to auto in the bios. If it has previous, or no drive detection information it may not autodetect.


Posts: 9   +0
would you mind telling me how I should go about installing the drive using the Powermax software ?

I'm concerned obviously with it being detected in the first place... and like I said, when both drives are connected, none are recognized... so I would have to install both, including the original one all over again ?

if I just hook up the new 300GB drive to SATA1 alone ... PC freezes after memory count, so in this case I can't even boot from floppy...

And yes... BIOS settings are all set to AUTO...


Posts: 89   +0
You tried this?
If the system still hangs after the installation of the capacity limitation jumper, try the user-definable option in the BIOS setup utility as follows:

1. Power the system off and disconnect the ATA and power cables from the hard drive (this step is necessary otherwise you will never get around the hang condition to gain access to the BIOS setup program).
2. Restart the system and enter the BIOS setup utility.
3. Set the BIOS parameters to a User Definable Type with 1024 cylinders, 16 heads, 63 sectors.
4. Set LBA to normal or standard.
5. Ignore the Write Pre Comp (WpCom) and Landing Zone (LZ) settings; they can be set to zero.
6. Save the settings, exit setup, and power the system off.
7. Reconnect the power and ATA cables, and power the system on.

If the system no longer hangs continue formatting and partitioning the drive with the latest MaxBlast software.


Posts: 9   +0
haven't actually tried that in particular :blush:

partially because I have no idea how to set the BIOS parameters to a User Definable Type :doh:

but will try to give it a go for sure...

I am boggled by the idea of how the **** is the powermax software suppose to detect the drive if the BIOS doesn't :S ... strange but I'm hoping :D


Posts: 89   +0
If it's an award bios, you shouldn't have any problems finding that info on the web.

If i'm not mistaken, and I may very well be, the software can change the bios in some cases. I do think, as you do, that the software is more for helping an OS detect the drive. I would think that usually the bios would have to see the drive for anything else to see it.


Posts: 9   +0
Problem SOLVED!

OK...I tried a number of things, but I believe this is what did it...

I disconnected all drives, powered up, entered BIOS setup.

On the MAIN screen where all the drives are listed [all NOT DETECTED @ this point obviously], underneath is an option for IDE CONFIGURATION.

I selected this and was taken to another screen with many options...there is one that defines HOW the drives are detected...

The selected value was QUICK. The only other option for this was NORMAL.

I switched it to NORMAL, powered down, plugged in the 300GB drive on its' own, powered up. After about 30 seconds of scanning, was able to enter BIOS [PC did not freeze], on the MAIN screen was able to see the drive!

Powered down, plugged in original drive to SATA1 and new drive to SATA2, powered up, entered BIOS, able to see BOTH drives !!!

Exited BIOS, proceeded to boot into Windows without any problem. Under Disk Management, drive shows up as 279.47GB [20+GB different than rated? is that normal?], formatted the drive as a DYNAMIC disk split into 3 Volumes.

Restarted machine, entered BIOS, changed IDE detection setting back to QUICK, exited/saved BIOS, PC booted up and detected both drives without problems.

Hope this helps someone with similar issue. Maybe even added to some FAQ list ?


thanks for the help!


Posts: 9   +0
very sad to have to re-open this thread...

I don't know what's going on here but let me explain what's happening ever since I finally got the BIOS to recognize the 300GB MAXTOR drive...

1. Whenever I restart/reboot the PC, there is NO problems, everything is recognized fine.

2. Whenever I turn OFF the PC for any period of time longer than a restart/reboot, and turn it back on, 99.9% of the time [if not 100%] it will not recognize the 300GB drive again.

In order to get it recognized I am stuck with fiddling to hell with all the settings in BIOS and unplugging the SATA cables, etc... all kinds of stuff. I arrived @ the conclusion that it is not one thing/setting in particular that gets the drive recognized or not.

Why do I say this? Because, I had to turn off my machine the other day to install a couple sticks of RAM, upon firing 'er up, drives not recognized, I spent about 3 hours trying to get them recognized by way of all the methods that 'seemed' to do the trick in the no avail.

I was running out of ideas, so I decided to flash my BIOS with the original BIOS version [downgrading to version 1010 from 1019]... would not work initially, adjusted some settings in there as there were all reset to default, and after a couple tries...sure enough, it recognized the drive :confused:

Mind you that this scraps out my thought 'solution' above...about how you have to set the detection to NORMAL from QUICK since the 1010 BIOS doesn't even have this option!!!

So I'm stuck with trying to never turn OFF the PC or else there'll be problems :mad:

This sux bad because there will inevitably be times when the PC will have to be powered down, by choice or not, and I really dont' want to have to deal with all that again....

Someone please throw some ideas this way....


Posts: 66   +0
I'm not sure of this but it may not be always recognizing your new HDD because it is expecting or looking for a different "type" of HDD. It may be looking for the same type (size, speed, etc.) as the one you already have. In the BIOS Settings for the new HDD specifically there may be an AUTO DETECT or AUTO SELECT option for type of drive. If there is, select that option (if it is not already selected) and try again.

BTW, if your new HDD is faster than your old HDD and they are plugged into the same data ribbon cable then you should make the new one the master and the old one the slave. If you want further help/info on this master/slave jazz let me know. I don't know how much you already know about this stuff so I will wait for you to ask.

Good luck and let us know how you make out.


Posts: 6,450   +3
Found this:
There may be several reasons for why this didn't work -- the size or location of the partition, for instance. Before changing from basic to dynamic disk, make sure you have installed all Service Packs and hotfixes, as certain drive geometries may require the most recent updates to work correctly.


Posts: 9   +0
Gunny said:
I'm not sure of this but it may not be always recognizing your new HDD because it is expecting or looking for a different "type" of HDD. It may be looking for the same type (size, speed, etc.) as the one you already have. In the BIOS Settings for the new HDD specifically there may be an AUTO DETECT or AUTO SELECT option for type of drive. If there is, select that option (if it is not already selected) and try again.
Both drives are 7200RPM ... the only differences are the size [120g v.s 300g] and buffer [8mb v.s 16mb]

You may be onto something there though, as it is set on AUTO detection...will have a look in there as to what my options are.

Gunny said:
BTW, if your new HDD is faster than your old HDD and they are plugged into the same data ribbon cable then you should make the new one the master and the old one the slave. If you want further help/info on this master/slave jazz let me know. I don't know how much you already know about this stuff so I will wait for you to ask.
They are both S-ATA drives plugged into seperate cables/ports so this would not be the case.

realblackstuff said:
Found this:
There may be several reasons for why this didn't work -- the size or location of the partition, for instance. Before changing from basic to dynamic disk, make sure you have installed all Service Packs and hotfixes, as certain drive geometries may require the most recent updates to work correctly.

This seems to be troubleshooting for Windows/OS problems working with the drive. I have no issue there ONCE the BIOS reads the drive.

When the drive was brand new and unformatted, I had a very hard time getting it recognized...after I finally did, I formatted, rebooted, everything was fine. I concluded that the problem was that the drive was new without any filesystem etc... which may make it difficult to detect... but once I powered down the machine for a while, powered back on and again same problem.

Well I'm going to try Gunny's suggestion regarding AUTO-detection of the drive itself, see how that goes.

Any other ideas in the mean time anyone?


Posts: 66   +0
If they are conected to separate sockets on the mobo I presume they are plugged into the ends of their respective data ribbon cables - not half way down. Also, I presume you have set their jumpers each to master.

You said "Whenever I turn OFF the PC for any period of time longer than a restart/reboot...". That makes me supect RAM. In your BIOS Settings check that the memory for each stick is reading what it should?

Also, if you have three slots for memory sticks but only one or two memory sticks they should be in the first, or the first two, slots. You should not have an empty slot preceeding either stick. I don't know your mobo so you'll have to work out which end is slot 1 and which end is slot 3.

I was also tempted to suspect your power supply but I seem to remember you saying that you had held the HDD in your hand and felt it spinning up. You might recheck all your cables to see that there is no dirt in any socket and that they are all properly and firmly pushed in. This would include both ends of:

(a) the cable from the wall to the power supply,
(b) the cable from the power supply to each HDD,
(c) the cable from the power supply to the mobo,
(d) the data ribbon cable from the mobo to each HDD.

Even one tiny speck of dirt on just one pin somewhere can give you mystifying problems like yours.

One more thing. If you do get into Windows check in the System Properties panel to see that the total memory shown there is what it should be.



Posts: 9   +0
They are both S-ATA drives connected using S-ATA data cables [each cable has only 2 plugs, one to the drive and one to the board]...120G drive is connected to the S-ATA1 socket and the 300G drive is connected to the S-ATA2 socket, there is no jumpers to set for S-ATA drives as far as I know.

Wasn't aware that I can check memory settings for EACH stick in BIOS, thought it was just a general setting for all the memory sticks, which btw does look right.

I have the ASUS P4P800 Deluxe motherboard. It has 4 DIMM slots. Problem occured with slots 1 and 3 populated only [256x2], and problem still exists with all four slots populated [added 512x2 into slots 2 and 4]...RAM is working perfectly @ 1.5GB [this is the amount of RAM both BIOS and WINDOWS reads with no errors]'s running @ dual channel by the way, all 4 sticks are OCZ DDR400 PC3200 EL 2-2-3-6, only difference being the size.

I stand rather convinced that there is no connection problems with the wiring [unless of course there is a speck of dust like you say on the pins of the 300G drive somewhere] I have interchanged the wiring between the drives numerous times, every time the 120G drive was connected on its' own to any of the sockets using any of the wires there was NO problems what so ever. The moment the 300G is plugged into any of the other socket @ the same time as the 120G [if the 300G drive is plugged in on its' own without the 120G, it's also not detected], BIOS doesn't read ANY drive, meaning the 300G obviously is affecting things. Cables are always double-checked to be firmly pushed in and yes the 300G drive is spinning...

Without even changing the wiring, If I play with the BIOS enough and reboot [or power down/power up] enough, it does eventually read it :knock: !

Once in Windows, there is NO problems, reads it perfectly, file transfers etc... and fast too. Never disconnects spontaneously or anything like that. Once recognized, it's perfect. When rebooting @ this point, also NO problems...only when powered down and powered up after a few seconds or longer is there a great possibility that it will again not be recognized.

Total system memory in Windows is definately what it should be.

Hope this info will help someone help me :D

p.s. haven't yet tried to change the individual drive detection settings in BIOS from AUTO to whatever, as I'd rather save that for when I have to. My machine is always on, so for now it's ok. Will for sure try that next time I'm in BIOS though. Just hoping someone else has/had the same issue and knows what up.


Posts: 66   +0
I had recommended that you change the BIOS setting for the HD to AUTO, not from AUTO. So I agree, I think you should not change it to anything else.

On my PC the BIOS shows the memory in each slot individually. But the System Properties panel in Windows shows only the total memory. I regularly check both to see that they are showing what they should. If any part of memory goes on the blink the system starts misbehaving but it gives no indication that it is a memory problem. I think people generally never suspect that and they try to address individual misbehaviors. When my PC had a memory problem it took me a very long time to get around to suspecting it.

The only difference between power down/up and reboot is that power down/up flushes the RAM clean. Whatever the OS puts in RAM for the HD is then lost and hardware detection of the HD then needs to be re-done.

If your HD is working perfectly once it is detected then there is nothing wrong with the system hardware or connections. The fact that your HD is ever being detected, but not always, suggests a signal timing problem during detection to me. You simply trying over and over again is getting it eventually detected. I don't think your changing the BIOS during the re-tries has anything to do with it being eventually detected. It may be because of an old out-of-date/obsolete driver.

I don't know much about this but if your disk controller has its own flash memory you could try flashing it with an upto date "driver".

You might also try updating the HD's driver in Device Manager.

You should be able to get the drivers from Windows Update and/or from the respective manufacturers' websites.

Other than that I'm stumped. :confused:

I have had the same problem, I solved it with an update that I found for ASUS BIOS.If you still have problems I´m more then happy to help.Edo
I just built a new box with a similar setup:
Asus p4p800e delux MOBO,
Maxtor 120gb sata.
However, I'm having issues just getting the 120 gb sata drive installed.
It occasionally see it in the bios as third master, but it never shows up in windows. I've been at it for 2 days now and I'm stumped.

I ended up having to throw an old (tiny) Ide HD in it just so I could install an O/s. Thinking that maybe I'd have better luck once I had Windows. Nope!
again an ASUS P4P800-E Deluxe MB
again a Maxtor HD : Maxtor 9+ 200 Gb HD

and exactly the same problem

The first time I booted my computer, i could see the HD in the bios
I adjusted some minor ( non HD related ) parameters
rebooted and whoosh ! HD gone in the bios ! Never appeared again, whatever I tried so far.

according to someone ( not checked yet -> @work) it should be possible to start installing Xp, push F6 and load the SATA drivers from the MB supplied with the MB.
I doubt if this will work, since it is not found in the bios ...

When I connect the HD to one of the RAID inputs on the MB and use the MB fastbuild utility<CTRL-F>, I can see the HD in this fastbuild program, but i don't manage to make it appear in bios :(
I'm having the EXACT same problem PRELUDiCON is having.
Asus P4P800 Deluxe MB
Maxtor 120 SATA on SATA1

and I want to add a 200 gig maxtor on sata2
I have tried everything he has tried and end up witht he same results. :dead:

@PRELUDiCON - you haven't posted in a while, have you found a solution???
Hot Damn!! I figured it out.
I took all four connections out of the two drives (2 sata and 2 power) I then plugged the Maxtor 200 gig back in and the Bios loaded it! This tells me that the drive is fine. I connect the second sata and neither of them can be seen. I then disconnected the sata wire but left the power in. Still I cannot see any drives. I pull the power out of the second sata that I'm not using and voila! I can see the drive!

The problem was that I was trying to power both satas off one power line. I know you can do that with ide but sata doesn't seem to like it. I took a seperate power line from the power supply and now they both work great. Damn... all that bios stuff for nothing.

@PRELUDiCON - I'm sure that's your problem too, give it a try. The way you explained your problem was identical to mine. Let me know if it works for you.!

I hope this helps anyone else out that might come across this problem.!!
:bounce: :angel:
in case it helps somebody...
also my problem is solved by connecting the HD to the SATA RAID 1 input in stead of the SATA 1 input.
when starting my pc, the HD shows up in the starting screen, but still can't be seen in the BIOS.
When installing Xp, you push F6 to install SCSI/RAID drivers and insert a floppy containing the latest drivers as can be found on the ASUS website when prompted.

pretty happy it works, but still I don't understand why it wouldn't work when plugged into the SATA 1 port.
Also strange fact is that my system during startup only seems to recognise 189 Gb...


Posts: 9   +0
Sorry I've been absent from this board for a while, strangely did not receive any email notifications of any new posts, as I did receive in the past. Just assumed the thread was 'dead' lol.

I leave my PC on 24/7 so once I got the drive to read after a pain in the *** and a half, It was working fine for 3 weeks, since I never turned it off. This weekend my PC froze all of a sudden, while watching a DvD. Froze completely, no HD activity light nothing, D E A D. Was forced to hit the reset button on the PC, didn't boot, got that audio error message "system failed due to CPU overclocking" ... I'm not overclocking. Regardless, let it cool for a few minutes, powered her up, surprise, surprise, no HD detected! I figure that it froze like that in the first place because of the same reason it doesn't detect most of the time.

Even took my drive to a 'professional', who tested my drive on a brand new, working PC, did not detect and caused it to hang @ bootup.

He concluded the drive is bad, I should get my money back and get a different one, Maxtor is no good, get yourself a WD drive.

I said OK, thanks. Got home, thought about my options, and about what he said and realized...he's an *****. The brand new working PC on which he tested my drive on was equiped with an ASUS P4P800 board, 'kinda' like the one I have!! :hotouch:

I do believe I have found a solution.'s probably the same thing you did.

I typed in to Google "6B300S0 problems", and the 2nd or 3rd hit was some, which took me to a post which had a link to the GERMAN ASUS ftp site...where I found the latest BIOS update 1021 BETA version. According to the thread, this was suppose to fix compatibility issues, such as the ones I'm having. I flashed my BIOS with this version, restarted the PC, no problems.

And then the real test, powered down the PC, waited few minutes, powered up, BAM, read my drives INSTANTLY, no lag, no hang, no issue whatsoever.

Here's the link:

I haven't tested this power up/down repeatedly or anything ... just that one time. But from experience, before I updated to this BETA version, @ any time I would power down and then power up, it would not detect the drives.

I find it odd that the US ASUS website doesn't have this BIOS update available for download, even in their BETA downloads section. Don't mess with the Germans !!

Doozerr2...I don't think it's a power cable issue with me, and that doesn't make sense [alot about PC's don't make sense, I know, lol, it just is]. Maybe it's your power supply or something. If you have the same MOBO, I suggest you flash your BIOS to the above BETA version 1021, and try your setup with the one power cable which you were running originally, just to confirm your theory.

I'm new to this forum. I am building a PC and having similar issues that was noted in this forum. Would be great if I could get some help. My mobo is ASUS A8V Deluxe with a AMD64 3400+ processor. I bought couple of Maxtor DiamondMax 9 SATA HDD (160GB & 80GB). No intention of setting up RAID. I connected the SATA data and power cables as specified in the Manual. When I power up, the Hard drives are not displayed in the BIOS setup screen. When the PC goes thro' the initial test process, I can see that it recognizes the presence of the 2 HDD. But they do not show up in the BIOS screen. Then I tried to load Windows XP, just for the heck of it. It came back saying that there are no hard drives installed. Any information would be appreciated. If you need more info, please shoot.
Not open for further replies.