Megavideo, zshare videos, and pics on sites like failblog have stopped working

By xenon6543
Mar 19, 2010
  1. Im running vista 64 bit. Since earlier this morning, megavideo and some other flash sites/videos like zshare videos, arent working. Also pictures on some sites, like wont load, but the videos on the site are there. The only thing I can think that may have done something is 'game booster'. Its a program that disables background running progs in order to free up ram to play games. I ran that this morning, and forgot to switch it back to normal mode. Since that, I have done a system restore, uninstalled and reinstalled my flash players, shockwave and adobe. Both say theyre installed and working. Ive tried running game booster and turning it into gaming mode, then back to normal mode (hoping it would restart something it stopped) but none of these worked. Other flash videos are working, like youtube, and the flash player is saying its installed (plays the video as well on adobes site). I cant work out whats happened, why or how to fix it. Any help appreciated.

    Ive uninstalled all flash players, and reinstalled them. They are all working. (so they tell me)
    Ive tried a system restore.
    Ive reset my IP.
    Internet explorer has the same problems as my firefox.
    Ive tried re-doing the 'revert to normal mode' with game booster.
    Pictures are also affected on certain websites like failblog.
    I cant even load megavideo's home page.
    Also, when checking plugins (add ons) in firefox, it says that my shockwave, and shockwave director need updating, even though theyre the most recent version. When I try and update them, it just downloads a plug in that seems to do nothing.

    Basicaly, my question is....what software do those programs/sites use? Megavideo, zshare and the pictures on failblog are all its obviously the same piece of software thats used for all those sites/progs thats not working and either needs reinstalling, or turning back on.

    Thanks for your time
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Any progress with this? Virus or malware infection?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...