Microsoft .NET refuses to intall

By Auldsod ยท 7 replies
Nov 17, 2009
  1. A Google search for a fix shows that a lot of people are experiencing this problem: .net will not install. Has anyone got a fix for this; and what is Microsoft's responsibiliity? Without .net there are quite a few programs I cannot run. Please assist.
  2. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    I don't know if I know the answer but which .NET are you talking about (1.1, 2.0 or 3.5) and what is the source of the .NET you are trying to install, Windows Update, MS Download Center or something else?
  3. Auldsod

    Auldsod TS Rookie Topic Starter Posts: 18

    MS .NET refuses to install

    Hi Mailpup, the whole series from 1.1 through to 3.5 SP 1- anything .NET simply will not install. not even the signed .NET 2. All downloads go fine, and installs go the what seems the very end, then comes the message "was unable to install (this particular ).NET. Microsoft tried, I tried, - same result. Same with Visual Studio. Do a Google Search on the subject "Microsoft .NET refuses to install. Any fix?" Hundreds of folk are tearing their hair. Me, I'm bald.. Result, many of my programs will not work. Thanks.
  4. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    Is your anti-virus program disabled while installing?
  5. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

  6. Auldsod

    Auldsod TS Rookie Topic Starter Posts: 18

    No. I have avast! as AV and COMODO as Firewall, AntiSpyware: MalwareBytes'Antimalware, SuperAntispyware, Spywareblaster 4.2, ThreatFire, lObii 360.. I have had .NET install easily for 6 yrs now (I am 73) without a hitch. The new Microsoft Updates came in whilst I was reinstalling after a format. (Raw reinstall of my XP Home SP3). When I got down to installing .NET. simply, no go. A Google search for a fix (I found none) revealed hundreds of people are experiencing the same problem,,. but no fix. Thanks for taking an interest to help me. It looks like another format and reinstall - this time with Microsoft Updates disabled and no security programs installed.?
  7. Auldsod

    Auldsod TS Rookie Topic Starter Posts: 18

    .NET refuses to install

    Sorry Mailpup, the successful downloads were all from Microsoft direct - they tried, I tried problem with downloading, just the install which runs to the end, then the 'unable to instll .NET. message" I hope I"m making sense! We tried all the .NETs, from l.l to 3.5 SP 1.
  8. Auldsod

    Auldsod TS Rookie Topic Starter Posts: 18

    "I've found Aaron Stebner's WebLog a helpful resource to fix net framework issues" Thanks LookingAround, tried that, no go!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...