Missing or corrupt file

By smokeyjoe ยท 8 replies
Jun 25, 2010
  1. I have a Toshiba satellite A45-S121 with a missing or corrupt file message, my problem is that my DVD drive will not read the disk to reinstall the OS. Is there any thing else I can do to restart my system.
  2. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    Do you have access to an external USB DVD or CD drive? If the BIOS supports booting from a USB flash drive, you could try that. If there is something wrong with the existing DVD drive, you could replace it. You'll probably want to do that eventually anyway.
  3. smokeyjoe

    smokeyjoe TS Rookie Topic Starter

    I did try a new drive I bought for it and I get an IDE #1 error and I check the BIOS and did not see an option to use a USB flash drive.
  4. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    What about the external optical drive?
  5. smokeyjoe

    smokeyjoe TS Rookie Topic Starter

    I tried an external optical drive and it is not recognized by BIOS. Could I copy my restart disk on to some Cd's would it not be able to load due to the brake between disks.
  6. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    I don't know the answer to that question but what operating system are you trying to reinstall?

    Also, just to be clear, how are you resetting the boot order?
  7. Broni

    Broni Malware Annihilator Posts: 54,258   +383

    Your Toshiba may have recovery partition.
    Hold down the 0 (zero) key and turn the laptop on. Keep holding down the zero key until the TOSHIBA logo appears, where you should start tapping the zero key repeatedly. Stop if the unit beeps or when the TOSHIBA logo disappears. The screen should flash ** HDD RECOVERY MODE ** for a split second, then load the Toshiba recovery program right from the hard drive.
  8. smokeyjoe

    smokeyjoe TS Rookie Topic Starter

    My operating system is Windows X P and the boot order is optical drive, hard drive, lan and floppy. I tried holding down the zero key and it did not work.
  9. jobeard

    jobeard TS Ambassador Posts: 11,138   +985

    Mine does not, but it's a tad old by now - - shipped with XP/home sp1 model mx35-s161
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...