Mobo/dvd not reading when installing

By Frenzy
Sep 23, 2009
  1. im tryin to format an reinstall a friends vista pc, altho when i choose the dvd drive it loads the files, goes to the windows logo flashes up the mouse cursor then jus black screens an i get nothing at all. doesnt matter what i use, it still does the same thing, ive even tried an XP disc but same thing. ive low leveled the drive so theres no O/S on the drive now an still same thing, ive no idea whats causin it.

    Its an intel core 2 quad 2.4Ghz, all the drives are SATA, (no IDE connector on mobo)

    any suggestions?

    Edit: Ive tried flashing the bios according to the way foxconn say to do it, an the bios doesnt support the AFUDOS flashing utility, so tried the awdflash way which works but then i get an error message saying "the program files part number does not match your system!" which to me would indicate that the existing bios is wrong or the label on the mobo is wrong.
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 1,415


    some dvd/cd units dont like to work as a bootable device. try another drive.

    if its an IDE drive make sure its on its own cable and try it set to "master", "slave" or "cable select" using the jumpers on the rear of the drive.
  3. Frenzy

    Frenzy TS Rookie Topic Starter Posts: 40

    its not IDE an ive since solved the problem. it appears for some reason when it was black screening it was summat to do with the 2 monitors i use.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...