My computer restarts when loading games

By foodger
Mar 23, 2009
  1. First of all, thanks in advance for any responses to this post. I’ve already researched this issue as best I could myself and have tried a few possible solutions with no luck. I’ll try to be very specific in describing my exact scenario as well as what I’ve already tried.

    My computer restarts when loading newer games for example COD4, UT2k4 or L4D. It does not restart when loading older games for example Warcraft3:TFT, Diablo2 or AVP2. Everything seems to operate normally besides the restarts although the Windows startup loading screen may be slower. I couldn’t say for sure.

    BSOD information

    *** Stop: 0x000000d1 (0xc7d1b254, 0x00000002, 0x00000001, 0xb991fb3e)
    *** sfng32.sys – Address b991fb3e base at b991e000, Datestamp 4249000b
    Beginning Dump of physical memory
    Physical memory dump complete

    Upon successful restart, there is a Microsoft error report to be sent with error code signature:
    BCCode : 100000d1 BCP1 : C7D1B254 BCP2 : 00000002 BCP3 : 00000001
    BCP4 : B991FB3E OSVer : 5_1_2600 SP : 2_0 Product : 256_1

    System information

    Operating System: Microsoft Windows XP Professional (5.1, Build 2600) SP2
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    Motherboard: Intel D945PSN
    Processor: Intel Pentium D CPU 2.80GHz (2CPUs)
    Memory: (OCZ PC2 5400 1024MB Dual Channel Value Pro Series 5-5-5-10) x2
    Graphics Card: EVGA Nvdia Geforce 7800GT PCIE
    PSU: Thermaltake 430w XP550NP
    Cooling: ZALMAN CNPS9700 LED CPU cooler, Antec 80mm case fan x3

    BIOS Heat and Power Information

    Processor Fan Speed: 2520
    Aux Fan Speed: 0000
    Front Fan Speed: 0000
    Rear Fan Speed: 2500-2800
    (By the way all the fans listed above are spinning as well as a GPU fan that is spinning.)

    Processor Temp: 65-70C
    Internal Temp: 33-35C
    Remote Temp: 29-30C

    V12.0: 11.875-12.000V
    V5.0: 5.085-5.188V
    V3.3: 3.268-3.336V
    V1.5: 1.542-1.555
    Vccp: 1.218-1.242V

    Hardware troubleshooting: I have already replaced the Graphics card and the PSU. Those listed above were not in the computer when the issue started. Previously I had a PNY Verto Nvidia Geforce 7600GT PCIE which was replaced by the EVGA Nvdia Geforce 7800GT PCIE with no change in the issue. Previously I had an Antec Performance True 430W PSU which was replaced by the Thermaltake 430w XP550NP PSU with no change in the issue. This is what is listed on each power supply:

    Thermaltake 430w XP550NP (currently installed):

    AC input: 115/9A, 230/5A
    Frequency: 47-63Hz
    DC Output:
    +3.3V +5.5V +12V -5V -12V +5VSB
    20A 30A 18A 0.5A 0.8A 2A

    Antec Performance True 430W:

    AC input: 115/10A, 230/5A
    Frequency: 60Hz/50Hz
    DC Output:
    +3.3V +5.5V +12V -5V -12V +5VSB
    Max 28A 36A 20A 0.5A 1.0A 2.0A
    Min 0A 0.8A 0A 0A 0A 0A

    (By the way the Antec PSU does not have the 6 pin connecter required to power the EVGA Nvdia Geforce 7800GT.)

    I haven’t replaced the RAM because I don’t have access to any that is compatible with my board to troubleshoot with.

    Software troubleshooting: I started by first running AVG Free 8 and found no viruses. I then ran Spybot SND without finding anything. I tried Run>chkdsk /f and found no errors. I updated my graphics card driver then tried uninstalling and reinstalling. Both had no effect. I tried to reinstall DirectX9 with the following procedure: Run the msconfig command to open the System Configuration Utility. Next, select the Selective Startup check box and clear all the options under it. On the Services tab, select the Hide All Microsoft Services check box and then select the Disable All button. Select OK to apply your changes and exit the System Configuration Utility. Now, restart your PC to perform a clean boot. I then installed DirectX9 with the DirectX End-User Runtime Web Installer for version 9.26.1590. This had no effect although I’m not sure if it did anything at all considering the DirectX Diagnostic Tool says I am running DirectX 9.0c (4.09.0000.0904).

    So that’s what I’ve done so far. Hopefully there are some things for me to try. Thanks.
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    I think you found the fault ;)
  3. foodger

    foodger TS Rookie Topic Starter

    The Thermaltake 430w XP550NP PSU does, however, have the 6 pin conecter and is currently installed. I doubt that is the issue. I'm pretty sure the graphics card isn't the issue. The purpose for switching from the PNY Verto Nvidia Geforce 7600GT to the EVGA Nvdia Geforce 7800GT was to eliminate the possibility of the graphics card. I dont know if i did or not but that was what i was trying to do.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...