My Toshiba satellite cannot load anything at all

By Wailfayez
May 12, 2014
Post New Reply
  1. My laptop is Toshiba L755-16H, windows 8.1 update

    All what I get now is the first screen of “Toshiba Leading Innovation” and “H2O bios” then the logo of windows 8 (4 blue quartered window) then black screen with flashing cursor and the mouse arrow, and it keeps like that.

    The details as follows:

    It was working normally until certain critical update is installed from Windows update, then it refuses to load windows at all and gives error message.

    1- In the beginning I tried to get into recovery options> advanced options> repair start up> but no benefit.

    2- Then I tried system restore> it failed and no benefit.

    3- then system refresh> but I have windows 8 dvd not 8.1 so it said not suitable cd

    4- then I searched the internet to enable safe mood and entered the following command in command prompt:

    “bcdedit /set {default} bootmenupolicy legacy” (no quotes)

    I got it from this forum:

    and I could get into safe mood and tried to do system restore but it failed also.

    After that I couldn’t boot the computer at all or even get into the system BIOS setup with F2 or F8 or F12.

    Also I tried to enter the DVD of the Laptop Recovery or the DVD of windows 8 but they spin for little seconds and nothing happens although I am sure the DVD rom is the first in booting sequence, (but the DVD rom sometimes fails to read some disks)

    I tried to disconnect the power supply and remove the battery then press the power button for 2 minutes > but no benefit.

    I tried to press 0 (zero) with the power button on starting up and keep pressing zero to go to factory settings but no benefit.

    I tried to use “Kaspersky Rescue Disk 10” on a CD and “Hiren’s BootCD 15.2” on a cd and DVD > no benefit (it spins for some time then as usual, the windows logo appears then the black screen.

    Please Help me. The computer is completely useless and I can’t get into any options at all. What can I do?????

    Any help will be highly appreciated.
  2. Wailfayez

    Wailfayez TS Rookie Topic Starter

    Thanks God, and Thanks sincerely for every one tried to help me.

    Nearly the problem has been RESOLVED

    I think it was a matter of corrupted Master File Table (MFT) and volume bitmap and also Malware detected.

    Here you are the details:

    I removed the HDD from the defected laptop, and connected it to a SATA enclosure and connected it via USB cable to another working laptop.

    I have performed a scan with antivirus (360 Internet security) but I didn’t leave it to finish. It has detected a Trojan in the following path ” \Program files (x86)\Toshiba\Bluetooth Toshiba Stack\LANG\PTB\BTAssist.chm” detected as Advanced Level Trojan Program.

    I believed it may a problem of corrupted Registry or File system, so I have performed Error checking for the Windows partition (from Properties of the desired partition the Tools tab then “Check” under Error checking section, it found some errors and fixed them . then I stopped the antivirus scanning, connected the HDD and tried booting but no improvement.

    I believe that that way of error checking is not very effective and the better method is via the command prompt so I opened cmd , then entered ( chkdsk driveletter: / r ) then it found many errors in the MFT and volume Bitmap (I am attaching a file containing the result). It corrected the errors.

    I removed the HDD and connected it, and WOW the option to enter BIOS via F2 and boot sequence via F12 returned as a bottom line, and I could enter BIOS setup.

    As I mentioned before my laptop doesn’t have UEFI as I entered the BIOS setup and didn’t find the Secure boot option.

    I make the boot sequence DVD > then USB > then HDD.

    I loaded Kaspersky Rescue Disk from a USB and did basic scan on just the start up items and memory it didn’t find anything.

    Still windows refuse to load normally.

    But I could boot successfully from live CDs like Hiren’s boot and checked the memory, it was ok.

    - I burnt a new DVD of windows 8 as the one I have may be slightly scratched so the lap couldn’t from it.

    - And finally I could boot from the windows 8 DVD, and tried to fix the start up> it failed.

    - I tried to do system restore > failed

    - I tried Refresh system > failed

    - I tried Reset system > failed

    So I decided to install a fresh copy of the windows.

    And yes I could boot and went through installing a fresh copy of Windows 8 after FORMATTING C drive. And it went very well.

    Now the windows is working very well. And I am performing another ( CHKDSK c: /r ) to make sure of the HDD.

    It has finished with no errors detected and 0 KB in Bad sectors, Thanks God.

    And till now everything seems very well..

    Thanks again very much for every one tried to help me.

    Attached Files:

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...