Nero problem

By sacky ยท 6 replies
Apr 7, 2008
  1. I have developed a problem with nero 6, when I try to burn a nero image file I get the following message (cannot write track at correct position with this recorder.
    please help.
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Have you been able to burn this type of images before with this (exact) version of Nero, using the same burner and the same kind of media?
  3. sacky

    sacky TS Rookie Topic Starter

    nero reply

    Ive also put the same software in a laptop, and an old desktop and got the same result
  4. captaincranky

    captaincranky TechSpot Addict Posts: 12,967   +2,524

    If this is the same image you're trying to burn, it's probably corrupt. If this is a different image you're trying to write, then the Nero CD is corrupt, since you've installed the program on different machines with different burners.
    There are updates for Nero 6 to about 6.64 (I think) have you updated?.
    The another possibility is a bad run of blank DVDs.
  5. NetCablesPlus

    NetCablesPlus TS Maniac Posts: 228

    captaincranky just said what I was thinking: try a completely different DVD from a different bunch of blanks (not the same package you have been using.) I once had a problem with burning and it drove me crazy until I dumped the whole lot of them.
  6. sacky

    sacky TS Rookie Topic Starter

    I have used different types of disc, and tried different image files with the same result.
    the only thing I can think of is try a external drive or a later version of nero. I do fear that I will be wasting my time with either
  7. captaincranky

    captaincranky TechSpot Addict Posts: 12,967   +2,524

    Let's see you put the program into 3 computers

    You used a different image file.

    You used different DVD blanks

    Now unless you transfered the burner from the first computer to the others you also tried different burners.

    I give up what else could be wrong?

    Try this; copy protection in the images; or all the image files are corrupt, like with a bad HDD. The Nero CD is damaged < that's my second post on that.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...